Skocz do zawartości

Polecane posty

Witam, jakieś 2 miesiące temu zakupiłem nowy komputer oparty o płytę AsRocka b350 pro4. System zainstalowany był na dysku goodrama iridium pro 250GB i po kilku dniach komputer zaczął się zacinać w losowych momentach, na około 15 sekund. W tym czasie aktywność dysku wg windowsa wynosiła 100%, dioda sygnalizująca pracę dysku ciągle się świeciła. Po przeprowadzeniu testu w HD Tune pokazał się tragiczny wykres, dysk oddałem na gwarancję. Dostałem nowy dysk, tym razem Samsunga 860 Evo i po raz kolejny przez pewien czas wszystko było okej, ale od jakiegoś czasu mam ten sam problem. Najbardziej objawia się on podczas grania w duże gry które sporo doczytują, jak np Forza Horizon. BIOS jest w najnowszej wersji, tak jak i firmware dysku i system (Windows 10). Próbowałem zmienić port sata na płycie głównej, ale nic to nie zmienia. Czytałem na zagranicznych forach, że ludzie na chipsetach AMD mają problem z tymi dyskami, ale nie znalazłem rozwiązania. Ma ktoś jakiś pomysł czy można to jakoś naprawić, czy próbować tylko oddać dysk na gwarancji? I czy jest możliwe że trafiłem 2 dyski które są nie kompatybilne z moim chipsetem, czy to może być jakiś problem np płyty głównej? Poniżej screen z HDTune z aktualnego dysku.

SSD.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najpierw wymień kabel na inny...  Odczyty jak na S600 są bardzo niskie  ( ciut lepsze od S300 )..

Kabel i wtyczka zasilania inna ( pokaż też smart ) 

 

Problem z SSD na AMD wychodził z SB700 ( AM2 /AM3 ) ludzie mieli podobne objawy.. ale to stara platforma..

Edytowano przez Kwazor

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki wielkie, problemem prawdopodobnie był kabel... Nie chciało mi się w to wierzyć,  bo był założony nowy przy składaniu komputera. Przy okazji zmieniłem też zupełnie kabel zasilający i po raz kolejny port na płycie głównej. Problem prawdopodobnie rozwiązany, okaże się za jakiś czas. Czy te transfery już są okej? Jeszcze raz, wielkie dzięki za pomoc, takie proste rozwiązanie.

SSD2.PNG

SSD3.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

takie cos sie czasem tez zdarza w sytuacji kiedy dysk SSD jest zawalony i ma malo wolnego miejsca. Jak to u Ciebie wyglada?

  • Downvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@sdfl W tej chwili około 75% zajęte. Ilość miejsca miała wpływ na częstotliwość problemu, ale tak czy inaczej ciągle występował. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak przy okazji , SSD skanuj / testuj czym innym niż HD Tune .

HDD Tune to już obecnie zabytkowy program , ostatnia wersja wyszła w grudniu 2008 roku , o wiele lepsza jest wersja Pro ( bo nowsza ) - ostatnia stabilna wersja jest z sierpnia 2017 .

Z nowszych programów to Crystali Disk Mark / Crystal Disk Info lub AS SSD Benchmark .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja wiem że HD Tune jest trochę przestarzały, ale przez to że widzimy wszystko na wykresie doskonale było widać mój problem. W inny programie można zauważyć tylko zbyt niskie numerki, które zbyt wiele nie mówią. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Był to kabel bo CRC = 163.

Często wydaje się że to dysk OS itd a tu kawałek kabla takie cyrki odstawia..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.