Jump to content
Sign in to follow this  
stonedCaptain

Gry nie działają płynnie

Recommended Posts

Witam, mam problem z komputerem. Mimo, że fps counter pokazuje 100+ fps bez spadków (testowane w Dragon Age Inkwizycja oraz Far Cry 4) gra wygląda jakby działała w jakichś 30 klatkach, w ogóle nie ma płynności. Vsync aplikacji nie pomaga, wymuszony w Nvidia control panel również. Sterowniki zaktualizowane. Załączam wynik z benchmarka https://www.userbenchmark.com/UserRun/11830933

Specyfikacja:
I7-7700
GTX 1070ti 
16 GB RAM HyperX 2133 mhz
Monitor GE2288HS

Share this post


Link to post
Share on other sites

Sprawdz jak wyglądają temperatury karty graficznej i procesora w spoczynku jak i podczas grania, sprawdz też jak wygląda obciążenie procka i karty podczas spoczynku, może złapałeś jakiegoś wirusa, bitcoina albo coś w tym stylu. 

Share this post


Link to post
Share on other sites
16 godzin temu, shakal84 napisał:

Sprawdz jak wyglądają temperatury karty graficznej i procesora w spoczynku jak i podczas grania, sprawdz też jak wygląda obciążenie procka i karty podczas spoczynku, może złapałeś jakiegoś wirusa, bitcoina albo coś w tym stylu. 

Dzięki za odpowiedź. Temperatury cpu pod obciążeniem nie przekraczają 60 stopni, a gpu 67. Obciążenie cpu nigdy nie dochodzi do 100%, nawet w krótkich peakach, natomiast gpu w zależności od ustawień graficznych 60-100%. Komputer przeskanowany adwcleaner i malware bytes.

Share this post


Link to post
Share on other sites

A jak masz vsync włączony to ile klatek masz? Jakie odświerzanie masz ustawione?  Na innym wyświetlaczu masz tak samo? Możesz sprawdzić?

Share this post


Link to post
Share on other sites
Dnia 5.11.2018 o 09:08, shakal84 napisał:

Sprawdz jeszcze jak sprawa ma się w jakimś innym benchmarku np 3D mark 2013. 

https://benchmarks.ul.com/3dmark#windows

podaj końcowy wynik. 

6 351 IN Time Spy (V1.0)

Graphics score

6 696 

Graphics test 1

43.05 FPS

Graphics test 2

38.86 FPS

CPU score

4 917 

CPU test

16.52 FPS

 

Dnia 5.11.2018 o 13:17, goral2099 napisał:

A jak masz vsync włączony to ile klatek masz? Jakie odświerzanie masz ustawione?  Na innym wyświetlaczu masz tak samo? Możesz sprawdzić?

Z vsynciem 60 fps. Odswiezanie rowniez ustawione na 60 hz. Na innym wyswietlaczu (jakis LG 60 hz 1080p) jest to samo. Zauwazylem ze nawet kursor w windowsie nie porusza sie w 60 fps. Majac wylaczony vsync powinienem miec duza plynnosc lecz moze wystapic screen tearing, tak? U mnie bez vsynca jest totalny lagfest. Moze zasilacz niedomaga? Mam Silentium PC Vera L1 500W. Oprocz tego co podalem w obudowie mam rowniez 3 wentylatory: 2x120 oraz 1x140, dysk ssd oraz hdd. Plyta glowna B150m Night Elf.

 

 

EDIT: 08.11.2018

Problemem byl kabel HDMI, zmienilem na DP i wszystko smiga idealnie.

Edited by stonedCaptain

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.