Skocz do zawartości
falcoon84

Eksplorator Windows zżera zasoby

Polecane posty

Witam

Otóż mam dość dziwny problem z kompem. Chodzi o to że Eksplorator Windows stopniowo pochłania zasoby CPU i RAM, gdzie obciążenie CPU jest stałe na poziomie 10 - 11% o tyle ram potrafi zapchać w okolicach 40% wyświetlając tylko pulpit. Komp sprawdzony po kątem jakichkolwiek paszkwili, system czysty. Walczę z tym już parę dni i pomysły mi się kończą. Chwilową poprawę daję kliknięcie Uruchom ponownie  procesu Eksplorator Windows w Menadżerze zadań ale po chwili zużycie procka skacze na ok. 10% a Ram powoli zaczyna się zapełniać. System to Windows 10 Pro 64bit PL.

Pozdrawiam

Bez tytułu2.jpg

Bez tytułu3.jpg

Edytowano przez falcoon84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czym sprawdzany system ?

Antywirus  - pierwszy lepszy czy któryś z tych bardziej skuteczniejszych , skan po łepkach / na szybko czy dokładny skan z włączoną heurystyką etc.

Używałeś programów w stylu Dr.Web Cure IT / MalwareBytes Anti Malware etc ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Antywirus Kaspersky Online i Eset Online scan dokładny, dodatkowo AdwCleaner i CCleaner

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w monitorze zasobów sprawdź co wcina pamięć dokładnie a kompa przeskanuj Malwarebytes Anti Malware, zaawansowane z szukaniem rootkitów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Zeniu napisał:

w monitorze zasobów sprawdź co wcina pamięć dokładnie a kompa przeskanuj Malwarebytes Anti Malware, zaawansowane z szukaniem rootkitów

Wiem co zżera to Eksplorator Windows

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Osobiście nigdy się z tym nie spotkałem, ale opisy podobnych problemów parę razy widziałem. Z tego, co pamiętam, powody mogą być dwa: albo jakieś złośliwe/źle napisane rozszerzenie powłoki (shell extension), albo uszkodzony plik miniatur plików. Pierwszy przypadek można wykluczyć/potwierdzić robiąc czysty boot systemu, plus ewentualnie wyłączając wszystkie shell extensions przy użyciu np. Autoruns od Sysinternals. Jeżeli problem leży w miniaturach, to spróbowałbym usunąć cache miniatur przy użyciu oczyszczania dysku i w ogóle wyłączyłbym pokazywanie zawartości pliku w miejsce ikony. Czasami takie problemy może np. powodować  uszkodzony plik video lub graficzny, który jest przez Explorera skanowany (żeby zrobić miniaturę) w nieskończoność i dopóki nie zidentyfikujesz, który to plik, to problem będzie powracał.

Edytowano przez katoda

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

36 minut temu, katoda napisał:

Pierwszy przypadek można wykluczyć/potwierdzić robiąc czysty boot systemu, plus ewentualnie wyłączając wszystkie shell extensions przy użyciu np. Autoruns od Sysinternals.

To bym wykluczył bo nie mam żadnych rozszerzeń powłoki

37 minut temu, katoda napisał:

Jeżeli problem leży w miniaturach, to spróbowałbym usunąć cache miniatur przy użyciu oczyszczania dysku i w ogóle wyłączyłbym pokazywanie zawartości pliku w miejsce ikony. Czasami takie problemy może np. powodować  uszkodzony plik video lub graficzny, który jest przez Explorera skanowany (żeby zrobić miniaturę) w nieskończoność i dopóki nie zidentyfikujesz, który to plik, to problem będzie powracał.

Spróbuję w tym kierunku i dam znać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie ktoś coś? Bo walczę kolejny dzień, z moich obserwacji w trybie awaryjnym problem nie występuje, system czysty. Objaw przypomina wyciek pamięci bo im dłużej komp pracuje tym więcej pamięci zabiera eksplorator, nie bardzo mam już pomysły co robić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aktualizacja

Udało mi się rozwiązać problem. Dla potomnych. Problemem był sterownik Intel® Rapid Storage Technology (Intel® RST). Po odinstalowaniu problem zjadania pamięci ustał. Udało mi się to wychwyć przez przypadek jak sterownik się nie uruchamiał ze startem systemu. Jak IRST uruchomiło się normalnie ze startem systemu po chwili pamięć zaczynała się zapychać.

Temat do zamknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.