Skocz do zawartości
nodek

Problem z mnoznikiem 9700K

Polecane posty

Witam.

Mam problem, zakupilem i7 9700K, plyta MSI z390 Tomahawk i 16 gb ramu od gskilla 3200 mhz, czyli wszystko co bylo polecane w grudniowym zestawie za 7000 zl.

Sprawa ma sie tak, ze mnoznik procesora nie spada do takiej wartosci, zeby np w stanie spoczynku komputer mial np 800 czy 1000 mhz. Nic nie krecilem, wlaczylem tylko funkcje boost i XMP i caly czas procesor siedzi powiedzmy na ~4900, czasami mnoznik sie zmniejszy i wtedy wartosc spadnie do 4600 mhz.

Zaczalem wiec sie bawic ustawieniami w biosie, wylaczylem boosta i ustawilem na mnoznik na "all cores" na 50, szyna normalnie na 100, wszystko fajnie, jest na kazdym rdzeniu to 5 ghz... ale w stanie spoczynku jest 5 ghz a czasami spadnie do 4,6. Powiedzcie mi co mam zmienic, zeby mnoznik spadal na tyle, zeby w spoczynku procek mial 800-1000 mhz.  

MSI_SnapShotz.jpg

MSI_SnapShotzz.jpg

MSI_SnapShotzzz.jpg

sdasdsaddas.jpg

Edytowano przez nodek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zapisz sobie obecny profil biosu w odpowiedniej zakładce  i zresetuj bios zworką c-mos.

Po resecie uruchom komputer i sprawdź w monitoringu, czy zegary spadają w IDLE.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W digitall power, cpu specyfications lub cpu features poszukaj funkcji a'la "intel speedstep" oraz "c-states" i ustaw je na włączone. Tryb "turbo mode", gdziekolwiek będzie i jakkolwiek będzie nazwany, daj na "auto".

Edytowano przez mrcszyman
  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wrocenie do defaultowych ustawien nic nie zmienilo.

Sprawdzilem tez to co napisal mrcszyman, C-state z auto ustawilem na enable. a Turbo mode moge dac albo disable albo enable, wiec zostawilem tak jak bylo czyli enable. Problem nadal istnieje niestety :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź w Menedżerze Zadań czy któryś program ci nie obciąża procka i dodatkowo przeskanuj na obecność malware. U mnie było podobnie z tą różnicą że dodatkowo zapychało RAM. Winny był sterownik Intel RST.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem swiezo po formacie w menadzerze nic nie obciaza procka, uzycie caly czas 1-2%, wlasnie zerknalem w opcje ustawien zasilania w windowsie i tam byl ustawiony plan  zasilania na "najwyzsza wydajnosc" zmienilem to na zrownowazony i w tym momencie zegarl spadl, spada do okolo 800 mhz ale doslownie ciagle skacze i waha sie miedzy 800-1200-2100 i czasami wskoczy na 3600 albo 4200 i tak w kolko, czyli problem rozwiazany dosc polowicznie, bo na wczesniejszym procku i5 4690k nic nie skakalo.

EDIT:

Pogrzebalem gdzies w opcjach i znalazlem funkcje EIST a pod nia mozna bylo jeszcze zmienic wczesniej nie zmienialna na "auto" opcje Turbo mode. EIST na Enable, Turbo mode na AUTO. Problem nadal pozostal, tzn zegar skacze od 800 do prawie 5000, momentami  chwile dluzej jest na 800 ale po chwili skacze np do 2000 lub wiecej i znow na 800 aby za chwile wskoczyc pod 5000. Glowa juz mnie boli od tego, heh. pogrzebie jeszcze, poczytam. moze cos znajde.

Edytowano przez nodek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.