Skocz do zawartości
tomasz_lbn

Karta graficzna wyłącza się przy minimalnym obciążeniu

Polecane posty

Witam. 

Ostatnio spalił mi się zasilacz więc zakupiłem nowy mianowicie:

Seasonic 650W Focus plus 80 gold

Zamontowalem w komputerze, włączyłem i wszystko działało lecz nie robiłem nic na kompie prze kilka dni poza przeglądaniem stron www.

Dzis z żoną postanowiliśmy obejrzeć film (serial na VOD, nic wymagającego) i niestety po paru minutach na ekranie pojawił się komunikat "brak sygnału", oczywiście wygenerowany przez sam monitor, sam komputer pracuje dalej, wiatrak na CPU chodzi, wiatrak na zasilaczu również, wszystkie diody się świecą włącznie z dioda na karcie graficznej. 

Jak myślicie czy mam pecha i nowy zasilacz jest uszkodzony czy też mogła paść karta, dodam że nawet nie ma prawa się zagrzać, wyłącza po chwili. 

Sam Windows jest włączony już z pół godziny (nie dotykam) i nic się nie dzieje.

 

Reszta sprzetu:

Płyta główna: MSI Z170-A PRO

Procesor: i5-6600 3.3GHz

Karta graficzna: Asus strix GTX 970

Przed uszkodzeniem starego zasilacza nic takiego się nie działo. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj na karcie z procesora i już będziesz wiedzieć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko czy nie będzie tak że karta z procesora pobiera energię z innego miejsca w zasilaczu i pomimo uszkodzenia zasilacza może działać?

Ale oczywiście spróbuję. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przełączyłem na zintegrowaną kartę i niby działa. Oglądam film już jakieś 30min i nic. Ale jak pisałem wyżej dalej nie jestem pewny czy to nie zasilacz. 

Jako ciekawostkę dodam że podczas uruchomienia prawym przyciskiem na pulpicie panelu sterowania NVidia, wyskakuje tam takie kręcące się logo w 3D nVidia, i od razu po 3 sec. komp mi się wyłącza, czyli to logo na tyle już obciąża kartę że ją wywala, dziwne.

W końcu wyjąłem kartę fizycznie z kompa i przepiąłem display port w wejście z płyty i działa. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie pobawiłem się temperaturami i zauważyłem że kartę odpina przy ok 50st.

Ustawiłem więc w MSI afterburner załączanie wiatraków tak by nie dopuszczały do wyłączenia. Uważam że te 50 stopni to trochę nisko, stąd moje pytanie:

Jak zmienić tą max temp. GPU, w biosie nie znalazłem albo tak to się nazywa że ja nie wiem że to właśnie to. 

 

Niestety zapuscilem 3dmarka i po 10sec. karta sie wyłączyła. Czyli to nie wina temperatury, chyba bez podmiany karty się nie obędzie. 

Edytowano przez tomasz_lbn
Aktualizacja informacji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bo prawdopodobnie jeszcze siedzi jeszcze grafika lub płyta główna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Setnik napisał:

Bo prawdopodobnie jeszcze siedzi jeszcze grafika lub płyta główna.

Jak teraz najszybciej zdiagnozować co się uszkodziło? 

Mam zamiar wziąć wieczorem kartę graficzną i pojechać z nią do szwagra na podmianke, to kartę wykluczy ewentualnie. A płytę główną jak sprawdzić? 

Edytowano przez tomasz_lbn
Poprawa błędów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z płytą trochę gorzej bo uszkodzeń nie widać, a na integrze będzie stabilnie, lecz jak sprawdzisz grafikę będzie coś już wiadomo. Odinstaluj sterowniki NV i zainstaluj sobie coś z serii 399

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po rozmowie telefonicznej z pobliskim serwisem komputerowym postanowiłem zawieźć im całe pudło bo niby diagnoza za darmo. Zobaczymy co powiedzą. 

Jedno co gość powiedział po otworzeniu obudowy to że karta graficzna jest wygięta od ciężaru i to pewnie dlatego, fakt karta jest dość duża i trochę ją gnie do dołu ale to moim zdaniem raczej nie to, a poza tym komp przez niemal 3 lata tak pracował, wysypał się po awarii zasilacza. 

 

Znalazłem podobny problem z gtx970 dla zainteresowanych, nikt nie pisze o problemach w działaniu:

 

Edytowano przez tomasz_lbn
Wstawienie odnosnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jedynie co karta może zepsuć to slot PCI Express x16 Wtedy przekładasz do drugiego i powinno działać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Serwis potwierdził że uszkodzona jest karta, mam szczęście bo okazało się że ten model ma 3 lata gwarancji a kartę zakupilem w lutym 2016. 

Mam tylko nadzieję że na gwarancji nic nie podważą. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.