Skocz do zawartości
GregorJan

PC długo się włącza, tryb awaryjny zawiesza, prośba o analizę loga

Polecane posty

Witam, nagle bez powodu komp (Windows 7 64bit) zaczął włączać się bardzo długo (nic poważnego tego dnia nie było zmieniane oprócz aktualizacji gry).

Zaczęło się od zawieszenia na wyłączeniu kompa (na "Trwa zamykanie"), po iluś minutach wyskoczył BSOD, który też się zawiesił zanim zaczął robić dump. Twardy restart i się zaczęło - logo od płyty głównej pokazuje się z 5x dłużej (co jest najdziwniejsze), do biosu wchodzi się znacznie dłużej, tryb awaryjny zawiesza się przy wczytywaniu Classpnp.sys, dokańcza ładowanie systemu po 2-3min. Normalne startowanie systemu zamiast 40s trwa 3min 30s (zawieszka przy "Trwa uruchamianie systemu Windows"). System nie pokazuje napędu dvd, czasem się przywiesza na ciągłym wykrywaniu pendrivea.

- sprawdzony dysk (SSD) pod kątem SMART i błędów - wszystko chyba ok - https://i.imgur.com/MUsRlZO.png

- sprawdzone sterowniki za pomocą Driver Booster Pro - wszystko aktualne

- przeskanowane pod kątem malware, wirusów - brak problemów

- ani w autostarcie ani w usługach nie ma nic nowego co by tak wydłużało start

- w menedżerze urządzeń żadnych błędów w sterownikach, w ukrytych "Sterowniki niezgodne z Plug and play" jest kilkadziesiąt różnych sterowników (ale nie wiem czy były tam przed awarią)

- w systemowym Podglądzie zdarzeń są codziennie jakieś błędy, ale nowych chyba nie ma

- poprzepinałem kable sata na różne sposoby, wyjąłem/wsadziłem podzespoły - bez poprawy

- przetestowałem pamięci systemowym testerem pamięci (jeden test wszystkich kości na raz) - bez błędów

- Ubuntu z pendrivea bootuje się prawidłowo jak wcześniej

- SFC /scannow wykrywa problemy, ale nie może wszystkiego naprawić - wynik w logu https://mega.nz/#!ZVw1AAJY!0xSLMXF99-kqCo8s_M4eTjlvfr6XHN1md17RPuVCEy0

Podejrzewam, że coś się zepsuło z rozruchem lub/i sterownikami. Kończą mi się pomysły. Chciałem jeszcze zaktualizować BIOS, ale do tego muszę uruchomić usb i pendrive. Czy powinienem użyć SFCFix i bootrec.exe?

Edytowano przez GregorJan

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedzi. Problemem okazał się chyba wadliwy dvd. Przełączenie/odłączenie rozwiązało problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.