Jump to content
Sign in to follow this  
kwscore

Dysk WD500AAKS Spalona elek

Recommended Posts

Witam szmat czasu nie zaglądałem na forum 
Otóż mam problem z dyskiem na elektronice poszedł Smooth,silnik nie startuje nawet po zamianie elek  z innego dysku który jest podobny tylko inna rev

Dokładny model WD5000AAKS-00A7B0 /2060-701537-003-REV A

może ma ktoś podobny dysk który zalega i nie jest używany proszę o kontakt 

Pozdr

Share this post


Link to post
Share on other sites

Wiesz że zasilacz masz do wymiany i to na wczoraj... 

Jak transile nie zatrzymały przepięcia i wywaliło sterownik silnika... oby preamp na głowicach nie poleciał..

A prawdziłeś oporniki zerowe 000 ( koło złącza zasilania ) Jak przebite to sprawdz transile ..

Zwarty wylutuj  opornik zewrzyj kawałkiem kabelka i zobacz co wtedy,,

Edited by Kwazor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.