Skocz do zawartości

Polecane posty

Po podłączeniu dysku nie widać go w komputerze. Widać jak dioda zasilają się świeci i coś przez chwilę się kręci w nim i tyle. Zarządzanie dyskami i próba go odpalenia nić nie daję 

 

 

 

 

 

 

 

 

WD_MyPassport_red[2].jpg

1.png

2.png

3.png

6.png

7.png

8.png

Edytowano przez cesio

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyjmij dysk z obudowy i jeśli jest to SATA, a nie z na stałe lutowanym USB to sprawdź podłączając bezpośrednio w PC pod SATA.

Jeśli będzie działać, to włóż do obudowy inny dysk i sprawdź, czy działa obudowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jw.

Obstawiam że przejściówka USB - SATA wariuje albo to problem z zasilaniem dysku z portu USB .

Wypróbuj wszystkie porty USB w kompie , szczególnie te z tyłu , często jest tak że przednie porty w obudowie są słabej / średniej jakości i po jakimś czasie odmawiają częściowo lub całkowicie działania .

Półśrodek na problemy z zasilaniem z portu USB - hub USB z aktywnym zasilaniem .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najpierw wymin kabel USB na lepszy ( krótszy ) do tego wepnij się w porty z tyłu kompa ( przednie niezawsze )

Najbardziej to daje do myślenia : Chwilę się kręci później przestaje ( czyli możemy zasilanie odrzucić bo inaczej by próbkował silnikiem )

Jak kręci przez dłuższą chwilę i cyka głowicami to : Zgon dysku i nic już w domu z nim nie zrobisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.