Jump to content
Sign in to follow this  
wargavoc

Asrock P67 Pro3 OC problem

Recommended Posts

Witajcie,

dostałem nowe chłodzenie wodne i poszalałem z OC mojego i5 2500k (staruszek ale daje rade).

Niestety przez przeoczenie wrzuciłem przez przypadek napięcie przy 5 GHz powyżej 1,5V... i po chwili obciążenia był shut down. Myślałem, że spaliłem procka jednak wszystko się uruchomiło ponownie i dopiero zorientowałem się ze napięcie jest tak podniesione przy następnym uruchomieniu komputera.

Tego dnia komputer miał shutdowny przy uruchamianiu komputera, pomyślałem "przegrzała się płyta" wiec zostawiłem komputer na kolejny dzień.

Okazało się, że default wszystko działa, odpala się occt działa bez zarzutu, jednak jak spróbuje wkręcić procesor np. na 4,5 Ghz to pod obciążeniem dostaje shutdownu...

Czy słusznie podejrzewam, że uszkodziłem sekcję zasilania na płycie? Czy może jest to uszkodzony procesor?

Co o tym sądzicie i co proponujecie abym sprawdził?

 

Z góry dzięki

Share this post


Link to post
Share on other sites

Dodam, że kiedyś mądrze VRM posmarowałem pastą termoprzewodząca zamiast termopadów....

radiatorki były gorące wiem stwierdzięłm ze wszystko działa ok.

Share this post


Link to post
Share on other sites

Podkleolem termopady do sekcji zasilania - efekt ten sam
Prześwietlilem plyte, nie widzę niczego niepokojącego , nie widzę jakiś przepalen, przebarwień :(

Wysłane z mojego Mi MIX 2S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.