Jump to content
Aduhi

Kolorowe krawędzie obiektów w grach i na youtubie

Recommended Posts

Witam.

Mam szybkie pytanie odnośnie tego, co pojawia się na ekranie co jakiś czas podczas grania lub oglądania youtube'a. Otóż krawędzie obiektów (jakieś drzewa, płoty, rysy twarzy itp.) stają się kolorowe - najczęściej zielone albo różowe... Czasem się to pojawia, żeby znikło następnego dnia. Co to może być ? (Karta graficzna nówka w tamtym roku wymieniana, zasilacz wydawałoby się, że solidny...)

Moja konfiguracja:

i7 4771

16GB ram ddr3

gigabyte by5m - d3h

zasilacz fsp hexa +500

karta graficzna - gigabyte gtx 1050 ti (była zmieniana z gigabyte gtx 760, który - jeśli mnie pamięć nie myli - miał bardzo podobne objawy i wreszcie się zepsuł).

Edited by Aduhi

Share this post


Link to post
Share on other sites

Dzisiaj w ogóle nie ma tego problemu co wczoraj (dlatego nie porównam działania z iGPU) . Wczoraj GTA 5 co chwilę przycinało tak, że nie dało się nic zrobić (nie żaden spadek fpsów, tylko konkretne ścinki), a na youtubie i w Dircie Rally pojawiały się zielono - różowe krawędzie obiektów. Dzisiaj (gdy ,o dziwo, wszystko działa jak powinno) zrobiłem testy w OCCT, Tess Marku i 3D Marku. Z GPU nie było żadnych problemów (76 stopni po 14 minutach wygrzewania w OCCT + wynik 3D Marka wstawię w załączniku), natomiast nie wiem czy to jest normalne, ale po włączeniu z ciekawości testu CPU w OCCT (tego pierwszego, nie linpack) temperatura doszła do 89 stopni i test się zakończył automatycznie, bo temperatura przekroczyła 85 *C.

Czy to może mieć jakiś związek z problemami, które wyżej wymieniłem?

Chłodzenie procesora to SilentiumPC Vera 3 HE 1224, niczego w komputerze nie podkręcałem.

Jeszcze przypomniałem sobie, że w momencie, gdy zepsuła się stara karta graficzna, oddałem komputer do serwisu, w którym kupiłem ten zestaw w 2015 roku, więc teoretycznie wszystko powinno być w obudowie w porządku (cooler dobrze założony itp.). Raczej poinformowaliby mnie, że coś nie gra.

 

3d mark 3.jpg

2019-02-10-12h52-Temperature-Core #0.png

2019-02-10-12h52-Temperature-Core #1.png

2019-02-10-12h52-Temperature-Core #2.png

2019-02-10-12h52-Temperature-Core #3.png

Edited by Aduhi

Share this post


Link to post
Share on other sites

Odświeżam temat. Czy możliwe, że jest to wina procesora? Wyłączyłem kartę graficzną, ale nie mogłem sprawdzić czy problem dalej występuje, bo monitor nie przełączył się na zintegrowaną (nic nie mogłem zrobić, jak tylko włączyć komputer od nowa). 

Czy te temperatury nie są aby zbyt wysokie nawet jak na test occt? Chłodzenie kupowałem "z zapasem", a sam procesor przecież nie ma możliwości podkręcania. 

 

Share this post


Link to post
Share on other sites

Możliwe, że winna jest pamięć lub sam sterownik.
-Zostaw w płycie tylko jedną kość ram
-zresetuj CMOS
-przeinstaluj sterowniki używając DDU: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
-Usuń jakiekolwiek aplikacje od peryferiów typu Razer Synapse, Logitech Gaming Software, itp.

Najlepiej jakbyś zamieścił print screen, a jeśli na print screenie tego nie widać to zdjęcie.

Zmień pastę na procesorze. Procesor ci się przegrzewa. Przy okazji sprawdź czy nie wygiąłeś pinów w sockecie.
Zamieść screenshoty z sensor w HWinfo64. Głównie napięcia procesora, ale najlepiej wszystko. (obciąż PC na parę minut z włączonym programem)

Edited by Nemayu

Share this post


Link to post
Share on other sites

Dziękuję za zainteresowanie tematem. Sprawcą najwyraźniej była karta sieciowa wifi, która jakieś 2 tygodnie temu przestała działać na amen, więc kupiłem nową, ten sam model (może robiła jakieś zwarcie czy coś, nie mam pojęcia). Od tego czasu nie ma tego problemu.

 

Co do sterowników, pasty itp. Przymierzam się do zakupu dysku ssd, więc będę formatował całą partycję systemową, a podczas wkładania zakupionego dysku zerknę na pastę procesora itd. (możliwe, że przesadziłem z ilością). Założę osobny temat w tym celu. Jeszcze raz dzięki.

PS: Nie przyszło mi powiadomienie na maila o kolejnej odpowiedzi - tylko poinformowało mnie o poście Pawla.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.