Jump to content
Sign in to follow this  
DziubekR1

Intel 660p 2TB - wolny 4k w Dell 7490

Recommended Posts

Siema,

Wlasnie wstawilem Intela 660p 2TB do Della 7490 i wyniki 4k sa wyjatkowo niskie - https://imgur.com/a/XcUzbvg . ATTO wyglada lepiej, ale Crystal dramat - https://imgur.com/a/XhN1cqp

Wedlug testow na necie powinno byc lekko 50-60MB/s / 130-140MB/s - http://www.thessdreview.com/featured/intel...d-review-1tb/3/

Zrobilem tez w Anvil - https://imgur.com/a/oivNLyY - co by porownac do powyzszego testu i znowu 4k wyjatkowo slabo.

W Biosie mam ustawione RAID On, zamiast AHCI, bo tak bylo fabrycznie, ale czytalem, ze to raczej ma minimalny wplyw na wyniki. Kuknalem na strone Intela za sterownikami do tego dysku i mimo, ze wersja 2TB jest na liscie, to po odpaleniu nie widzi dysku LOL. Testy robie na baterii, ale mam ustawione "Wieksza wydajnosc", wiec watpie, zeby to mialo wyplyw.

Any ideas?

BTW. Crucial - https://pclab.pl/art80007-4.html - robi tu 200MB/s, a technicznie jest to to samo co Intel, wiec cos tu nie gra.

EDIT:

Zmienilem RAID On na AHCI w BIOS i postawilem nowego Windowsa. Przetestowalem w Windows Safe Mode i wtedy wynik 4k w Crystal jest dokladnie taki jak w testach. Wracam do normalnego Windowsa i znowu [gluteus maximus], polowa tego co ma byc... Na ch... ja bralem ten syf na QLC, a juz zamowilem WD Blue 1TB, a glupi anulowalem. Na Micronie 1100 512GB SATA, ktory byl fabrycznie nie bylo takich cyrków.

Edited by DziubekR1

Share this post


Link to post
Share on other sites

Jeśli w trybie awaryjnym uzyskujesz prawidłowy wysoki wynik - przeanalizuj w msconfig.exe usługi, które w trybie awaryjnym są wyłączone (jeśli dobrze pamiętam "safe mode" pozostawia aktywne niektóre, głównie usługi "Microsoft"). Możliwe, że antywirus lub inna usługa ma wpływ na wydajność. Prześledź "Resource Monitor" -> zakładka Disk - jaki proces najintensywniej wcina IOPSy ;-) Przyjrzałbym się też sterownikom - skoro w trybie awaryjnym obserwujesz wyższy wynik - to warto porównać zestaw sterowników. 

Rzuć okiem też do "Device Manager" -> Intel 660p -> zakładka "Policies" i przetestuj poszczególne opcje.  

Poza tym w trybie RAID, kontroler dyskowy może utrudniać rozpoznawanie Intela 660p np. podczas upgrade'u firmware'u. Jeśli używasz pojedynczego dysku bez konkretnego trybu RAID, pozostałbym przy AHCI.   

Edited by Grimlock

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.