Jump to content
joorvishoon

MSI B450 - dziwne zachowanie sprzętu pod USB

Recommended Posts

Witam. Mam problem i trochę czacha paruje, może ktoś pomoże.

Mam płytkę msi b450i gaming plus ac. Na niej windows 10 64 bit, chociaż to może być mało znaczące. Mam też dysk na m.2 PCI-e x4, co pewnie jest jeszcze mniej znaczące, ale zajmuje I/O, więc wspominam.

A teraz do rzeczy:

Kupiłem sobie Prosonus Audiobox (interfejs audio do home recordingu, zgodny z USB 2.0). Jak podpinam go do któregokolwiek portu USB na płycie głównej (nieważne czy 2.0 czy 3.1) to sprzęt zaczyna migotać w systemie - co chwilę się pojawia albo znika z systemu, tak mniej więcej raz na 2-3 sekundy następuje "reset". Kabel jest w porządku, port na Audioboxie też, na mobasie chyba też (ten sam port działa np z drukarką i nie ma problemu). I teraz sztuczka - jak go podepnę do portu USB 3.0 na obudowie - działa bez problemu. Tym samym kablem, ten sam mobas, ten sam system.

Zgłupiałem kapkę. Czy ktoś ma pomysł co można by tu sprawdzić i gdzie, żeby wykminić co nie działa?

Share this post


Link to post
Share on other sites

Zmieniałem - inny zachowywał się tak samo (wziąłem kabel od drukarki, z drukarką ani kablem nie było nigdy problemu). Za to na porcie frontowym nie było żadnych problemów z oryginalnym przewodem. Tak więc wydaje mi się to dość nieprawdopodobne, żeby za to zamieszanie odpowiadał przewód.

Share this post


Link to post
Share on other sites

Hej, czyli co, wychodziło by że porty na płycie głównej mogą nie dawać dostatecznej ilości energii? Ten kabel nie jest jakiś przerażajaco długi, ma jakieś 50cm.

 

Czyli mogło by pomóc np podłączenie tego urządzenia przez podwójne złącze usb czy coś?

 

Swoją drogą to dziwaczne, jeśli standard jest usb 2.0 to zapotrzebowanie na prąd nie powinno być zbyt duże...

Edited by joorvishoon

Share this post


Link to post
Share on other sites

Też tak miałem z kilkoma sprzętami. Zwykły gwizdek do Corsair VOID Wireless czy nadajnik od pada XBOX One potrafił mi szaleć. Niektóre sprzęty zwyczajnie gryzą się na jednym komputerze z USB 2.0 a na innym chodzą bez problemu. Sprawdzałem u córy i wszystko latało. U mnie inna sprawa że mam zajęte 22 porty USB ale jednak... nieraz nawet kamera od rifta potrafiła się zgubić mimo że była na USB 3.0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.