Jump to content
Sign in to follow this  
ushatec

Problem z płytą, zasilaczem?

Recommended Posts

Witam
Mam płytę Asusa p5g41t-m le. Wcześniej pracował na niej Q6600, później Q9550. Jako że zepsuła się mi się MSI b75ma-p45 postanowiłem odkurzyć tego Asusa. Do dypozycji miałem E7500 i E2200. Montuję mocniejszego - płyta startuje i po sekundzie się wyłącza. Montuje słabszego - działa bez problemu. Do obydwu konfiguracji używam zasilacza Seasonic M12 II bronze. Konfigurację Asus + E7500 podłącZam do totalnie nie markowego zasilacza - działa bez problemu. Seasonica podłączam jeszcze do Gigabyte GA-G31M + E300 - działa. 
Dlaczego Seasonic nie chce działać z Asusem + 7500, skoro wcześniej bez problemu działał z Q9550? Bios najnowszy. Wszystkie procesory są obsługiwane. 

Share this post


Link to post
Share on other sites

A jestes pewnien że ten 7500 jest sprawny ?

Edited by Kwazor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.