Jump to content
Sign in to follow this  
stasek44

RX 580 4GB Pulse, problem z chłodzeniem

Recommended Posts

Witam,

mój brat kupił używanego RX580 4GB Pulse, czyli tą bardziej budżetową wersję od Szafira. Karta najprawdopodobniej pochodzi z koparki.

Problem polega na tym, że GPU rozgrzewa się do 82 stopni Celsjusza, a wentylatory pracują na 100% i jest bardzo głośno. W grach jest ok - ani ja, ani mój brat nie zauważył throttlingu, FPS wydaje się być stabliny.

Dzisiaj zmieniłem pastę na GPU i sytuacja pozostaje bez zmian. Jest wręcz identycznie. Pasta to Accura 8X.

Z racji, że karta najprawdopodobniej pochodzi z koparki postanowiłem przywrócić standardowy bios i to również nie zmieniło sytuacji.

Undevolting z 1150 na 1050 poprawia sytuację o 4 stopnie Celsjusza.

Reasumując - kartę praktycznie przywróciłem do ustawień fabrycznych, ze świeżą pastą i standardowym biosem, a hałas cały czas ten sam - nie do zniesienia.

Według wszystkich recenzji oraz testów jakie widziałem w sieci dotyczących właśnie RX 580 Pulsa, to temperatury powinny stabilizować się DO 75 stopni, choć najczęściej to było 71-72 stopnie przy pracy wentylatora na około 75%.

Czy ma ktoś pomysł co może być przyczyną?

Pozdrawiam

Share this post


Link to post
Share on other sites

Możliwe, że winowajcą jest niesprawny wentylator. Należałoby poszukać zamiennika i dokonać fanswap.

Share this post


Link to post
Share on other sites

Nie wiem czy to zbieg okoliczności i jedną krążąca karta, ale jakiś czas temu kolega kupił 580 pulse i była mega głośna i gorąca, jako potwierdzenie gwarancji dostał fv gdzie widniało ponad 60 takich kart. Towar został zwrócony jako uszkodzony. Możliwe że koleś się z nią buja cały czas. Więc radzę ja zwrócić, dozbierac kilka złotych i kupić coś z lepszym chłodzeniem.

Share this post


Link to post
Share on other sites

Nie wiem gdzie, za ile i od kogo karta odkupiona, ale lepiej oddać/odsprzedać dalej i sięgnąć po coś takiego. A najlepiej po prostu ciut dołożyć i wziąć GTXa 1660 na promocji w xtreem.pl lub ewentualnie szukać jakiejś GTX 1070.

http://www.intexpc.pl/p/karta-graficzna-xfx-radeon-rx-580-gts-pci-e-8gb-gddr5-256bit-outlet-661286,2192

Share this post


Link to post
Share on other sites
10 godzin temu, voxcordi napisał:

Możliwe, że winowajcą jest niesprawny wentylator. Należałoby poszukać zamiennika i dokonać fanswap.

Wentylatory są sprawne.

 

2 godziny temu, Michikun napisał:

Nie wiem gdzie, za ile i od kogo karta odkupiona, ale lepiej oddać/odsprzedać dalej i sięgnąć po coś takiego. A najlepiej po prostu ciut dołożyć i wziąć GTXa 1660 na promocji w xtreem.pl lub ewentualnie szukać jakiejś GTX 1070.

http://www.intexpc.pl/p/karta-graficzna-xfx-radeon-rx-580-gts-pci-e-8gb-gddr5-256bit-outlet-661286,2192

W tym rzecz, że używany RX580 kosztował 450zł, do najtańszej nówki trzeba, by dołożyć 1/3 ceny jego ceny. Nie wiem czy długość gwarancji jest tego warta.

 

Chyba spróbujemy oddać kartę

Share this post


Link to post
Share on other sites

Próbujcie oddać kartę. Możesz polecić bratu np:
- zakup w sieci media expert - teraz płaci połowę, drugą część za 6 miesięcy
- zakup na raty 0% w jednym z renomowanych sklepów
- ostatnio były też "odroczone" raty 0% w euro rtv, spłata zaczynała się od września (małe kwoty)

Wiem, że to może nie brzmieć optymistycznie, ale to już kolejny przypadek na forum, gdy ktoś się "naciął" kupując używkę RX 470/480/570/580. Niestety kopacze zbierają swoje żniwo. Podobnie bywa w przypadku GTXa 1060. Inne modele kart raczej uniknęły tej koparkowej degradacji.

Tu w razie czego macie fajną opcję tylko trzeba by skorzystać w zasadzie na "już" bo promocja obowiązuje do jutra. Z kodem GRAFIKA7 karta wychodzi 902zł.

https://xtreem.pl/karty-graficzne/1077-kfa2-geforce-gtx-1660-1-click-oc-6g-60srh7dsy91k.html

Share this post


Link to post
Share on other sites

Poprzednia karta została zwrócona - pieniążki wróciły na konto. Zamówiliśmy RX 570 MSI Gaming X. Ten sam problem... Jakieś pomysły? Może to być wina zasilacza, albo systemu operacyjnego?

Choć system operacyjny wydaje mi się nie być problemem, bo niby jak? Tak może ten zasilacz...

Edited by stasek44

Share this post


Link to post
Share on other sites

Problem z wentylacją w obudowie/ zasilacz/ koparka w systemie.

Share this post


Link to post
Share on other sites

Albo drugi wadliwy egemplarz, albo nie wiem co.

Reinstall systemu - brak efektu.

Wymiana zasilacza na SPC Vero - brak efektu.

Problemy z wentylacją bym wykluczył, gdyż kartę sprawdzaliśmy również w mojej budzie i problem jest ten sam.

Karta rozgrzewa się do 85 stopni przy obrotach 2100 rpm. Pewnie pokoparkowa, ale jest jeszcze gwarancja sklepu prawie roczna, więc nie wiem czy to wadliwy egemplarz, czy pasta już zdążyła zaschnąć. Tutaj jednak nie mam zamiaru wykonywać podmiany pasty, żeby plomby gwarancyjne pozostały całe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.