Jump to content
Sign in to follow this  
zriel

SpeedFan zepsuł płytę główną?

Recommended Posts

Witam, jakiś czas temu modernizowałem znajomemu komputer, jako że finanse miał ograniczone część komponentów jest z rynku wtórnego. Całość opierała się o płytę Gigabyte (Z97X UD-5H) oraz i5 4690K. Jako że znajomy jest wyczulony na kwestię odpowiedniej wentylacji obudowy i zapewnienie optymalnego chłodzenia do kompletu dorzucił parę porządnych wentylatorów PWM.

Z racji tego, że Gigabyte w m.in tej generacji płyt postawiło na oszczędności, tylko jeden konektor wentylatorów jest zgodny z PWM - ten dla cpu. Pozostałe konektory 4pin są w standardzie Gigabyte, i zapewniają tylko sterowanie napięciem - 4 pin konektorów zamiast sygnały pwm daje tylko napięcie VCC. Aby móc więc sterować wszystkimi wentylatorami zastowano rozwiązanie polegające na podłączeniu wszystkich wentylatorów do kontrolera(takiego na płytce, pochodzącego z obudowy NZXT - znajomy nabył go na olx), oraz zainstalowaniu i skonfigurowaniu  odpowiedniego profilu w programie SpeedFan.

 

Sam SpeedFan spisywał się dobrze, niestety po modernizacji sprzętu pojawiły się problemy. Otóż znajomy zakupił sobie chłodzenie AiO(DeepCool Gammaxx) które sam mu zamontowałem. Chłodzenie to ma pompę zasilaną i sterowaną z 3 pinowego konektora - do którego wystarczy w zupełności standardowe sterowanie napięciem oferowane przez płytę główną. 

 

Aby zapewnić pełną kontrolę nad całością (SpeedFan wykrywa tylko kontroler PWM , pozostałe złącza w standardzie Gigabyte nie są wykrywane, jedynie można monitorować ich obroty) postanowaliśmy wypróbować program Sytem Information Viewer od Gigabyte, który ma zintegrowany moduł Smart Fan umożłiwiający pełną kontrolę nad wszystkimi złączami wentylatorów na płycie.

 

Niestety po deinstalacji SpeedFan zaczęły się problemy : wntylatory(podpięte pod jedyne złącze PWM) albo obracają się z minimalnymi obrotami, albo po  próbie skalibrowania modułem Smart Fan z Gigabyte SIV z maksymalnymi. dodatkowo po kilukrotnej próbie skalibrowania płyta główna często zgłasza problem z wentylatorem (cpu fan fail warning).

Próbowałem już wszelkich możłiwych opisanych w sieci rozwiązań : czyszczenie rejestru, reset CMOS, wgranie na nowo biosu. I niestety wciąż jest to samo.

 

Czy to możłiwe że SpeedFan uszkodził płytę główną(konkretnie kontroler PWM) lub też sam dodatkowy sprzętowy kontroler? Ten ma ze 2 dodatkowe układy, z racji tego że oferuje oprócz złączy 4pin PWM także złącza 3 pin, którymi steruje zmieniając napięcie na podstawie sygnału PWM dla złączy 4 pin.

 

Nie mam już żadnych pomysłów co dalej - jedyne co mi przychodzi to ewentualnie spróbować  innego kontrolera - huba PWM( do chłodzenia AiO jest dodany w komplecie) lub przełączyć płytę na drugi bios ( ma do tego fizyczny przełącznik).

 

Edit : temat do zamknięcia, problem rozwiązany - okazało się że SpeedFan jednak uszkodził kontroler wentylatorów. Co ciekawe bez speedfan wentylatory pracują albo z minimalną, albo z maksymalną prędkością. Natomiast po zainstalowaniu speedfan ponownie ten bez problemu nimi steruje.. Pierwszy raz coś takiego widzę, i szczerze mówiąc jestem zdziwiony jak to wogóle możłiwe.

Edited by zriel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.