Jump to content
Sign in to follow this  
recedent

Ryzen 5 3600 i Windows 7 na SSD SX8200 Pro Nvme

Recommended Posts

Do Ryzena 5 3600 wybrałem płytę Gigabyte B450 Aorus Elite. Teoretycznie obsługuje win7 i są na stronie producenta sterowniki pod win7. Na nowym kompie chciałbym mieć rozwiązanie jak na poprzednim czyli dwa systemy, Win7 i Win10.  Wiem, że dla Ryzenów oficjalne wsparcie jest tylko pod w10, ale win7 jest dużo lepszy do emulacji, starych gier, czy demosceny. Natomiast w10 używałem tylko do Forzy 7 i Forzy Horizon 4. 

I tu nasuwa się pytanie, czy da się zainstalować win7 na dysku SSD M.2 Adata SX8200 Pro 512GB z obsługą nvme ?  Trochę trudny temat, ale przynajmniej chciałbym spróbować.

Mam jeszcze stary dysk SSD na SATA Samsung Pro 850 256GB. Ewentualnie na nim mógłbym zainstalować win7. 

Share this post


Link to post
Share on other sites

Osobiście instalowałbym siódemkę na starym SSDku, a na nowym puściłbym dyszkę. Te lekko ponad 200GB powinno ci wystarczyć na win 7 + kilka starszych gier, a przynajmniej nie robisz sobie wtedy bałaganu na NVME i niejako "oszczędzasz" miejsce na szybkim dysku.

  • Upvote 1

Share this post


Link to post
Share on other sites
7 godzin temu, recedent napisał:

Najpewniej masz rację. Spróbuję w taki sposób zrobić. 

Raportuj jak wyszło, ja za miesiąc lub dwa naprawdopodobniej zaopatruję się w 3700x + b450/x470/x570 i rownież naprzemienne używanie 7mki i 10tki na dwóch ssdkach, chętnie skorzystam z doświadczeń.

Edited by mrcszyman

Share this post


Link to post
Share on other sites

Windows 7 który miałem na konfigu z 2600k na P67 (w biosie ustawiony był na RAID) podniósł się na Ryzenie. Chwilę mielił dyskiem, poinstalował stery, ale myszka na USB nie działała. Jako, że miałem ze starego kompa kontroler USB 3.0 na pci-ex (jakiś VIA) to go włożyłem do płyty i do niego myszkę podłączyłem. Przed instalką sterów pod chipset, raz wywaliło BSODa, a po instalacji jak na razie działa choć w managerze urządzeń sporo rzeczy sygnalizuje brak sterów. 

Osobno zainstalowałem W10 na dysku M.2 SS8200 Pro, tutaj oczywiście bez problemów, ale spod win7 nie widać tego dysku SSD M2 - brak sterów.

Wybór bootowania klawiszem F12 przy starcie komputera. 

Jest jedna rzecz, która jest na minus w tej płycie, otóż zamontowanie dysku M.2 wyłącza aż 2 porty SATA :( 

Jako, że mam jeszcze 3 dyski WD Red 4TB, 1 dysk SSD SATA i 1 napęd DVD, to musiałem zrezygnować z tego ostatniego.

Na plus bios w wersji F40, dzięki czemu nie musiał kombinować z szukaniem Ryzena na pożyczenie do aktualizacji biosu i Ryzen 5 3600 od razu wystartował. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Niestety Win7 wykrzaczył się po instalacji najnowszych sterów ze strony AMD. Teraz tylko ciągłe restarty, a opcja przywracania/ostatnia dobra konfiguracja nie działa :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.