Jump to content
MarsxPL

AMD Ryzen 3600 wysokie napięcia w spoczynku i stały boost

Recommended Posts

Cześć wszystkim !

Od 3 dni jestem posiadaczem nowo-złożonego zestawu komputerowego na platformie AMD. Po paru testach w grach jak i również w programach diagnostycznych zauważyłem że Ryzen 3600 po zalogowaniu się do Windowsa 10 w spoczynku (pulpit bez żadnych procesów w tle które mogłyby obciążać procesor)  zegary trzyma w trybie boost 4.2Ghz jak i bardzo duże napięcia bo aż 1.48v w załączniku dodaje screen z CPU-Z + HWinfo., a gdy wchodzę w bios płyty głównej zegary jak i napięcie spada. (w załączniku screen)

Dodatkowo zdjęcie z włączonych funkcji procesora.

W czym tkwi problem ? Czy tak  ma być ?

Co zostało zrobione po złożeniu komputera:
Aktualizacja biosu do najnowszej wersji 7B86vH1
Wgrane sterowniki od chipsetu - plan zasilania to AMD Ryzen Balanced
Sterowniki od: K.graficzna, ethernet, Audio itp
W biosie włączony tylko profil XMP dla ramu. Żadnych innych game boostów itp

Moja konfiguracja:
AMD Ryzen 3600 + Chłodzenie Fortis 3
Radeon RX 5700 XT
Xyperx 16GB 3333Mhz
MSI 450 Gaming plus max
zasilacz 550W Silentium certi 80gold
Windows 10 w najnowszej wersji 1903


Z góry dzięki za odpowiedzi.

Bios 1.jpg

Bios2.JPG

Napiecia.png

Share this post


Link to post
Share on other sites

Mam podobnie, tylko że w okolicach 4100 Mhz. Również na płycie B450, ale Gigabyte B450 Aorus Elite. Już na kilku płytach widziałem pod AM4, że domyślnie jest ustawiony wysoki boost. 

Edited by recedent

Share this post


Link to post
Share on other sites

Wejdźcie w panel sterowania -=> opcje zasilania -=> i zmieńcie plan na "zrównoważony" czasem ma tam dopisek "windows", tak żeby komputer nie korzystał z planu AMD Ryzen.

Share this post


Link to post
Share on other sites

C&Q w biosie spróbuj przestawić z auto na włączony. Plan zasilania tak, jak wyżej. Te napięcia z automatu u mnie też są za wysokie.

Wysłane z mojego EML-L29 przy użyciu Tapatalka

  • Upvote 1

Share this post


Link to post
Share on other sites
9 godzin temu, wysio napisał:

C&Q w biosie spróbuj przestawić z auto na włączony. Plan zasilania tak, jak wyżej. Te napięcia z automatu u mnie też są za wysokie.

Wysłane z mojego EML-L29 przy użyciu Tapatalka
 

wysio jest sukces ! ! ! Zmieniłem w biosie Cool&Queit  z Auto na "Włączony" i dział ! W spoczynku zrzuca napięcie i zegary na 3.6Ghz, ale przy obciążeniu OCCT i OCCT Linpack max boost wrzuca do 4.0Ghz to samo w grach... Screen w załączniku. W biosie po ustawieniu C&Q na enabled  pojawiły się następujące opcje:bios1.thumb.jpg.475f42c51fb39029e0d8c1665d67a724.jpg

może gdzieś tutaj leży przyczyna ?

Obciązenie.jpg

Edited by MarsxPL

Share this post


Link to post
Share on other sites

Prawdę mówiąc dopiero poznaje platformę AMD, gdyż ostatnim procesorem z tej serii był u mnie Barton. I prawdę mówiąc nie wiem, czym się różnią opcje PState1 i 2. Generalnie to wina jest w biosie - błędy - że tak akurat masz. U mnie jest na auto i zrzuca ładnie do 3600Mhz. Na poprzednim biosie zrucało nawet poniżej 2 Ghz. Nie wiem, dlaczego teraz to nie działa.  

Share this post


Link to post
Share on other sites

Mam ten sam problem na płycie b450 tomahawk max chłodzenie macho... Musisz sam ustawić napięcie 1.1 i dać procka np na 4.1 ghz... Ale nawet tak ustawiony osiąga 75 c

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Małe wyjaśnienie co do PState.

Standardowy jest PState 0
I tak jak numerki rosną PState 1
PState 2 itd.

To choć te numerki idą w górę to taktowanie wraz z kolejnymi PStatami powinno spadać.

P-stany są mechanizmem oszczędzania energii, ale działają niezależnie od wbudowanych w procesor sprzętowych mechanizmów odcinania zasilania i sygnału zegarowego. Są przydatne głównie przy downclockingu, czyli obniżaniu napięcia i taktowania względem domyślnych.

Natomiast powiedźcie mi co tutaj macie ustawione?

 

minimal.png

Share this post


Link to post
Share on other sites
Cytat

I understand that you wish to know more about the AMD Cool n Quiet and Global C-State Control.

Please be informed that AMD Cool'n'Quiet is a CPU dynamic frequency scaling and power saving technology introduced by AMD. It works by reducing the processor's clock rate and voltage when the processor is idle and in order to save energy when the CPU is idle, the CPU can be commanded to enter a low-power mode. Each CPU has several power modes and they are collectively called "C-states" or "C-modes".

Both AMD Cool n Quiet and Global C-State Control should be enabled in the BIOS.

Thanks for contacting AMD.

Tak więc radzę dodatkowo włączyć jeszcze Global C-State Control.

Mam ten sam sprzęt, nie przejmuj się skokami MHz i napięciami - tak ma być: https://dm.reddit.com/r/Amd/comments/cbls9g/the_final_word_on_idle_voltages_for_3rd_gen_ryzen/

@Michikun domyślnie po instalacji sterowników chipsetu AMD (w tym plan zasilania AMD) ta wartość u każdego jest ustawiona na 99% co nie jest błędem i tak ma być.

Edited by caleb59

Share this post


Link to post
Share on other sites

A to ciekawe jest bo mamy w rodzince trzy Ryzeny (2400G, 1400, 2600) i nie wiem jak ten 1400, ale te dwa pozostałe normalnie mają ustawiony minimalny na 5%, a maksymalny na 100% i wszystko chodzi pięknie.

Share this post


Link to post
Share on other sites
Małe wyjaśnienie co do PState.
Standardowy jest PState 0
I tak jak numerki rosną PState 1
PState 2 itd.
To choć te numerki idą w górę to taktowanie wraz z kolejnymi PStatami powinno spadać.
P-stany są mechanizmem oszczędzania energii, ale działają niezależnie od wbudowanych w procesor sprzętowych mechanizmów odcinania zasilania i sygnału zegarowego. Są przydatne głównie przy downclockingu, czyli obniżaniu napięcia i taktowania względem domyślnych.
Natomiast powiedźcie mi co tutaj macie ustawione?
 
minimal.thumb.png.e5e3bb3261a9afcae26584a1646bc12c.png
Ja tu mam 99 procent ale może dlatego że mam sztywno ustawione 4.1 ghz i napięcie 1.31

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wartość 99% jest tylko kiedy posiadamy nowego Ryzena 3xxx, na starszych jest inaczej, OC nie ma tu nic do rzeczy.

Edited by caleb59

Share this post


Link to post
Share on other sites

Jak to możliwe że gdy procka mam na 1. 31 są takie same temperatury jak na 1.40.. Czyli 75 c i to z chłodzeniem takim jak macho... A najlepsze jest to że chłodzenie jak dotykam jest zimne

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Na auto procek siedzi ciągle na 3.9ghz... Nawet 4 ghz nie osiąga hehe chyba zainstaluje ten nowy bios beta do plyty

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

To ja może zacytuję userów z innego forum bo nie chce mi się pisać tego samego tylko innymi słowami:

Problemem nie jest lut lub glut ale umiejscowienie czipów pod IHS. Ryzen 3000 nie ma centralnie umieszczonych chipletów stąd skuteczne schłodzenie ich jest trudne, bo nie wszystkie heatpipe obecnych coolerów są nad nimi.

Ustalone napięcie nie oznacza poboru energii (czyli tego co procek odda w postaci ciepła). Trzeba jeszcze do tego dodać amperaż. Ustawiając na sztywno napięcie dajesz takie napięcie wszystkim rdzeniom. W opcji automatycznej wskazanie 1,4V absolutnie nie oznacza, że każdy rdzeń bądź chiplet tyle dostaje bo boost jest nazwijmy to "miejscowy". Wysokie napięcia w idlu wiążą się z tym, że taktowania boost są ostro wyżyłowane i chwilowy peak taktu, aby procek się nie wysypał wymaga takiego napięcia.

Share this post


Link to post
Share on other sites

Totalny bez sens robić taki procek... Mam nadzieję że seria 4000 będzie lepsza to odrazu wymieniam 3600 na jakiegoś 4700x to teraz mi wytłumacz skoro mam takie dobre chłodzenie to czemu procek nie wskakuje na deklarowane 4.2 a innym tak?

 

Wysłane z mojego EML-L29 przy użyciu Tapatalka

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Procek jest dobry tylko userzy niedoinformowani lub przechodzą z Intela i mają przez to kołowrotek w głowie. Taka specyfika Zen 2 i jak wspomniał wcześniej @Zgreed66 nie ma sensu ruszać napięcia jeśli nie robi się OC.

Dodatkowo wyżej wkleiłem link z oficjalną wypowiedzią przedstawiciela AMD na temat działania tej serii procesorów, nowe BIOSy oraz AGESA na pewno jeszcze coś zmienią w tej kwestii.

Póki co nie ma co panikować.

@R3jn wszystko kwestia wersji AGESA użytej w BIOSie, u mnie na najnowszej wersji BETA nie wyciągam już pełnych 4.2GHz dla Ryzena 5 3600 i to też jest normalne patrząc na standard 1.0.0.3ABB

Edited by caleb59

Share this post


Link to post
Share on other sites
Procek jest dobry tylko userzy niedoinformowani lub przechodzą z Intela i mają przez to kołowrotek w głowie. Taka specyfika Zen 2 i jak wspomniał wcześniej [mention=208720]Zgreed66[/mention] nie ma sensu ruszać napięcia jeśli nie robi się OC.
Dodatkowo wyżej wkleiłem link z oficjalną wypowiedzią przedstawiciela AMD na temat działania tej serii procesorów, nowe BIOSy oraz AGESA na pewno jeszcze coś zmienią w tej kwestii.
Póki co nie ma co panikować.
[mention=229242]R3jn[/mention] wszystko kwestia wersji AGESA użytej w BIOSie, u mnie na najnowszej wersji BETA nie wyciągam już pełnych 4.2GHz dla Ryzena 5 3600 i to też jest normalne patrząc na standard 1.0.0.3ABB
Ja mam tomahawk max i tej bety nie wgrałem więc mam agese aba spytam inaczej masz płytę msi? Mógł byś porobić screeny ustawień i tu wkleić? Np precision boost które ustawienie dać bo. Mam 6 opcji chyba..

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mam MSI Gaming Plus Max tak samo jak autor tematu.

Nie muszę robić screenów bo tego nie ruszałem - mam domyślnie na Auto. Jedyne opcje jakie zmieniłem to włączenie XMP, AMD Cool n Quiet oraz Global C-State Control.

Wszystko inne na stock/default/auto - nie bawię się i nie zamierzam bawić się w OC.

Share this post


Link to post
Share on other sites

Wgrałem ten najnowszy bios beta... Komputer włącza się raz na 4 razy :/ masakra da się wrócić do poprzedniego??

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wgrałem ten najnowszy bios beta... Komputer włącza się raz na 4 razy :/ masakra da się wrócić do poprzedniego??

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Normalnie bez problemów można wgrać wrzuciłem na penka wersję poprzednia o wgrałem spokojnie

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Testuję od kilku dni plan AMD High Performance i tu u mnie ładnie wszystko działa. Procesor pracuje w zakresie 3600-4200 Mhz, a wyniki w testach wydajnościowych ciut wyższe, niż na planie zrównoważonym, na którym też procesor poprawnie łapał taktowanie. Ja tam jestem zadowolony i nie rozumiem, dlaczego niektórzy mają tu jakiś problem.

Natomiast w biosie w zakładce OC jest jeszcze dużo opcji, których nie znam. Są jakieś opcje chyba do zbijania napięć, sporo funkcji dla mnie to zagadka. Samo XMP nie za bardzo wiem, na czym polega, bo u mnie oba profile pokazują tę samą wartość i są ona mniej wydajne od ustawionych obecnie pamięci...

 

 

Edited by wysio

Share this post


Link to post
Share on other sites

Podobny problem więc się podłączę - płyta Asus TUF gaming x570-plus. Ryzen 3700X nie obniża taktowań i cały czas chodzi na 4 Ghz (pomijam że to trochę mało, ale na razie praktycznie wszystko na auto bo muszę się AMD od nowa uczyć). W biosie brak opcji C&Q jest tylko Global C-State Control ale przełączenie z auto na włączone nic nie zmienia, podobnie jak zmiana ustawień planu zasilania. Ktoś coś podpowie?

Share this post


Link to post
Share on other sites

Na tej płycie jest trochę ustawień boost. Musisz pokombinować, która dokładnie funkcja jest za to odpowiedzialna.

Share this post


Link to post
Share on other sites

No to sobie poradziłem. Opiszę jak bo to jest co najmniej dziwne. Wszystko przez "CPU Core Ratio" i "OC Tuner". W pierwszym trzeba wpisać z klawiatury "Auto", w drugim wybrać "Keep Current Settings" ale niestety zapisanie biosu nie wiedzieć czemu nie działa (dla tych dwóch pozycji). Pomaga tylko wgranie w biosie ustawienia "Load Optimized Defaults" (podstawia podane wartości automatycznie) a potem zamiana tego, co chce się mieć inaczej. Teraz procek chodzi w zakresie - 3393-4292.

Edited by Jacekk44

Share this post


Link to post
Share on other sites

Wyszła nowa Agesa, która ma wyraźnie poprawić pracę Ryzenów trzeciej generacji. Procki mają tak nie szaleć w idle, a przy okazji wasz boost powinien wzrosnąć o 25-50Mhz.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.