Jump to content
Sign in to follow this  
eglume

Nowo złożony PC freezuje po włączeniu

Recommended Posts

Cześć,

W tym tygodniu zakupiłem części do nowego PC, niestety PC freezuje się właściwie zaraz po włączeniu z pominięciem momentu w którym możemy wejść do BIOSU (BIOS działa normalnie) może to być logo asusa, logo windowsa, początek instalacji windowsa... dalej nie dotarłem. Jest to trzeci raz jak buduje PC więc raczej wszystko jest dobrze podłączone, sprawdzałem wielokrotnie również z instrukcjami, ale przyznam, że tutaj całkowicie poległem. 

Dołączam podgląd zestawu...

 

freeze.png

Share this post


Link to post
Share on other sites

Pomijając dyskusyjny dobór części xD to jak coś nie pyka po złożeniu to automatycznie sprawdzasz każdy jeden kabelek. Mi na przykład kabel od zasilacza się lekko poluzowal jak wkladalem go do piwnicy obudowy. 

Share this post


Link to post
Share on other sites
Godzinę temu, eglume napisał:

 Jest to trzeci raz jak buduje PC więc raczej wszystko jest dobrze podłączone, sprawdzałem wielokrotnie również z instrukcjami, ale przyznam, że tutaj całkowicie poległem. 

rozłóż i złóż wszystko jeszcze raz ,[ zobacz czy piny w sockecie nie są pogięte, dysk wpięty w odpowiednie gniazdo itp].

a potem bios i pewnie trzeba wszystko poustawiać [ ewentualnie wszystko na auto]

Godzinę temu, Firedash napisał:

Pomijając dyskusyjny dobór części xD 

zawsze się jakaś maruda znajdzie najpierw wypadałoby się dowiedzieć dlaczego autor wygrał takie  części a potem marudzić

Share this post


Link to post
Share on other sites

@tesel Wszystko można wytłumaczyć, RAM planuje może dołożyć drugą kość później, HDD z racji dużych kolekcji zdjęć/nagrań, a może po prostu pod konkretny pogram do pracy, dlatego tylko o tym wspomniałem, nie krytykowałem.

Share this post


Link to post
Share on other sites

Poza tym co wspomnięli to zrób zwykły reset CMOS.
Skoro nie miałeś artefaktów to raczej nie karta graficzna, więc uszkodzone może być cokolwiek innego lub po prostu coś źle podłączyłeś.

Edited by Nemayu

Share this post


Link to post
Share on other sites
Godzinę temu, Firedash napisał:

@tesel Wszystko można wytłumaczyć, RAM planuje może dołożyć drugą kość później, HDD z racji dużych kolekcji zdjęć/nagrań, a może po prostu pod konkretny pogram do pracy, dlatego tylko o tym wspomniałem, nie krytykowałem.

Ramu jest 16... po prostu screena uciąłem gdzie były ceny/sztuki. 2TB HDD szybko leci na grach po 50-100 GB. Kable są w porządku, reset cmos też próbowałem, karta odłączona to samo, inne ramy (z działającego PC) włożone to samo, dysk HDD też inny próbowałem

Edited by eglume

Share this post


Link to post
Share on other sites

@eglume No HDD do gier to już nie potrafię zrozumieć, chyba że ktoś ma bardzo wolny internet i musi mieć koniecznie 15 tytułów AAA zainstalowanych w jednym momencie. Koszt dysku na system o wielkości 250GB to jakieś 150 zł? A komfort użytkowania nieporównywalnie większy.

Chyba, że zapomniałeś wkleić i jednak masz osobny na system.

Edited by Firedash

Share this post


Link to post
Share on other sites

próbowałeś bez grafy ?
Zasiłka troche mała moim zdaniem 650W to takie min powinno być ( ja jestem zwolennikiem zapasu mocy :)
W biose też następuje freez ? ( napisałeś , że nie - ale czy się raz zdażył )
Myszkę masz pod USB 2.0 czy 3.0 port ?
DYSK w jakim tryba pracuje IDE LEGACY , SATA czy jak ? patrzyleś live cd jakies czy działa?
Zmieniałeś kabel / port SATA ?
Eventualnie odpalić MHDD , jedna kość ramu

Masz post karte ? nie masz kup :)

Edited by GURU500

Share this post


Link to post
Share on other sites
37 minut temu, GURU500 napisał:

próbowałeś bez grafy ?
Zasiłka troche mała moim zdaniem 650W to takie min powinno być ( ja jestem zwolennikiem zapasu mocy :)
W biose też następuje freez ? ( napisałeś , że nie - ale czy się raz zdażył )
Myszkę masz pod USB 2.0 czy 3.0 port ?
DYSK w jakim tryba pracuje IDE LEGACY , SATA czy jak ? patrzyleś live cd jakies czy działa?
Zmieniałeś kabel / port SATA ?
Eventualnie odpalić MHDD , jedna kość ramu

Masz post karte ? nie masz kup :)

Próbował
Zasilacz wystarczający. Ma zapas ponad 200W.


Z tego co podaje wychodzi, że problem jest z cpu, mobo lub uszkodzony zasilacz. Ewentualnie gniazdko/listwa lub instalacja w domu, ale raczej nie.

Wyjmij wszystko z obudowy i złoż na drewnianym blacie lub na pudełkach, aby wykluczyć zwarcie gdzieś w obudowie. Przy okazji wszystko będziesz musiał złożyć na nowo i będziesz miał lepszy wgląd w komponenty.

Edited by Nemayu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.