Jump to content
astraldreamer84

Arctic Cooling Freezer 34 Esports Duo chałasuje i nie odprowadza ciepła.

Recommended Posts

Witam, mam taki o to problem.

Zakupiłem sobie cooler pod cpu: Arctic Cooling Freezer 34 Esports Duo.

Cooler ma dwa wentylatorki które zamontowałem zgodnie z zaleceniem(tak mi się wydaje czyli obydwa w jednym kierunku, nie przeciwstawnie).

Razem z radiatorem przykręciłem chłodzenie do backlpate pod am4, a mó procesor to ryzen 5 3600.

Problem jest taki, że po uruchomieniu się windowsa 10 wentyltorki wskakują na maksymalne obroty.

Chwilę pózniej, gdy system już sdię ustabilizuje a użycie cpu wynosi ledwo góra 1% obroty wentylatorkó są nadal wysokie i wynopsza około 1500rpm.

Gdy uruchomię sobie youtube i wrzucę zaledwie jeden filmik w jednej karcie to znów nagłe buczenie i rozkręcanie się do 2000 rpm.

Podobnie z temepraturami:równie wysokie czyli średnio w idlu 65-70 stopni.

Włączyłem na chwilę stress test i dobiło do 90 stopni i musiałem wyłączyć bo chyba by się system zrestartował.

Ogólnie na pewno coś jest nie tak, tylko pytanie co?

Co mogłem źle zamontować?

Dodam, że radiator jest przykręcony na 3 śrubki, bo jedna za cholerę nie chce wejść(no nie mogłem jej nawet lekko nakręcić bo płytka przeszkadzała).

Ale radiator wygląda tak jakby trzymał się stabilnie.

Ktoś coś?

Share this post


Link to post
Share on other sites

Ma 70 stopni w idle, nic dziwnego że wentylatory się rozpędzają, w biosie pewnie auto.

 

50 minut temu, astraldreamer84 napisał:

Co mogłem źle zamontować?

Dodam, że radiator jest przykręcony na 3 śrubki, bo jedna za cholerę nie chce wejść(no nie mogłem jej nawet lekko nakręcić bo płytka przeszkadzała).

Ale radiator wygląda tak jakby trzymał się stabilnie.

Ktoś coś?

I chyba wszystko jasne. Nie wystarczy że "trzyma się solidnie", powinien być równomiernie dociśnięty - z każdej strony śrubą.

Jaka płytka przeszkadzała? Może wrzuć zdjęcie.

Edited by borsuczy_król

Share this post


Link to post
Share on other sites

@borsuczy_król w biosie mam akurat ustawienia na Smart Fan Control w trybie DC.

Także ustawienia są najlepsze jeżeli chodzi o kulturę pracy.

Przynajmniej na boxie chodziło rewelacyjnie(zajrzyj do mojego wątku na temat boxowego chłodzenia do ryzena 5).

No ale chciałem jeszcze polepszyć i przedobrzyłem.

Oczywiście żartuję, bo ten cooler na pewno działa ciszej i nie bzyczy tak jak box, dlatego go postawnoiłem kupić.

Sęk w tym, że pewnie tak jak piszesz jest żle zamontowany.

Ale do cholery, że tak powiem to nie wiem co teraz mam z nim zrobić.

Chyba będe musiał zgłosić reklamację do sklepu, bo śrubki które dali(a przynajmniej jedna  z nich za nic w świecie nie chce się dokręcić, nawet gdy zdejmę radiator i płozy i sobie po prostu do samego backlapte przykręce to jedna jest jakby wyrobiona(kręce kręće i nie dorkęce bo się kręci w kółko).

Poza tym ogólnie wydaje mi się, że z moim egzemplarzem jest coś nie teges tak jakby był zrobiony po łebkach.

Sam już nie wiem, będe jutro dzwonił dosklepu, niech mi9 przyślą inny egzemplarz, ah znów koszta, znów nerwy.

Na początku myślałem, że jeden gwint od "bakplejta" z tyłu mobo jest wyrbiony, ż enie mogę dokręcić śrubki, no ale śrubki od boxowego dokręcają się bez problemu(tam są jeszcze sprężynki ale to już nie ma znaczenia).

Share this post


Link to post
Share on other sites

17 minut temu, borsuczy_król napisał:

Ma 70 stopni w idle, nic dziwnego że wentylatory się rozpędzają, w biosie pewnie auto.

 

I chyba wszystko jasne. Nie wystarczy że "trzyma się solidnie", powinien być równomiernie dociśnięty - z każdej strony śrubą.

Jaka płytka przeszkadzała? Może wrzuć zdjęcie.

Apropo co przeszkadzało to dokładnie jedna płoza jakby to ująć:

nie sama płoza, ale do dziurki tej płozy nie wchodzi śrubka(a powinno być tak jak w pozostałych, że śrubka przechodzi na wylot, bym mógł ją zakręcić tym łebkiem czyli złączyć).

Może dałem za dużo pasty na CPU?

Jutro zamonutję jeszcze raz(zmniejszę ilość pasty przede wszystkim), bo dzisiaj za dużo nerwów mnie to kosztowało.

A nie montowałem sobie tak jak Pan "Skawiński tylko od komputerów nie od gitary"

czyli na samym mobo.

Po prostu montowałem już w obudowie, nie będe przecież odkręcał mobo.

No a w obudowie mało miejsca na dłonie i to wszytko tam, pomontować jak się nie ma  śrubokręta z dobrym magnesem

to istna masakra.

Share this post


Link to post
Share on other sites

Jak nie można jednej śrubki przykręcić to nie jesteś w stanie poprawnie zamontować coolera, więc nie ma co teraz kombinować z pastą bo dobrze i tak nie będzie. Przecież nie zostawisz tego z krzywym dociskiem i wysokimi temperaturami. Reklamuj.

Jeżeli nie jesteś pewien ile kłaść pasty to najprościej zobaczyć na youtubie jak montują.

Share this post


Link to post
Share on other sites

@borsuczy_król

Udało mi się dzisiaj poprawnie zamontować całe chłodzenie, wszytkie śrubki dokręcone na maksa.

Temperatura w idlu 40 stopni, ale wentylatorki jak buczały tak dalej buczą cały czas w idlu 1900rpm.

Nie wierzę, że to może być wina pasty, nałożyłem cienką wartwę, stopkę od radiatora oczyściłem alkoholem

i tak jak wyżej napisałem wszystko dokręcone na maksa a nadal obroty na maska i nie odprawadzanie ciepła.

W czym może być problem?

Share this post


Link to post
Share on other sites

Dobra.

Dałem radę, cooler pracuje jak należy czyli tak jak go reklamują.

Oczywiście kosztowało mnie to sporo cierpliwości.

Na razie nie mówię hop bo zrobiłem jedynie kilkuminutowy teścik w occt ale wszystko wydaje się być okej.

Mam nadzieje, że tak zostanie i temat będzie można zamknąć.

Tak naprawdę do tej pory nie wiem co mogło być przyczyną komplikacji o których pisałem wcześniej.

Ale podejrzewam, że problemy z pastą:raz miałem thermal greezly, raz mx4, a może coś niedoczyszczone, także można by gdybać.

Tutaj właśnie odpowiedź do @Michikun

Użyłem tą pastę mx4 w standardzie, ale jak cooler nie hulał i wszystko rzęziło to 

musiałem ją zdjąć i kupić nową: thermal greezly aeronaut na która tylko zaprzepaściłem 17 zł.

Potem była trzecia próba montażu na starej greezly(Czytaj raz użytej) znów nieudana(po prostu jakoś ściągnąłem resztki z cpu i

stopkli radiatora i jeszcze raz rozprowadziłem(co było błędem, a drugim błędem było kupowanie thermala 1g który starcza tylko

na jedno użycie.

Dobra mam nadzieje , że będzie spokój.

@borsuczy_król

Wydaje mi się, że podczas jednej próby montażu mogłem źle podpiąć zasilanie do wiatraczków(nie do cpu fan tylko do pump fan czy coś podobnego i dlatego były złe obroty).

Aha jeszcze jedna bardzo ważna uwaga co do tego chłodzenia:

jego montaż w obudowie jest naprawdę irytujący i doprowadza do szewskiej pasji.

Oczywiście trzeba wypiąć RAM i GPU by dało radę zmieścić dłonie podczas montażu wentylatorków:

nie da się ich zamontować razem z radiatorem(przynajmniej u mnie) ponieważ nie mogę dokręcić nakrętek na śrubki mocujące.

Ogólnie te druciki do mocowania wentylatorków są do kitu, totalny badziew(wypadają z dziurek w radiatorze).

 

 

Edited by astraldreamer84

Share this post


Link to post
Share on other sites

Ano właśnie, za przeproszeniem urwanie [gluteus maximus] z tym coolerem.

Miałem to samo:też dopiero po fakcie się kapłem, że te druciki mogą być założone na dwa sposoby i tylko jeden jest prawidłowy/

Te druciki są takie byle jakie, musiałem małym lustereczkiem podpatrywać z dołu czy weszły w dziurki na dole.

Wydawało się, że tak...a tu lipa.

Bo nie weszły.

Ja nie wiem, kto to tak spartolił.

Ogromny minus za te druciki i za brak instrukcji do złożenia w zestawie.

Być może się czepiam, ale brak instrukcji to jakaś porażka dla mnie.

A te druciki są naprawdę upierdliwe, wydaje mi się, że ezgemplarz który mi sprzedano

to używka bo jeden drucik jakiś wyrobiony i niektóre śrubki mają odpryski farby.

Drucikami już porysowałem radiator, a sam radiator też ma jakioś uszczerbek który na początku nie zuważyłem(jest lekko ułamany na rogu)

Ale nie będe reklamował bo już mi się szczerze powiedziawszy nie chce użerać z januszexami.

Share this post


Link to post
Share on other sites

Weź pod uwagę, że większość osób montuje taki cooler na zewnątrz tj. ma płytę główną na stole, wkłada procka, pamięci, potem montuje sobie na spokojnie cooler i dopiero wtedy wkłada płytę główną do obudowy komputera. Zarówno ja jak i wielu moich znajomych w ten sposób składa komputery. Z taką metodą jak ty podałeś to można takie podstawowe chłodzenia zakładać typu boxowy cooler intelowski.

Share this post


Link to post
Share on other sites

Na przyszłość jak masz poważny problem z temperaturami to olej wymianę pasty. Montuj cały czas na tą samą, aż temperatury się poprawią i wtedy, gdy już wiesz co robiłeś źle i jak jest dobrze dopiero wymień pastę, chyba że jest jej za dużo lub za mało to kombinuj z inną ilością. Różnica między radiatorem zamontowanym książkowo, a ponownie na tą samą pastę to różnica maksymalnie 5 stopni.Są to tak małe wartości, że jak ostatnio przy montażu, dokręcaniu śrubek do radiatora Macho, radiator mi się przechylił i odkleił od pasty to to olałem i po prostu przyłożyłem z powrotem i na dobrą sprawę nie widzę różnicy. Miałem wymieniać pastę, kiedyś przy okazji, ale mi się nie chce.

Tubka 1g wystarczy na około 3-4 montaże, więc trochę dziwne, że stykło ci na raz, sądzę, że nałożyłeś za dużo, ale wtedy byś widział, że ci wyciekła pasta i upaćkałeś ramkę socketu.

Co do buczenia wentylatorów możesz przykleić po rogach wentylatorów jakieć cieniutkie kawałki gumy, trochę zmniejszy to drgania i poprawi przyleganie.

Edited by Nemayu

Share this post


Link to post
Share on other sites

Dzięki za rady.

@Nemayu

 Nie mam wprawy w montażu więc było prawdopodobnie tak jak piszesz, że wywaliłem

całą tubkę a reszta rozlała się po bokach.

@Michikun 

Tak to prawda, że sto razy lepiej na samej płycie głównej montować.

Ale o prostu mi się nie chciało odkręcać jej, dodatkowo musiałbym zdejmować jeden wiatraczek i być może

jakieś inne pierdoły.

W przyszłości wezmę pod uwagę żeby wyjąć mobo i wtedy działać. Przynajmniej z ciekawości i dal samej nauki.

A teraz to tylko mi wymiana gpu pozostała, bo do rajzenka 3600 gtx 560 ti 1gb vram to słaaabiuutko ;)

Share this post


Link to post
Share on other sites

Następnym razem polecam przejrzeć zawartość dołączoną do produktu, sam kupiłem niedawno to chłodzenie i zamontowałem je za pierwszym razem bez problemu bez wyciągania MOBO, GPU i RAM (B450 Tomahawk, R5 2600). W "akcesoriach", a raczej dokumentacji dołączonej do chłodzenia jest kartka z kodem QR który prowadzi do instrukcji, która się znajduje na oficjalnej stronie, BA!, jest nawet w polskim języku, a gdyby ktoś miał problem z wizualizacją grafik, to nagrali nawet film. Przed zakupem i otrzymaniem chłodzenia natrafiłem na komentarze ludzi mających problem z montażem owego kulera. Przy jego instalacji należy zwrócić uwagę (poza odpowiednimi wspornikami), żeby backplate nie opadał, kiedy obudowa leży na boku, najlepiej coś podłożyć, ja użyłem kartonu, który był razem z chłodzeniem, a kiedy już położyliśmy chłodzenie na glucie i wspornikach, to przy wkręcaniu nakrętek na nie, najlepiej jest dociskać zaciski do mocowania przy wkręcaniu, oczywiście przykręcamy je "na krzyż". Co do drucików, to również siadły za pierwszym razem, przy montażu wentylatora, najlepiej jest go wycentrować, a drucik złapać za środkową część.

W dniu 23.10.2019 o 20:39, astraldreamer84 napisał:

w trybie DC

Powinien być PWM, ale to już Panowie podpowiedzieli, że złe złącze.

W dniu 23.10.2019 o 20:53, astraldreamer84 napisał:

do dziurki tej płozy nie wchodzi śrubka

Backplate opadł/trzeba docisnąć tę płozę przy skręcaniu.

W dniu 23.10.2019 o 20:42, astraldreamer84 napisał:

zdjąłem też naklejki(po jednej na każdym przodzie wentylatora).

To chyba nie było potrzebne.

W dniu 27.10.2019 o 17:45, Nemayu napisał:

kawałki gumy

Już są po rogach wokół otworów na drut montażowy, dowiedziałem się jak już dostałem to chłodzenie, o tym na internecie chyba nikt nie wspomina, no chyba, że osobnym teście, skupionym na samym wentylatorze.

W dniu 23.10.2019 o 20:39, astraldreamer84 napisał:

myślałem, że jeden gwint od "bakplejta" z tyłu mobo jest wyrbiony

Przyznam się, że miałem podobnie, kwestia z tym, że wsporniki wkręca się ręcznie, a BOXa śrubokrętem, no i gwint od wspornika jest też troszkę pogrubiony farbą, żeby zerwać gwint przy instalacji boxa, to trzeba byłoby się postarać przez te sprężyny.

W dniu 27.10.2019 o 15:06, wysio napisał:

druciki mocujące odwrotnie zakładałem

To dziwne, nie miałeś ich domyślnie założonych?

W dniu 27.10.2019 o 18:34, astraldreamer84 napisał:

3600

Niech służy.

Wiem, że post trochę spóźniony, ale opinie o tym, że ciężko się montuje są dość częste, więc może moje wypociny w jakiś sposób oszczędzą komuś nerwów i ułatwią montaż.

Share this post


Link to post
Share on other sites

Cześć. Wczoraj próbowałem montować to chłodzenie u siebie. Niestety bez skutku :/ Objawy identyczne jak u autora wątku. 

Płyta Tomahawk Max, Ryzen 3600. Trzy śrubki wkręcają się bez problemu. Czwarta niestety kręci się jakby był gwint za cienki. Płyta wyjęta prosto z pudełka. Nawet próbowałem w sam backplate wkręcać i to samo. 

Pytanie do autora wątku. Co zrobiłeś, żę w końcu udało Ci się wkręcić te 4 śrubki? Coś kombinowałeś czy po prostu się udało? 

Proszę o odpowiedź. Dzięki.

BTW- idzie dokupić taką śrubkę? Z innych chłodzeń będzie pasować? Jak to jest?

Share this post


Link to post
Share on other sites

Witam dla tych co mają problem z dokreceniem 3 śrubki. Dokrecanie trzeba przeprowadzic równomiernie, bo jak się jedną strone za mocno skreci to potem jest problem, acha i backplate trzeba do gory od spodu docisnąć zeby latwiej było.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.