Jump to content
Aslani

Problem po zmianie chłodzenia

Recommended Posts

Cześć

Dzisiaj wymieniłem sobie chłodzenie ze zwykłego intelowskiego na be quiet dark rock 4. Po podpięciu wszystkiego i włączeniu komp startuje na 1-2 sek a potem wyłącza i tak w kółko. Czyżbym coś źle podpiął? Moja plyta główna to MSI z87 g43, proc i5 4670, grafika msi 970, zasilacz xfx 550pro, pamięci crucial ballistix sport 2x8gb (jedna zwykła druga nisko profilowa), dwa dyski jeden SSD crucial m550 drugi WD blue. Jest jeszcze podłączony cdrom i x3 wentylatory z obudowy.

Chłodzenie procesora wymieniłem ze względu na to że podstawowe zaczeło nie wyrabiać się podczas grania w gry.

Edit. Żonglerka pamięciami ram między innymi slotami załatwiła sprawę. Temat do zamknięcia

 

 

Edited by Aslani
Temat do zamkniecia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.