Jump to content
Grecicho

Laptop zawiesza się i sam wyłącza

Recommended Posts

Wczoraj laptop zawiesił mi się podczas zwykłego przeglądania neta. W tle był odtwarzany filmik z youtube. Obraz najpierw zamarzł, a po kilku sekundach ekran zrobił się czarny i prawie z krzesła spadłem, bo głośniki zaczęły generować same z siebie taki oto "trzask" i "szum" z pełną głośnością:

https://www.youtube.com/watch?v=62yPV7TSZUI

Po upływie 30-40 sekund laptop sam się wyłącza (tak, jakbym przytrzymał dłużej przycisk "power", mimo że tego nie robię). 

Ta sytuacja powtórzyła się od wczoraj już kilka razy. Włączam laptopa, zaczynam go używać, mija 30-50 minut i się zawiesza. Jeśli zawiesi się w momencie otwarzania jakiegoś filmu, albo słuchania muzyki to jestem raczony powyższym szumem z głośników na pełnej głośności. Jeśli zawiesi się tylko przy przeglądaniu neta (nie używając w tym czasie dźwięku) to obraz po prostu zamarza i laptop sam się wyłącza. 

Zero blue screenów, zero jakichkolwiek informacji po tym, jak uruchomię go ponownie. Jedynie info, że system został zamknięty w nieprawidłowy sposób itp. 

Co  może być tego przyczyną? Na razie przeskanowałem go pod kątem wirusów (malwarebytes i avira), wyjąłem ramy, przedmuchałem i zamieniłem slotami. To samo zrobiłem z dyskiem ssd. Oczywiście nic to nie dało. Robić format, czy macie jeszcze jakieś pomysły? 

Share this post


Link to post
Share on other sites

Jeśli komputer się nie przegrzewa to z dużym prawdopodobieństwem padł chipset płyty głównej.

Aby to zweryfikować w pierwszej kolejności zawsze trzeba sprawdzić czy to problem sprzętowy czy programowy. Czyli w twoim przypadku uruchomić pendrive Linux live, na przykład Ubuntu. Jeśli pod linuxem też się będzie wieszać, to problem z płytą.

Edited by barwniak

Share this post


Link to post
Share on other sites

Kurde... postaram się to zrobić. Co do dysków twardych, to na pewno niech ich wina, bo właśnie testowałem na dwóch SSD - mSATA Kingstona i SATA III Sandisk ULTRA. 

Temperatury ma bardzo dobre, bo co rok zmieniam pastę i czyszczę układ chłodzenia. W spoczynku ma 30-40 stopni i wtedy wentylator nawet się nie włącza (układ działa pół pasywnie). Zresztą jest to niskonapięciowy i5 4300U. On pobiera tyle prądu co nic. 

Edited by Grecicho

Share this post


Link to post
Share on other sites

Właśnie ustaliłem, że laptop zawiesza się zawsze wtedy, gdy jest podłączony do zasilacza. Na baterii się nie zawiesza. Wystarczy jednak, że podłączę go do zasilania i w ciągu kilku-kilkunastu minut obraz się zamraża. To świadczy o problemach z płytą główną?

// Zmieniłem zasilacz na inny (też od della e7440 bo mam dwa takie same laptopy w domu) i problem nadal występuje.

edit 2// A jednak na baterii też się zawiesza :/

Edited by Grecicho

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.