Jump to content
logimen

x570 Aorus Elite - no power

Recommended Posts

Hej,

Złożyłem kompa na AM4, jak w sygnaturze i mam dziwny problem.

Mianowicie, wyłączam kompa i gdy chcę go włączyć ponownie za chwilę to komp nie reaguje na guzik. Jak by zasilania nie było. Tak jest praktycznie za każdym razem.

Natomiast jak go włączam np. po nocy to już loteria, generalnie w takiej sytuacji raz w tygodniu nie odpalał.

W ogóle płyta dziwnie się zachowuje bo po takiej akcji jak dam guzik PSU na off i on, a dalej po guziku POWER komp nie odpala tylko migną diody na MB i coś jak by dziwnie rzęzi, jakby sekcja zasilania, cewki. Cholera wie.

I tak mogę się bawić przez kilka minut, aż w końcu za którymś razem komp sam wstaje tylko i wyłącznie po przełączeniu guzika w zasilaczu z off na on, bez dotykania powera na obudowie :| Jakaś magia dla mnie.

Ktoś może się spotkał z podobnym przypadkiem ?

Kable już sprawdzałem ze 3 razy, wszystko jest podpięte ok.

BIOS najnowszy F11, zasiłka bez problemu działała na tych gratach tyle, że z Z170 + i7 6700K OC więc jej nie podejrzewam tylko płytę.

Edited by logimen

Share this post


Link to post
Share on other sites

Jeżeli po tym jak nie chce odpalać i odepniesz kabel zasilania na 5 minut po czym go podłączysz i zadziała to oznacza, że odpala się zabezpieczenie przeciążeniowe (ciężki start), zasilacz do wymiany. Lub wtyczka zasilanie źle dociśnięta.

Edited by Setnik

Share this post


Link to post
Share on other sites
Jeżeli po tym jak nie chce odpalać i odepniesz kabel zasilania na 5 minut po czym go podłączysz i zadziała to oznacza, że odpala się zabezpieczenie przeciążeniowe (ciężki start), zasilacz do wymiany. Lub wtyczka zasilanie źle dociśnięta.
Wyłączam go, następnie nie odpala z przycisku. Wyłączam guzik w zasilaczu i czekam ok 10min,nastepnie daje ten guzik na ON i wtedy mam 3 opcje:

1. Nadal nie odpala
2. Nadal nie odpala, ale jak dam znowu guzik zasilacza na off, po 1s na ON to od razu komp wstaje bez przycisku Power.
3. Wstaje z Power'a.

To nadal zasilacz?

Wysłane z mojego BLA-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Zasilacz lub gniazdo przewodu zasilającego ma słaby styk, wstaje jak w zasilaczu nie wystąpi błąd( nie odpali się zabezpieczenie).
Ok, dzięki. W takim razie czeka mnie wydatek. Tylko jaki tu zasilacz kupić? Hmm

Wysłane z mojego BLA-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Pachnie mi tu BeQuiet'em. Po tych objawach obstawiam zasilacz.
Ooo. A co nie tak z bequiet? Fakt, miałem jeden niedługo i padł, ale był chyba 80+ Bronze więc mu daruję.
Aktualnie mam XFX Black Edition 650W i to na nim jest problem.
Gniazdo faktycznie mogę mieć obluzowane bo miałem kabel, który strasznie ciężko było odłączyć.
Teraz już mam inny kabel, łatwiej się wyciąga z zasilacza.

Wysłane z mojego BLA-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
W dniu 8.01.2020 o 07:13, Setnik napisał:

Zasilacz lub gniazdo przewodu zasilającego ma słaby styk, wstaje jak w zasilaczu nie wystąpi błąd( nie odpali się zabezpieczenie).

Dzięki za pomoc kolego.

Wymieniłem zasilacz i wygląda na to, że problem zniknął. Trochę szkoda bo stara zasiłka działała poprawnie z i7 6700K i 2070S. 

Może za małe dopuszczalne obciążenie 12v miała i stąd problem.

Do zamknięcia.

Share this post


Link to post
Share on other sites
Godzinę temu, logimen napisał:

Dzięki za pomoc kolego.

Wymieniłem zasilacz i wygląda na to, że problem zniknął. Trochę szkoda bo stara zasiłka działała poprawnie z i7 6700K i 2070S. 

Może za małe dopuszczalne obciążenie 12v miała i stąd problem.

Do zamknięcia.

Raczej zmieniłeś przewody i te są za cienkie i nie podają wystarczającą ilość prądu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.