Jump to content
Sign in to follow this  
goral2099

Windows nie widzi dysku.

Recommended Posts

Witam, postanowiłem przyspieszyć swój dysk talerzowy za pomocą StoreMI. Żeby zobaczyć czy gra jest warta świeczki, kupiłem za parę złotych Intel Optane 16GB. A więc po podłączeniu do odpowiedniego portu M2 i wejściu do UEFI, dysk jest widoczny. Niestety po uruchomieniu systemu, Windows 10 go nie widzi. Nie ma go w zarządzaniu dyskami, ani w menedżerze urządzeń. Instalator Windows z pendrive też go nie widzi. Jest widoczny i działa w Ubuntu z LiveCD. Spotkał się ktoś z czymś takim? Bo google nie pomaga za bardzo. Proszę o pomoc.

Moja konfiguracja, jakby była potrzebna, jest w sygnaturze.

Share this post


Link to post
Share on other sites

Czy Twój PC spełnia wymagania? Wg https://www.komputronik.pl/informacje/co-to-jest-intel-optane-memory/

Cytat

Technologia Intel® działa tylko na:

konfiguracjach wyposażonych w procesory z serii Intel® Core™ siódmej lub ósmej generacji,

oraz z płytami głównymi z serii 200 lub 300,

wymagane jest również gniazdo M.2 PCIe.

Co istotne, pamięci Intel® Optane™ Memory można sparować właściwie ze wszystkimi dyskami SATA – HDD, SSHD, a nawet SSD. Największe różnice w działaniu komputera można zaobserwować przy połączeniu Intel® Optane™ z dyskiem HDD.

Warto również pamiętać, że przyspieszyć można tylko dysk systemowy, na którym powinna znajdować się tablica partycji GPT (MBR nie jest obsługiwana). Ponadto na komputerze musi być zainstalowany system operacyjny Windows 10 w wersji 64 bit, a także najnowsza wersja sterownika Intel RST (Rapid Storage Technology).

W podpisie masz R5, poza tym dysk  ten nie jest widoczny jako oddzielny dysk, a jako cache dysku po ustawieniu w oprogramowaniu, coś jak w sshd kiedyś.

Edited by Zuhi

Share this post


Link to post
Share on other sites

Na platformie intela (przynajmniej na nowszych platformach) jest tak jak napisałeś. Na AMD powinien być niby widoczny jako zwykły dysk. I pod Ubuntu tak jest. Pod Windowsem niestety nie.

Share this post


Link to post
Share on other sites

Dobra, jest jakiś progres. Zrobiłem jeszcze raz pendrive instalacyjny Win 10 i ten już widzi Optane. Poprzedni był 1903 lub 18XX, ten jest 1909. Z braku innych pomysłów chyba trzeba spróbować postawić system od nowa. Chyba że ktoś, coś?

 

Po reinstalacji systemu wszystko działa.

Edited by goral2099

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.