Jump to content
Sign in to follow this  
Wieszok

Znikła pamięć z karty

Recommended Posts

Witam, mam taki problem z karta graficzna gtx 670, chodzi o to ze po powrocie do domu odpaliłem komputer wszystko okey coś tam na yt pooglądałem no i chciałem zagrać odpalam grę nagle zielony ekran nagle moja karta uruchomiła wszystkie wiatraki na maxa , po czym się zrestartował i odpalił się w rozdzielczości 800x640 po czym. Zaaktualizowalem sterowniki nic nie dało, następnie odistnalowalem wszystko i od nowa nic nie dało , a w menadżerze urządzeń wyjawił się błąd 43 no nic Google Google Google jak to Google , następnie pobrałem gpu-z po czym ukazało mi się to: momery size: 0 jak to? Czytałem ze mogła pójść pamięć , ktoś coś jakieś porady czy tylko zostaje mi kosz? Kartę posiadam 4 lata , nie była kręcona 

C97FD459-CF48-48F3-9909-B1535FE1FC0D.jpeg

Share this post


Link to post
Share on other sites
11 godzin temu, Uncle_Adam napisał:

Sprawdź w innym systemie (szczególnie podejrzewam zasilacz).

Jeżeli to nic nie da to karta prawdopodobnie ma "zimne luty" na GPU, albo droga naprawa (reballing), albo chałupnicze metody (opalarka, piekarnik), albo szmelc, ew. allegro jako "niesprawdzona" ;)

W jakim sensie zasilacz? Dzisiaj rzucę ja do piekarnia zobaczymy co będzie dalej :) dzięki za odpowiedz 

Share this post


Link to post
Share on other sites
6 godzin temu, Uncle_Adam napisał:

W sensie zbyt niska moc wyjściowa, względnie duży rozrzut na linii 12V.

Jeżeli dobrze zrozumiałem do zmierzyłem napięcie na kablach od zasilacz  do karty co wchodzą załączam zdjęcie.

na wtyku ośmiopinowym napięcie wynosi 12,29 lecz na tym odchylonym lekko wynosi 0.00 nie znam się wiem nie wiem czemu tak jest , we wtyku sześciopinowym napięcie jest wszędzie równe 12.30 

edit: grzana była w piekarniku czekam na ostygnięcia 

edit: karta po piekarniku działa , dziękuje  za pomoc!!

4B17073C-A0E7-41EE-8018-928DB97363BD.jpeg

Edited by Wieszok

Share this post


Link to post
Share on other sites
8 minut temu, Uncle_Adam napisał:

Może działać dzień, tydzień albo pół roku.

Zbieraj powoli na nową.

Tak jest zobaczymy co będzie.

 

Oczywiscie jest już odkładane. 

Share this post


Link to post
Share on other sites
W dniu 4.02.2020 o 23:33, Uncle_Adam napisał:

Sprawdź w innym systemie (szczególnie podejrzewam zasilacz).

Jeżeli to nic nie da to karta prawdopodobnie ma "zimne luty" na GPU, albo droga naprawa (reballing), albo chałupnicze metody (opalarka, piekarnik), albo szmelc, ew. allegro jako "niesprawdzona" ;)

Za takie porady to Bana wyrwać powinieneś..

Porada szkodliwa i " januszex poziom expert"

Taka metoda nie wskrzesi karty. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.