Jump to content

Recommended Posts

Witam forumowiczów,

mam problem z ścinami w grach i systemie i liczę na waszą pomoc!

Problem wygląda tak, że podczas gry np. w csie pojawiają się od czasu do czasu delikatne ścinki, w gta v, dosyć mocne, w minecraft'cie to samo.

Próbowałem różnych sposobów, ustawiłem plan zasilania na - wysoka wydajność i nic, najnowsze, stare sterowniki nvidii, najnowszy sterownik karty sieciowej ( karta sieciowa: intelowska ),

w biosie wyłączyłem nawet thermal throttling, chłodzenie dobre, więc o temperatury procka się nie boję, throttlingu temperaturowego nie mam, 60-65 stopni na procku ( czasami mniej ), na karcie graficznej 60-65 w każdej grze 1080p na ultra, b.wysokie ( 70 max, ale to w bardzo wymagających grach ).

 

Specyfikacje PC:

- Procesor: Intel Core i5 8400 2.8 GHz ( napięcie 1.3 v, nie grzeję się przy 100 % obciążeniu )

- Płyta główna: ASRock Z370 PRO4

- Pamięć RAM: GOODRAM 16GB (2x8GB) 3000MHz CL16 IRDM X Black

- Karta graficzna: Gigabyte GTX 1080 Windforce 3x OC 8 gb

- Dysk SSD: Samsung 250GB 970 EVO M.2 2280 NVMe

- Chłodzenie CPU: SilentiumPC Fortis 3

- Obudowa: Be quiet! Pure Base 600 czarno-srebrna

- Zasilacz: Corsair RM650X 650W

 

Przy tym sprzęcie powinno wszystko chodzić na b.wysokich, wysokich w 2k!

 

Linki do pobrania logów z gpu-z podczas gier:

https://megawrzuta.pl/download/7abfd6fe059372c9d9ab483626f829eb.html

Screeny z menedżera zadań:

https://snipboard.io/Nbwv17.jpg

https://snipboard.io/7kTECw.jpg

https://snipboard.io/A6p8Lu.jpg

https://snipboard.io/EBCFh8.jpg

Screeny z cpu-z:

https://snipboard.io/x1En8V.jpg

https://snipboard.io/k2xYFe.jpg

https://snipboard.io/NQPyVi.jpg

https://snipboard.io/3FuOHL.jpg

https://snipboard.io/fdjeQ1.jpg

https://snipboard.io/FSoG6z.jpg

https://snipboard.io/YDA7iu.jpg

 

W furmarku wszystkie opcje benchmarkowe ( cpu, gpu, memtest gpu, powersupply itd... ) wykonywane 25, 30 min każda i wszystko pomyślnie przeszło bez jakichkolwiek błędów.

 

Będę wam bardzo wdzięczny za pomoc!

Jeśli potrzeba więcej danych, plików itp. pisać!

 

Pozdrawiam :)

Edited by Francuzz_

Share this post


Link to post
Share on other sites

W  panelu NV ustawione masz wysoka wydajność ?

Share this post


Link to post
Share on other sites
6 godzin temu, Setnik napisał:

W  panelu NV ustawione masz wysoka wydajność ?

Tak, ustawiłem, coś dało, płynniej jest, ale nadal mam ścinki :(

Share this post


Link to post
Share on other sites

Zainstaluj jakiś program do pomiaru i zobacz co nie wyrabia podczas ścinek.

 

Share this post


Link to post
Share on other sites

a jak te ścinki wyglądają nie jest to przypadkiem tak zwany tearing.

Proponuje przetestować podzespoły programem OCCT i zobaczyć czy są jakieś błędy.

Share this post


Link to post
Share on other sites
5 godzin temu, Francuzz_ napisał:

Wyżej masz logi z gpu-z poczas gier karty graficznej.

Bardziej chodziło mi byś zainstalował MSI afterburner i zaobserwował czy procesor czy karta w momencie ścinki zbija taktowanie bo log pokazuje zakres działania procesora/karty.

Share this post


Link to post
Share on other sites
13 godzin temu, S!nY napisał:

a jak te ścinki wyglądają nie jest to przypadkiem tak zwany tearing.

Proponuje przetestować podzespoły programem OCCT i zobaczyć czy są jakieś błędy.

W OCCT 30 min testów każda opcja max ustawienia zero błędów!

11 godzin temu, Setnik napisał:

Bardziej chodziło mi byś zainstalował MSI afterburner i zaobserwował czy procesor czy karta w momencie ścinki zbija taktowanie bo log pokazuje zakres działania procesora/karty.

Mam wszystko ustawione i na dodatek napięcia zasilacza/płyty głównej, podobnie jak u blackwhite tv, tam zobaczyłem jak to wszystko sprawdzać podczas gry/pracy.

11 godzin temu, Setnik napisał:

Bardziej chodziło mi byś zainstalował MSI afterburner i zaobserwował czy procesor czy karta w momencie ścinki zbija taktowanie bo log pokazuje zakres działania procesora/karty.

Postaram się zaraz coś wysłać.

Wiecie może czemu mam 100 % użycia procesora i karty graficznej równocześnie podczas grania w fortnite, dopiero jak wyłączę to nie ma tego problemu?! Tylko w fortnite tak mam, może ktoś wie w czym problem leży?

 

Tutaj 1 filmik z cs'a i msi afterburnerem: https://www.youtube.com/watch?v=DgrMTY4yrOQ&feature=youtu.be

Tutaj 2 filmik z cs'a i msi afterburnerem: https://www.youtube.com/watch?v=io0eJqf_puQ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.