Jump to content

Recommended Posts

Witam Chciałbym się dowiedzieć jaki chipset ma karta graficzna AMD Radeon HD 5650 Mam laptopa Lenovo Y460 W menadżerze nie pokazuje się grafika dedykowana Robiłem reset do ustawień fabrycznych Nie pomogło Zakładka "Pokaż ukryte urządzenia" nic nie pokazuje Laptop działa tylko na zintegrowanej grafice Intel Proszę i nazwę chipsetu grafiki i link do sterowników chipsetu. Jeżeli da radę to chciałbym też link do sterowników chipsetu płyty głównej

Share this post


Link to post
Share on other sites

To chyba GPU z rodziny układów z rdzeniem Barts.Wersja mobilne miały oznaczenie kodowe Madison .Są dwie podstawowe wersje tego GPU z tego co się orientuję.Niższa to seria Park.Wyższa to Broadway.

Share this post


Link to post
Share on other sites

Najpierw trzeba zainstalować sterowniki do chipset https://pcsupport.lenovo.com/us/en/downloads/DS010210 
później https://pcsupport.lenovo.com/us/en/downloads/DS018699

Share this post


Link to post
Share on other sites

Instalujesz w trybie zgodności i powinno zadziałać.
A tu nowe sterowniki do grafiki https://www.amd.com/en/support/graphics/amd-radeon-hd/ati-mobility-radeon-hd-5000-series/ati-mobility-radeon-hd-5650

Edited by Setnik

Share this post


Link to post
Share on other sites

Poszukaj INF_allOS_9.4.0.1027 na stronie https://www.driverscape.com/manufacturers/lenovo/laptops-desktops/ideapad-y460/5330 i zainstaluj, jak teraz karta Intela Ci się zgłasza?

Share this post


Link to post
Share on other sites

Działa ciągle na zintegrowanej intela Dedykowanej nie ma w menadzerze Nawet z opcja ukrytych urzadzen Chwilą i to zainstaluje

Share this post


Link to post
Share on other sites

Device Name:Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 1 - 3B42
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 2 - 3B44
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 4 - 3B48
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 5 - 3B4A
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C
Intel(R) HM55 Express Chipset LPC Interface Controller - 3B09
Intel(R) processor DRAM Controller - 0044
PCI standard PCI-to-PCI bridge
QPI Link 0 - 2D10
QPI Physical 0 - 2D11
QuickPath Architecture Generic Non-core Registers - 2C62
QuickPath Architecture System Address Decoder - 2D01
Reserved - 2D12
Reserved - 2D13

Driver Date2013-07-31File Size:5.1M

Driver Version:9.1.9.1006Vendor:Intel

Supported OS:Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit, Windows Vista 32 & 64bit, Windows XP

Share this post


Link to post
Share on other sites
4 minuty temu, Setnik napisał:

Device Name:Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 1 - 3B42
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 2 - 3B44
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 4 - 3B48
Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 5 - 3B4A
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C
Intel(R) HM55 Express Chipset LPC Interface Controller - 3B09
Intel(R) processor DRAM Controller - 0044
PCI standard PCI-to-PCI bridge
QPI Link 0 - 2D10
QPI Physical 0 - 2D11
QuickPath Architecture Generic Non-core Registers - 2C62
QuickPath Architecture System Address Decoder - 2D01
Reserved - 2D12
Reserved - 2D13

Driver Date2013-07-31File Size:5.1M

Driver Version:9.1.9.1006Vendor:Intel

Supported OS:Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit, Windows Vista 32 & 64bit, Windows XP

Dalej nie wykrywa...

Share this post


Link to post
Share on other sites

A jaką kartę masz?
Przed zmianą systemu działało poprawnie?

Share this post


Link to post
Share on other sites

Wylaczylem laptopa Chciałem włączyć i czarny ekran Miałem ustawione w biosie na discrete Czyli ze działało tylko na dedykowanej Odlaczylem bateryjke biosu Poczekalem Podlaczylem żeby mi zresetowalo I się uruchomił na zintegrowanej I nie wykrywalo dedykowanej AMD Radeon HD 5650 W menadzerze pokazywało ją na kodzie 45 Odłączono urządzenie Zrobiłem reset fabryczny i wogole jej nie wykrywa...

Share this post


Link to post
Share on other sites
7 minut temu, Setnik napisał:

A jaką kartę masz?
Przed zmianą systemu działało poprawnie?

Laptop był używany do GTA 5 online 

Był zmieniany procesor na i5 560m i dołożony RAM do 8gb oraz dysk SSD 128gb na system

Share this post


Link to post
Share on other sites
11 minut temu, Setnik napisał:

A jaką kartę masz?
Przed zmianą systemu działało poprawnie?

Mogę go rozkręcić tylko na co zwrócić uwagę? Po czym poznać czy grafika jest spalona?

Share this post


Link to post
Share on other sites

Chodzi mi co masz w menadżerze . jaką kartę wykrywa (jej nazwa)
Z opisu jaki przedstawiłeś to niestety padła grafika  :(

Share this post


Link to post
Share on other sites
Teraz, Setnik napisał:

Chodzi mi co masz w menadżerze . jaką kartę wykrywa (jej nazwa)
Z opisu jaki przedstawiłeś to niestety padła grafika  :(

W menadżerze mam Intel HD graphics 

Share this post


Link to post
Share on other sites
1 minutę temu, Setnik napisał:

Chodzi mi co masz w menadżerze . jaką kartę wykrywa (jej nazwa)
Z opisu jaki przedstawiłeś to niestety padła grafika  :(

Co mogę zrobić w sytuacji gdy się spaliła...? Da się to jakoś uratować? Albo jakies inne sensowne rozwiązanie

Share this post


Link to post
Share on other sites

Wymiana jest mało opłacalna kosztuje około 400-600zł i nie ma gwarancji jak długo będzie działać.

Share this post


Link to post
Share on other sites

Jak masz znajomego to niech układ potraktuje topnikiem, może luty popękały jak nie to trzeba kupić taki sam układ.
Wydajniejszego może nie unieść układ chłodzenia.

Share this post


Link to post
Share on other sites
5 minut temu, Setnik napisał:

Jak masz znajomego to niech układ potraktuje topnikiem, może luty popękały jak nie to trzeba kupić taki sam układ.
Wydajniejszego może nie unieść układ chłodzenia.

A może egpu?

Share this post


Link to post
Share on other sites

No egpu jest pod mPCIe , thunderbolt i expresscard A w y460 mam mPCIe tylko ze podpieta tam karta sieciowa Ale jeszcze mam expresscard

Share this post


Link to post
Share on other sites

Jak coś wsadzisz na mPCie to jeszcze trzeba znaleźć chłodzenie które się zmieści w laptopie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.