Jump to content
ZajkoSX

Problem z kartą graficzną

Recommended Posts

3 miesiące temu składałem komputer, kupowałem do niego rx 5700 xt (gaming X od MSI) wszystko śmigało aż do teraz.

Mój problem wygląda tak, że nie mogę podnieść prędkości wentylatorów powyżej 20% (więc gdy gram w gry od czasu do czasu komputer wyłącza się co prawdopodobnie spowodowane jest przegrzewaniem się karty graficznej). Gdy temperatura się podnosi automatyczna kontrola wentylatorów też nie podnosi prędkości powyżej 20%. Gdy sam to próbuje zrobić za pomocą radeon software wchodząc w sterowanie --> zaawansowane i ustawiając tą krzywą prędkości wentylatorów w zależności od temperatury, to krzywa po sekundzie wraca do tych nieszczęsnych 20% (na całej długości i tworzy się linia prosta) Nadole jest również suwak od maksymalnej prędkości (wyrażonej w %) wentylatorów i gdy próbuje go zmienić także np. z ustawionych prze zemnie 80% po sekundzie zmniejsza się do tych 20% . Próbowałem to też zmienić w MSI Afterburner i tam np z ustawionych prze zemnie 80% spada na coś koło 35 - 45 (za każdym razem inaczej) ale prędkość wentylatorów się nie zmienia .

Dodam że mam najnowsze sterowniki od karty, chipsetów itd. jedynie nie aktualizowałem jeszcze BIOSU

Pls pomocy 

Zrzut ekranu (173).png

Zrzut ekranu (174).png

Share this post


Link to post
Share on other sites

Ja bym usunął sterowniki programem Display Driver Uninstaller i wyłączając dostęp do neta po restarcie zainstalował najnowsze pobrane wcześniej sterowniki. Jeśli to nic nie pomoże, spróbował bym zaktualizować bios karty graficznej.

Share this post


Link to post
Share on other sites

Możesz mieć konflikt oprogramowania odinstaluj Msi Afterburner.

Share this post


Link to post
Share on other sites
4 godziny temu, Setnik napisał:

Możesz mieć konflikt oprogramowania odinstaluj Msi Afterburner.

Nie to nie to bo jak nie miałem afterburnera też tak się działo

 

14 godzin temu, wysio napisał:

Ja bym usunął sterowniki programem Display Driver Uninstaller i wyłączając dostęp do neta po restarcie zainstalował najnowsze pobrane wcześniej sterowniki. Jeśli to nic nie pomoże, spróbował bym zaktualizować bios karty graficznej.

Ze sterownikami podziałało aż do uruchomienia komputera dziś rano, także spróbuje zaktualizować bios karty graficznej

Share this post


Link to post
Share on other sites

Jeśli podziałało choćby na chwilę, to wynika, że sterowniki coś psują. Jeśli wgranie biosu do karty nic nie da - tutaj się nie pomyl, bo ten radek ma kilka wersji pamięci - to spróbuj wrzucić starsze sterowniki, na których wiatraki działały Ci poprawnie.

Edited by wysio

Share this post


Link to post
Share on other sites
14 minut temu, wysio napisał:

Jeśli podziałało choćby na chwilę, to wynika, że sterowniki coś psują. Jeśli wgranie biosu do karty nic nie da - tutaj się nie pomyl, bo ten radek ma kilka wersji pamięci - to spróbuj wrzucić starsze sterowniki, na których wiatraki działały Ci poprawnie.

Tylko ta karta ma dopiero 2 wersje biosu dodam jeszcze że od nowości mam tą nowszą wersje, spróbuje ze starszymi

Share this post


Link to post
Share on other sites

To bios karty zostaw. Wrzuć starsze sterowniki z datą, która odpowiada terminowi zakupu karty, kiedy działała poprawnie.

Share this post


Link to post
Share on other sites
8 minut temu, wysio napisał:

To bios karty zostaw. Wrzuć starsze sterowniki z datą, która odpowiada terminowi zakupu karty, kiedy działała poprawnie.

taki mam zamiar, przy okazji zrobię update biosu płyty

Share this post


Link to post
Share on other sites

Odinstalowałem sterowniki wszedłem do menedżera urządzeń i z tego poziomu pobrałem sterowniki, później zaktualizowałem je i zdecydowałem że kontrolą obrotów wentylatorów zajmie się afterburner i jak na razie działa, pc się nie wyłącza nie pojawiają się blue, dark ani green screeny nie ma też żądny artefaktów także na razie jest git

Share this post


Link to post
Share on other sites

Pogrzebałem jeszcze trochę i problem spowodowany był MSI Dragon Center (gdy włączam Technologie Zero Frozr) wszystko działa i mogę ustawiać prędkości wentylatorów gdy ją wyłączam nie mogę nic ustawić. Także muszę mieć zawsze włączoną i będzie git.

Dzięki wszystkim za pomoc!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.