Jump to content
Mejden15

Diagnostyka Sprzętu

Recommended Posts

Cześć,

Z góry przepraszam, jeśli stworzyłem nowy temat w nieodpowiednim dziale, bardzo proszę o przekierowanie w odpowiednie miejsce. 

Kupiłem nowe podzespoły, delikatnie zmodyfikowany polecany zestaw na maj. Mam problem z blue screenami oraz samoistnym zamykaniem się aplikacji, bez wyświetlania żadnego błędu. 

Wykonałem memtest86. Na jednej kości pamięci pokazał ponad 20 błędów. Wyjąłem tę kość, problemy ustąpiły, aż do wczoraj. Kolejne blue screeny, za każdym razem inny, samoistne zamykanie się aplikacji, resety komputera.
W diagnostyce pamięci systemu windows wykryto problemy ze sprzętem - proszę skonsultować się z producentem. Test wykonany ponownie dwa razy, nie wykazał żadnych problemów.
W programie CrystalDiskInfo wyświetla stan dysku na dobry, w programie HD Tune nie widzę nic w zakładce HEALTH. 
Wykonywałem test OCCT, po ok. poł godziny wyświetlił ponad 800 błędów, których nie zapisałem. Wywaliło te błędy po uruchomieniu programu HWMonitor. Obecnie ponawiam test, 42 minuta, 0 błędów, procesor wykorzystywany na 100% ma ok. 76 stopni C

Specyfikacja komputera:
Pamięć G.Skill Ripjaws V, DDR4, 16 GB,3200MHz, CL16
Procesor AMD Ryzen 5 1600 AF, 3.2GHz, 16 MB, BOX
Dysk SSD Kingston A2000 500 GB M.2 2280 PCI-E x4 Gen3 NVMe
Karta graficzna Gigabyte GeForce GTX 1660 Gaming OC 6GB GDDR5
Płyta główna Gigabyte B450M DS3H
Zasilacz SilentiumPC Vero L2 500W

Zwracam się z prośbą o sprawdzenie kompatybilności powyższego sprzętu, a także o konsultacje tych blue screenów/resetów - co jest przyczyną, chce zareklamować ramy, ale może to nie tylko one? Zastanawiam się czy stara instalacja elektryczna może być przyczyną tych problemów. Do komputera dokupiłem usługę montażu i wydłużonych testów obciążeniowych oraz occ, które nie jestem pewien czy zostało zrealizowane.. Za fachową pomoc jestem gotów zapłacić :) Wszystkie sterowniki raczej są zaktualizowane, nie jestem pewien co do aktualizacji biosu, co mogłem pominąć? Dzisiaj po samoistnym resecie komputera wyłączył mi się aż internet, musiałem zrestartować modem..  

W razie pytań proszę o kontakt, udzielę wszelkich potrzebnych informacji i postaram się dostarczyć raporty o błędach. 

Pozdrawiam,
Mejden15



 

Share this post


Link to post
Share on other sites

Masz jakieś zapasowe części - grafika , zasilacz , ram - lub od kogo pożyczyć ?

Odepnij wszystko co się da od kompa - zostaw tylko płytę , procek, 1 kość ram. Jak masz inna grafę i ramy to wsadz. Jak masz inny zasilacz to też podmień. Chodzi o to że masz błędy każdy z innej parafi i to czasem są a czasem nie. Wiec ewidentnie coś się gryzie jak ma na to ochotę.

1) Wymieniaj pojedynczo elementy i testuj (jak nie masz swoich to pożycz od brata, siostry, mamy, kochanki , kochanka). Podmień zasilacz i testuj, zmień ram i testuj , zmień grafe i testuj, zmień myszkę i testuj (serio - już dwie różne myszki trafiły mi się które powodowały wyłączanie siękomputera)

2) Jak z powyższych testów nic nie wyniknie - tzn podmienisz wszystko a komp nadal świruje - to nowy bios, ustawienia ramu w biosie zostaw defaultowe. 

3) odpal Aida64 i pokaż temperatury gdy komp nic nie robi i podczas stres testu

4) Coś piszesz o starej instalacji elektrycznej - w teorii nie powinno to wpływać na to że Ci się aplikacje w systemie zamykają. Ale w Aida64 będziesz też mógł zobaczyć napicia na liniach zasilacza - zrób zdjęcie i pokaż

5)

17 godzin temu, Mejden15 napisał:

Kupiłem nowe podzespoły

To znaczy kupiłeś cały nowy komp czy miałeś już kompa i tylko wymieniłeś ram ?

 

Share this post


Link to post
Share on other sites

Kupilem nowe podzespoly z usluga montazu komputera i wydluzonymi testami obciazeniowymi.

Po tym Power Tescie mysle zeby oddac caly komputer na gwarancje, tylko zastanawiam sie czy oni tak naprawde cos z tym zrobia. Stwierdza ze u nich nie wykrywa bledow i mi go odesla i tylko strace 30 dni? 

 

Share this post


Link to post
Share on other sites

W dniu 8.06.2020 o 17:22, Mejden15 napisał:

Wykonałem memtest86. Na jednej kości pamięci pokazał ponad 20 błędów. Wyjąłem tę kość, problemy ustąpiły, aż do wczoraj. Kolejne blue screeny, za każdym razem inny, samoistne zamykanie się aplikacji, resety komputera.
W diagnostyce pamięci systemu windows wykryto problemy ze sprzętem - proszę skonsultować się z producentem. Test wykonany ponownie dwa razy, nie wykazał żadnych problemów.

Na jaką szybkość masz ustawiony obecnie RAM? Jakie zasilanie RAM ustawione jest w UEFI? Odpaliłeś profil XMP? Jeżeli masz 3200MT/s to spróbuj 2933MT/s i zapodaj Memtest aby obadać czy dalej będą błędy pamięci występowały.

Share this post


Link to post
Share on other sites

Nic nie odpalalem mialem ustawione na 3200, plyte i ramy. 
Nie chcialbym obnizac predkosci nowego sprzetu :) 

Przegrzewanie sie procesora - raczej wina zlej pasty, albo zle nalozonej pasty? Czy dokupywac oddzielne chlodzenie? 


W poniedzialek kurier zabiera komputer na gwarancje. 

Edited by Mejden15

Share this post


Link to post
Share on other sites

Problem jest taki, że Ryzeny serii 1000 miały kontrolery, które oficjalnie wspierały RAM'y 2666MT/s, 1600AF jest wykonany w tym samym procesie 12nm co seria Ryzen 2000 (jest to w pewnym sensie przebrandowany Ryzen 5 2600). Dla serii Ryzen 2000 kontroler wspierał oficjalnie ramy 2933MT/s. Widziałem, że były osoby którym na prockach serii 2000 udawało się odpalać 3466MT/s ale była to zapewne zasługa dobrej sztuki CPU jak i płyty głównej oraz RAM. Ja na serii 2000 (miałem R7 2700X) nigdy nie ustabilizowałem na 100% prędkości ponad 2933MT/s (nawet przy użyciu słynnych pamięci G.Skill Flare X opartych na Samsungach B-die, które podobno były najbardziej przyjazne Ryzenom). Dopiero upgrade do serii 3000 pozwolił na odpalenie pamięci na 3200MT/s (co jest też zgodne ze specem tych CPU). Dziwne, że firma, w której kupowałeś kompa nie sprawdziła tak podstawowej sprawy jak stabilność, szczególnie, gdy podzespoły były podkręcone...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...