Jump to content
Sign in to follow this  
mat111111

Ram profil XMP nie działa pomocy

Recommended Posts

Witam 

Nie mogę ustawić żadnego profili xmp w bios ponieważ dostaje na starcie blue screen  

procesor :AMD Ryzen 3 3300X 

Ram -Pamięć G.Skill Aegis, DDR4, 16 GB,3200MHz, CL16 (F4-3200C16D-16GIS)

Płyta - Gigabyte B450M DS3H


Bios mam najnowszy F50

Jedynie co udało  mi się ustawić to 3200Mhz (ale timingi są do [gluteus maximus] :(() na takich ustawieniach każdy profil profil xmp na starcie blue screen .

Proszę o pomoc jest ktoś w stanie pomóc?

 

 

1.PNG

2.PNG

Share this post


Link to post
Share on other sites

Daj im większe napięcie np 1.38 i sprawdź pamięci na innym pc

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Daj 1,4V.

 

 

A właśnie, zapomniałem o oczywistej oczywistości...w jakich slotach masz te pamięci?

Edited by goral2099

Share this post


Link to post
Share on other sites

Pamięć masz dual rang spróbuj w innych slotach 3,4.

Share this post


Link to post
Share on other sites

Ustaw CR na 2T, I resztę tak, jak fabrycznie powinno być. Jeśli to nic nie da, sprawdź czy pamięci działają poprawnie w pojedynkę.

 

 

Share this post


Link to post
Share on other sites

ustawiłem profil xmp zmienilem tylko cr na 2T reszta na auto poszedł crash

jak się wpina tylko  jedna kość ramu to powinna byc osadzona w solcie ddr4_1? pytam żebym miał pewność?

na jednej kości mam testować te profile xmp ?

Share this post


Link to post
Share on other sites

Poczytałem dużo i robiłem testy udało mi się osiągnąć 3133Mhz przy 1,35V


Wygląda ze na 3133 jest stabilnie zrobiłem tez test memtest84 wyszło 0 errorów wiec stwierdzam ze ramy są ok i nie ma co próbować robić OC na jednej kości pamieć albo zmieniać położeń RAM w slotach na inne .
Ustawienia bios bo których wreszcie coś działa

Ale niestety gdy ustawie 3200Mhz przy tych samych ustawieniach system jest niestabilny a nie ukrywam ze o takie ustawienie mi chodzi ma ktoś jakiś pomysł co zmienić żeby było stabilnie i timingi były też ok ?
Według typhoon burner takie ust powinno być dla 3200Mhz

System jest niestabilny po tych ustawieniach ...

ran3133przy1,35V.PNG

2222222222.jpg

tgaiphoon.PNG

Edited by mat111111

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.