Jump to content
Sign in to follow this  
TheDoppelganger

Creative Sound Blaster X-Fi HD - same problemy

Recommended Posts

Cześć,

Stałem się posiadaczem karty Creative Sound Blaster X-Fi HD na USB. Wiem, że jest nienajnowszą propozycją, ale darowanemu koniowi się w zęby nie zagląda. Dostałem ją z całym osprzętem, w pudełku, płyty ze sterami itp. Po ich instalacji liczyłem, że znajdę jakieś narzędzia typu chociażby equalizer, zmiana parametrów dźwięku z mikrofonu itp. Niestety nic takiego się nie zainstalowało. Zacząłem więc szukać w internecie czegokolwiek i po znalezieniu sterów na stronie producenta (https://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=208&prodID=19829&prodName=Sound%20Blaster%20X-Fi%20HD&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19829,VARSET=CategoryID:208) odinstalowałem sterowniki instalowane z płyty, na których karta działała. I to był ostatni raz, jak mój Windows 10 wykrył kartę jako urządzenie audio. Męczę się z tym już ze dwa dni i nie wiem co jeszcze mogę zrobić, żeby Windows znowu załapał, że to nie jest nieznane/inne urządzenie, a ta sama karta dźwiękowa, którą już raz obsługiwał i było dobrze.

Update sterów wszelakich, również tych do chipsetu nie pomógł. Zmiany portów z USB 3 na 2 i inne kombinacje nie pomogły. Instalacja sterowników z płyty, czyszczenie rejestru nie pomaga. Chciałbym uniknąć reinstalacji Windowsa i zmiany 10 na niższy (skoro na stronie Creative są sterowniki pod 10 to wg mnie powinno to działać na 10 również). 

Proszę o pomoc bo kończą mi się nerwy 😄

@edit 

Teraz sprawdziłem (19.06 godz. 23) - podłaczenie do dwóch innych (komputer i laptop) z Windowsem 10 skutkuje normalnym interpretowaniem karty - działa od strzała bez żadnych sterowników.

Edited by TheDoppelganger

Share this post


Link to post
Share on other sites

Niestety mam ten sam problem. A wyższa inteligencja w pomocy technicznej creative wypisuje do mnie pierdoły od 8 dni. To skandal. Debile nie mają infolinii telefonicznej i jakaś pindzia odpisuje czasem, swoje "zaawansowane w brak pomysłu zapytania" Ciekawe ile im zajmie rozwiązanie problemu. Miesiąc? A może kilka lat, bo napisać program ze sterami zajmuje im średnio 3-5 lat.

Na jakimś forum czytałem że to może być problem z antywirusem. Konkretnie Eset'em. Ale to co? Mam odinstalować Eset'a, bo Creative nie potrafią napisać poprawnie sterów? Nie ma mowy. Mam płatną licencję i z powodu ciemnoty z creative, nie zrobię tego. Nigdy nie kupię nic creativa. Do tego zachęcam wszystkich. Chyba wystawię swoje x-fi na allegro i oddam za grosze.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.