Jump to content
Marucins

Poszukuję pomocy w sprawdzeniu procesora z X570 - Białystok

Recommended Posts

Hej

Nawet nie ma pod taki problem odpowiedniego działu :\

Potrzebuje pomocy w sprawdzeniu CPU. Zmieniłem jednostkę z 3950X na 5950X. Wszystko działało pięknie ładnie - teraz system Windows 10 zaczął się wysypywać. Muszę ustalić czy to wina CPU czy BIOSU (a chodzą słuchy że GIGABYTE zwaliło BIOS bo u części osób również jest taki problem).

 

Czy jest tu forumowicz, który jest z Białegostoku, ma płytę główną na chipsecie X570 i dysponuje wolnym czasem - powiedzmy od 30 min do 1 godz. aby przerzucić mój CPU do jego obudowy i zobaczyć czy system wstanie normalnie. Włączyć PBO i zobaczyć czy nie wywali się podczas najbliższych kilku minut (system restartował się dosłownie w kilak minut od uruchomienia).

Ze sobą będę miał CPU, Pamięci RAM i pastę termoprzewodzącą i butelkę dla pomocnika na później ;)

 

Niestety wśród znajomych nie mam nikogo z płytą na X570, u nich gości przeważnie Intel.

Co do $$, myślę że się dogadam, poza pozostawioną butelką.

PS W obecnej sytuacji oddanie procesora na gwarancję (i jego słabą dostępnością) wiąże się z brakiem dostępu do komputera na góra ponad miesiąc, albo i dłużej.

Share this post


Link to post
Share on other sites

Do czasu aż ktoś się okaże pomocny praktycznie, proponuję samemu wykonać parę zabiegów.

Na początek sprawdzić napięcia zasilające 12, 5 i 3.3 Volt woltomierzem w IDLE i pod obciążeniem.

Sprawdzić temperatury CPU, GPU i sekcji zasilania procesora.

Jak wyżej opisane wartości będą poprawne, trzeba zająć się pamięcią RAM wykonując test Memtestem.

Następnie odpiąć wszystkie urządzenia typu: dyski, pendrive, drukarki, itp i pozostawić tylko jeden dysk z systemem i na nim uruchomić komputer.

Podmienić myszkę i klawiaturę na czas testów - one też mogą powodować problemy.

Jak to nie pomoże, podpiąć 100% sprawny dysk i postawić na nim świeży system.

No i przydałoby się coś naskrobać odnośnie tego co napisałem - mam na myśli wyniki z przeprowadzonych pomiarów/monitoringów.

Reset biosu jak najbardziej wskazany z naciskiem na aktualizację do najnowszej wersji ze strony producenta płyty głównej.

Edited by leven

Share this post


Link to post
Share on other sites

Wcześniej 3950X śmigał bez zająknięcia + memki z OC (3800 CL16 na 1,37V).

Teraz ludzie raportują jakieś cyrki. Nie wiem czy to BIOS czy CPU - tylko te dwie rzeczy zmieniłem w przeciągu jednego dnia.

 

Dotknięcie PBO powoduje automatycznie restart Windowsa. Jak jest na AUTO system teoretycznie działa. Zmiana pamięci na 3733 - restart, zmiana na 3800 (poprzedni działający profil) restart. Najlepsze w tym że robiłem testy TM5 i po 45 min nic. Ale jak tyko uwaga WŁĄCZYŁEM HWiNFO i Cinebench R20, podkreślam włączyłem, nawet nie uruchomiłem testu to system zaliczył restart.

Nie próbowałem podkręcić na sztywno CPU, z manualnym napięciem.

 

Wracając do żonglerki sprzętem i systemem.

Już jeden magik to zrobił. Ma te same objawy i identyczną konfigurację (CPU, MOB, RAM)...

Spoiler

What I tried:
-removed all RAM sticks and tested with only one at a time in different memory slots.
-tested the memory with and without XMP (2133Mhz).
-replaced the PSU.
-remove any other USB devices besides mouse and keyboard
-removed any other HDD or SSD besides the system/windows one.
-replaced the system/Windows SSD and tried reinstalling Windows. Crashes while installing.
-removed the CPU to check for bent pins with a magnifying glass. Twice. All good.
-downgraded BIOS to F30
-reflashed F31e.
-cleared CMOS and tried booting without setting anything in BIOS.
-booted Ubuntu 20 Desktop live USB. Crashes before desktop with some cryptic error about CPU.
-checked CPU and motherboard temperatures. All fine.
-reseated the GPU.
-tested with a RX460 GPU instead of 1080 ti.

 

Share this post


Link to post
Share on other sites

Koniec tej nierównej walki  mydlenia sobie oczy że to wina BIOSu.

Ewidentnie to musi być coś z CPU. U innych działa a u części wywala się, tylko że ta część co się wywala ma niemal identyczne parametry co ci u których to działa. Do tego kombinują różnymi sposobami aby cholerstwo zadziałało... Jak widać powyżej.

Tak więc już dziś wyjmuję bydlaka z płyty i leci na czekający od niedzieli na niego numerem RMA. Obstawiam 1,5 miesiąca czasu zanim coś się ruszy w tym temacie. Patrząc na dostępność tych procesorów.
Czyli idealnie w 2021 roku będzie jakoś to rozwiązane... :\

Share this post


Link to post
Share on other sites

A ja bym obstawiał jednak bios. Inne elementy i bez wymiany procka ale sytuacja podobna - Asus X570 TUF Gaming Plus z biosem 2607 (AGESA V2 PI 1.0.8.0) i Ryzenem 7 3700x wszystko śmiga super, po wgraniu nowego biosu 2802 (AGESA V2 PI 1.1.0.0 Patch B) samoczynne restarty komputera w losowych momentach i inne ciekawostki, z biosem beta 2812 (AGESA V2 PI 1.1.0.0 Patch C) to samo tylko znacznie mniej, powrót do biosa 2607 i wszystko znów śmiga.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.