Jump to content
l.gabryel

Jaki router 1GE z rozbudową do 10GE

Recommended Posts

Cześć.

   Posiadam router https://mikrotik.com/product/CRS125-24G-1S-2HnD-IN  rozbudowany o dwa przełączniki 4 i 8 portowe 1GE. Router jest teoretycznie 1GE. Mam na statycznym DNS kilka adresów i reguł. Mam też kilka przekierowań portów do ssh, rdp, monitoringu etc. Wyciągam na nim transfery wewnętrzne i zewnętrzne na poziomie 850Mbps/650Mbps. Chciałbym bym wykorzystać pełne łącze i osiągnąć znamionowe 1Gbps symetryczne. Jaki inny router polecacie? Moja preferencją są Mikrotiki ze względu na RouterOS. Nie musi mieć wielu portów, bo tego obecnego CRS'a wykorzystam jako switch 1GE. Do tego chciałbym, żeby ten zakup był przyszłościowy - chciałbym w przyszłości wymienić światło z 1Gbps na 10Gbps. Ofc będzie trzeba wymienić okablowanie na kat.6 ale chciałbym, żeby sam router był wstanie tyle wytrasować. Co polecacie? 

Share this post


Link to post
Share on other sites

Po1.  https://forum.purepc.pl/topic/383907-mini-regulamin-działu-sprzęt-sieciowy-wifi/
Po2. CRS nie jest routerem a SWITCH-em, to ze można na nim postawić RouterOS i routowac nie znaczy ze został stworzony do tego zadania.
Po3. CO do przyszłości to te 10Gbps chcesz mieć również w sieci Wewnętrznej czy poporstu dostaniesz od dostawcy 10gbps?

 

Share this post


Link to post
Share on other sites

Cześć. Dzięki za zainteresowanie.

Po 1.
1. Jaki jest dostawca?
Inea.

2. Jaki internet masz radiówka/vdsl, adsl/ kablówka/ światłowód?
Światłowód.

4. Jaka kwotę możesz przeznaczyć na zakup router-a lub innych urządzeń omawianych w zagadnieniu?
ok 1000zł -ofc im mniej tym lepiej, ale ma działać stabilnie.

5. Jakiej powierzchnie przybliżona ma budynek/dom w którym ma być internet oraz czy ma być internet na kilku kondygnacjach
(najlepiej dać rysunek, żeby zobrazować gdzie ma być router i gdzie ma dotrzeć sygnał)?
Budynek 250m na 3 kondygnacjach, ale wszędzie jest pociągnięty UTP kat 5e.

6. Ile jest ścian od routera do miejsca gdzie ma dotrzeć sygnał wifi i z jakiego materiału są zrobione?
Kilka, ale sam router nie musi mieć WIFI, chcę zamontować na każdym piętrze https://www.ui.com/unifi/unifi-ap-ac-lite/

7. Ile urządzeń będzie obsługiwać router?
Obecnie jest to ok 30 urządzenia, pewnie jeszcze kilka kamer i maszyn może dojść.

8. Jak bardzo obeznany jesteś w sieci (inne urządzenia można polecić jak ktoś się zna i siedzi w sieci,
a inne są do podstawowych użytkowników?)
Mam zdany CCNA pierwszego stopnia, ogarniam DNSy, adresacje, przekierowanie maszyn na zewnątrz etc.

Po 2. Według strony producenta "It combines the best features of a fully functional router and a Layer 3 switch", więc producent zakładał, że routerem jest, a RouterOS był tam wbudowany i działał OOTB i przy sieci wewnętrznej 100Mbps i zewnętrznym 30/10Mbps sprawdzał się świetnie przez kilka lat.

Po 3. Chciałbym mieć w sieci wewnętrznej 10GE. Wiązać się to będzie z wymianą tego CRS'a na inny przełącznik i okablowanie, ale nie chciał bym znów wymieniać samego routera. Tak światło, tez będzie 10Gbps. Może skupmy się na routerach które wyciągną te 1GE oraz 10GE. Nie wiem jakie ceny maja godne uwagi 10GE bo, być może nie opłaca się kupować teraz, a za te 2-3 lata faktycznie przy wymianie.

Aha - fajnie, jakby był wstanie obsłużyć te 1GE z jakimś serwerem szyfrowanego VPN jak OpenVPN czy WierGuard.

Share this post


Link to post
Share on other sites

@orlontko już ci napisał, że crs NIE nadje się do routowania,  jako switch sprawdza się znakomicie a jego routowanie to tylko dla małych łącz ew. filtrowanie l3.  Jako router dałbym od MT CCR2004-1G-12S+2XS i sprawa routera zakonczona. Urządzenie wyposażone jest w 1 port Gigabit Ethernet, 12 slotów SFP+ oraz 2 sloty SFP28 (25Gb/s).I w sumie switch nie potrzebny. Co do sieci to switche 10 G są "relatywnie" tanie ale musisz miec combo z routerem (2 x SFP+ - jeden na neta jeden do switcha). I teraz 2004 wychodzi tanio jak barszcz ? Jeżeli chcesz cos pokroju CRS326-24G-2S+RM do routowanie niestety to sie nie sprawdzi, nawet dla 1 Gb

Edited by Zabuza

Share this post


Link to post
Share on other sites

Nie wiem co Wy się uczepiliście tego CRS. Piszę jaki sprzęt mam do trasowania i jaki chcę użyć jako przełącznika i szukam teraz urządzenia do trasowania, żeby wyciągnąć ten 1Gbps. Nigdzie nie napisałem, że chcę zostawić ten router tylko, że chcę przemianować go na przełącznik i szukam nowego routera.

Dziękuje za radę tyle, że MT CCR2004-1G-12S+2XS przekracza 2,5 krotnie mój budżet. Dla mnie starczą nawet 2 porty 1GE - jeden do modemu światłowodowego ZTE, a drugi do przełącznika CRS, do którego będzie podłączone ok 24 urządzeń 1GE + 3 x AP Unify.

Share this post


Link to post
Share on other sites

Jeżeli chcesz wymieniać później na inny to kup hap2 lub 3 albo jesli nie zalezy ci na wifi to lepiej hexa s spokojnie poradzi sobie z 1Gb przy 25 reg w rutowaniu...

A dlaczego się uczepiliśmy z prostego powodu - crs Twój przepchnie tylko 35 kpps w rutingu i dlatego nie jest on stworzony do tego ? zwykły hap za 250 zł 162 kpps a przy laczy u mnie 500 Mb na dzien dobry przy samym speedtescie bierze 50 kpps a co dopiero inni klienci dlatego nie uzyskasz na crs 1 Gb nawet mimo fasttracka...

Edited by Zabuza

Share this post


Link to post
Share on other sites

Dzięki za odzew. Jako pierwszy dałeś konkrety w sprawie tego CRS'a i teraz jasne, niemniej do niższych łączy takie jakie miałem (30/10Mbps) starczał w zupełności. Zdaje sobie sprawę, że na nim więcej nie wyciągnę na trasowaniu i chcę go wymienić, nigdzie nie pisałem, że oczekuję, że pójdzie na nim trasowanie 1Gbps.

Zrobiłem testy na pro.speedtest.pl certyfikowane na ZTE od Inei i mam 930/930Mbps. Chciałbym dobić na dodatkowym routerze do tych 900/900Mbps. Na CRS mam teraz ok 700/400Mbps.  Chciałbym kupić MikroTik ROUTERBOARD RB760iGS HEX S do tego podłączyć tego CRS'a jako przełącznik, wyłączyć mu AP i podłączyć na razie jeden Ubiquiti UAP-AC-LITE i jak będzie potrzeba to będę dokładał kolejne.  Sądzicie, że dam radę z tym configiem i tym CRS jako przełącznik osiągnąć 900Mbps symetryczne?

Co do hap2/3 boję się, że to WiFi będzie lipne, bo mam 3 piętra i w sumie ok 250m^2 domu + działka 1ha więc pomyślałem, że tymi UAP lepiej to rozprowadzę na jednym SSID ?

Dziękuję Wam za dotychczasową pomoc.

Edited by l.gabryel

Share this post


Link to post
Share on other sites

8 godzin temu, l.gabryel napisał:

robiłem testy na pro.speedtest.pl certyfikowane na ZTE od Inei i mam 930/930Mbps. Chciałbym dobić na dodatkowym routerze do tych 900/900Mbps. Na CRS mam teraz ok 700/400Mbps.  Chciałbym kupić MikroTik ROUTERBOARD RB760iGS HEX S do tego podłączyć tego CRS'a jako przełącznik, wyłączyć mu AP i podłączyć na razie jeden Ubiquiti UAP-AC-LITE i jak będzie potrzeba to będę dokładał kolejne.  Sądzicie, że dam radę z tym configiem i tym CRS jako przełącznik osiągnąć 900Mbps symetryczne?

Jeżeli chcesz 1 Gb/s w SYMETRYKU to kup min hap2 ac (wyłącz wifi  ma 1,97 Gb/s przepustowosci) a jeżeli nie zależy ci na SYMETRYKU tylko powiedzmy 1 Gb/200 Mbit to hexa S ( hex s max wyciąga 1,2 Gb przepustowości) oczywiście mówimy przy routowaniu i kilku regułach. Jak odpalisz SwitchOS to on spokojnie bedzie Ci wyciskał 25 Gb/s jako przełącznik z tym, że na port ok 2 Gb/s (oczywiście mówię o przepustowości) z L1 i L2 filtrami ?

 

8 godzin temu, l.gabryel napisał:

Co do hap2/3 boję się, że to WiFi będzie lipne, bo mam 3 piętra i w sumie ok 250m^2 domu + działka 1ha więc pomyślałem, że tymi UAP lepiej to rozprowadzę na jednym SSID ?

Wifi radzi sobie dość dobrze ale w obrębie powiedzmy 1 max 2 scian z pustaka i tak ja wyciskalem kolo 600 Mb  bez przeskód a z jedną scianą z cegły kolo 300 Mb - i to zależy też od gęstości sieci dookoła. także kupno ac litów jest lepszym rozwiązaniem @orlontko ma 3 spięte i pokrywa mu ok 800 m2 działki (są czasem jakieś dziury ale to kwestia 1-2 m2

Share this post


Link to post
Share on other sites

Mówisz o tej tabeli(z zaznaczeniem na czerwono) (Hex s) i trasowaniu z 25 regułami IP? Przy czym co rozumiesz przez regułę IP? Ja mam około 13 przekierowań portów - to jest reguła filtracji IP? Wybacz niewiedzę, ale na co dzień nie siedzę w routerach etc. tylko w oprogramowaniu. O tych 25Gb/s to ze SwitchOS to piszesz o Hex czy o CRS? Widzę, że wydajność przełączania to ten CRS ma powyżej 2kkpps.Tak przeglądam co Mikrotik oferuje i poważnie się zastanawiam nad zakupem jednak RB4011iGS+RM 9,7Gbps a przy 25 filtrach 7,2Gbps Sądzę, że obsłuży spokojnie 1Gbps i będzie zapas na 10G (przy czym Inea mówiąc o 10G daje tak naprawdę 8,5Gbps więc jeszcze zapas jest).

Co do WiFi to na pewno skieruję się w stronę UAP AC Lite, tylko jeszcze zastanawiam się, czy tego routera nie wziąć już pod te 10G o jakim wyżej wspomniałem. Mieści się w budżecie, a i będzie spokojnie wyrabiał przy tym symetrycznym 1Gbps.

obraz.png.4dec345e9b55a17903d324f24debc22c.png

obraz.png.d1ecf5a90159cdb38939286fc70997d6.png

obraz.thumb.png.fc6925ae515d9ce6cf942e409bc41e10.png

Edited by l.gabryel

Share this post


Link to post
Share on other sites

1 godzinę temu, l.gabryel napisał:

Mówisz o tej tabeli(z zaznaczeniem na czerwono) (Hex s) i trasowaniu z 25 regułami IP? Przy czym co rozumiesz przez regułę IP? Ja mam około 13 przekierowań portów - to jest reguła filtracji IP? Wybacz niewiedzę, ale na co dzień nie siedzę w routerach etc. tylko w oprogramowaniu. O tych 25Gb/s to ze SwitchOS to piszesz o Hex czy o CRS? Widzę, że wydajność przełączania to ten CRS ma powyżej 2kkpps.Tak przeglądam co Mikrotik oferuje i poważnie się zastanawiam nad zakupem jednak RB4011iGS+RM 9,7Gbps a przy 25 filtrach 7,2Gbps Sądzę, że obsłuży spokojnie 1Gbps i będzie zapas na 10G (przy czym Inea mówiąc o 10G daje tak naprawdę 8,5Gbps więc jeszcze zapas jest).

Przekierownie nie jest reguła filtracji, wszystko co znajduje się w filter rules to jest regula i tak w mt kolejnosc jest wazna idzie od góry do dołu to bardzo wazne ?  25 Gb/s jest o CRS Twoim.  Tak ma 2kkps ale w warstwie l2 czyli przelączaniu a nie routowaniu - to dwie rozne sprawy. Wszystko co jest w filter rules musi przejsc przez glowny procesor i stad wlasnie takie spadki - crs Twoj ma switch chipa specjalnie do przekierowania i dlatego ma 25 Gb/s przepustowosci -  (popatrz na schemat blokowe). Na początku mowiles, że chcesz miec urzadzenie które bedzie wstanie obsluzyc 10 Gb/s łącze a także twoją wewnętrzną sieć, więc ccr 2004 jest najodpowiedniejszym urządzeniem dla Ciebie 12 SFP+ i w dodtaku jest routerem zdolnym zrutowac to + reguly.  Jeżeli będziesz wymienial póżniej siec a chcesz na juz 1 Gb/s w symetryku to zaproponowalem hapac2 ze wzgledu na niską cenę ok. 250 zł i nie bedzie pozniej problemu ze sprzedaza ew. zamienienie go w apka. Oczywiscie rb4011 jest jak najbardziej ok też dla ciebie - tylko kosztuje 750 zł a pozniej czeka Cię wymiana (jak chcesz miec 10 gb/s w sieci lan - porty sa 1Gb/s) na ccr albo inne urzadzenie ? więc teraz oszczędzasz 500 zł ale jak na kasie zbytnio nie zalezy to bierz rb4011 ?

Share this post


Link to post
Share on other sites

Tak rozumiem, różnice między trasowaniem i przełączaniem, jednak mam CCNA ? Faktycznie, myliłem filtrowanie z przekierowaniem, za co przepraszam i dziękuję za wyklarowanie. Dopytuje się z tym CRC, bo zastanawiam się, czy będzie wstanie przełączać, żeby utrzymać 1Gbps symetryczny na klienta, , ale widzę, że skoro sumarycznie wyciąga 25Gbps i ma po 2Gbps na port i 24porty to da rade. Ofc. mówię pod kątem zastosowania go jako przełącznika.

Co do tego RB4011 to masz racje! Nie zauważyłem, że tam są lany 1Gbps, myślałem, że są one 10GBase-T. Na router chciałem wydać max 1000zł, żeby nie wymieniać przy przejściu na 10G a tylko zmienić CRS na jakiś przełącznik z 10GBase-T i wydajnością koło tych 300GBps przełączania , jednak widzę, że dobry router 10G to koło 3k zł jednak. Do tego switche z taką ilością portów 10GBase-T to widzę tylko CISCO za 10k brutto. Jakbym kupił tego RB4011 to i tak musiał bym go wymienić. Więc to jest faktycznie 500zł wyrzucone w błoto bo i tak będę później wymieniał sprzęt za kilka, jak nie kilkanaście k żeby wyciągnąć 10G wewnętrznego i zewnętrznego symetrycznie.

Tak czy siak 10G wewnątrz LAN to pieśń przyszłości widzę, bo i tak jeszcze nie mam tego w ofercie dostawcy, a widzę, że sprzęt jest dużo droższy niż sądziłem, a jeszcze trzeba by kupić nowe karty sieciowe z 10GBase-T i kable na kat6a zmienić. Zatem lepsze rozwiązaniem jest - hAP AC2 jako router + CRS125 jako przełącznik + UAP AC Lite na WiFi i będę miał stabilne 1Gbps symetryczne i chyba na razie przy tym zostanę bo i tak 1Gbps wewnętrznie i zewnętrznie symetrycznie to trzeba będzie szelki zakładać, żeby portki nie spadły.  Ten RB4011 miałby sens, żeby mieć zewnętrzne łącze 10Gbps, żeby kilku klientów mogło na raz zajmować pełne pasmo 1Gbps. Ale to faktycznie teraz kupię tego hAP'a i potem sprzedam jak będę montował 10GBps i wezmę tego RB4011. Bo raczej nie przyda się jako AP skoro będę miał UAP AC Lite - raczej z tymi się nie dogada co nie?

Bardzo dziękuję za dyskusję, dużo się dzięki temu dowiedziałem jeśli chodzi o dobieranie sprzętu oraz na jakie parametry zwracać uwagę.

Share this post


Link to post
Share on other sites

A widzę tylko, że hAP AC2 to RouterOs level 4, ja na CRS125 teraz mam RouterOs level 5 - czym to się różni? Używam:

- 13 przekierowań portów (maskarada)

- Wewnętrznego statycznego DNS do kilku nazw maszyn

- 1 reguła filtracji

- dyndns z /ip cloud (ip mam publiczne, ale zmienne)

- zapasowego łącza, w postaci modemu LTE podłączonego do USB CRS'a i CRS sam przełącza się na to LTE po USB jak na Eth1 nie ma dostępu do Internetu.

Czy takie same funkcje będą dostępne na hAP AC2? Czy mogę przenieść tą konfiguracja jakoś po USB z CRS125 na hAP AC2? Mam backup configa jakby wyleciał z CRS'a, ale nie mam pojęcia, czy mogę przenieść między różnymi modelami?

Share this post


Link to post
Share on other sites

10 godzin temu, l.gabryel napisał:

A widzę tylko, że hAP AC2 to RouterOs level 4, ja na CRS125 teraz mam RouterOs level 5 -

Róznice - wsparcie 12 vs 36 miesięcy (chyba ze netinstala zrobisz to okre od nowa leci - praktycznie przy routerach box nie ma zadnego znaczenia, inaczej niz na nosnikach cf), ilośc tuneli - po 200 PPPoE, L2TP, PPTP  vs ile dusza zapragnie, ilosc aktywnym userów przy hotspocie - 200 vs 500

 

10 godzin temu, l.gabryel napisał:

Czy takie same funkcje będą dostępne na hAP AC2? Czy mogę przenieść tą konfiguracja jakoś po USB z CRS125 na hAP AC2? Mam backup configa jakby wyleciał z CRS'a, ale nie mam pojęcia, czy mogę przenieść między różnymi modelami?

Tak, konfiguracje przeniesiesz na dwa sposoby, ale i tak jednego tyko używaj: w CLI polecenie "export file=nazwa_pliku" otrzymasz plik o nazwie nazwa_pliku.rsc - sciągasz go na dysk kompa i mozna notatnikiem go edytowac (masz tam caly konfig + hasła nieszyfrowane) albo z winboxa files i tam jest backup (z haslem czy bez) otrzymasz plik z koncowką backup ale on tylko sie nadaje na ten sam router 1:1 (nawet dhcp ip chwilowe przypisane). Uzywaj TYLKO pierwszego, podziekujesz pozniej ;D  Ty tylko musisz zmodyfikowac bridga wywalić porty od 6-wzwyż bo hap ma 5 ) Z tego

/interface bridge port
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
add bridge=LAN interface=ether6
add bridge=LAN interface=ether7
add bridge=LAN interface=ether8
add bridge=LAN interface=ether9
add bridge=LAN interface=ether10

do tego

/interface bridge port
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
 

Przy zalozeniu że masz ether1 neta i na ether2 lte... (ew. chyba ze masz hi-linka to ma interface LTE)No chyba ze bridga nie uzywasz... ale to musisz wklei na priva konfiga to ci poprawie ewntualnie. Przy okazji jak bedziesz przenosil to sprawdz jaka wersje routeros masz do biosu - jadra - najlepiej zeby byly te same a nie rozniace sie 2 generacjami bo ludzie zapominaja o tym i pozniej chocki klocki cuda sie dzieja.

Edited by Zabuza

Share this post


Link to post
Share on other sites

Dzięki poradziłem sobie. CRS przełącza a trasuje hAP. Teraz leci do każdego klienta 950-980Mbps symetrycznie. hAP przy testach siada 3% CPU a CRS max 7% CPU. Więc teraz działa jak powinno. Dzięki za podpowiedzi mam za żadne pieniądze dobry sprzęt i stabilny 1Gbps Internetu. Uważam temat za wyczerpany. 

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.




×
×
  • Create New...