Jump to content
THEmasterSU123

Spadek płynności gier przy włączonym XMP

Recommended Posts

Witam, mam taki problem, że gdy uruchomię grę to po paru sekundach strasznie spada płynność gry a fps'y są takie same. 

Specyfikacja:

Ryzen 5 2600

Rx 570 8 gb OC

16 gb ram 3200mhz

Płyta gigabyte b450 aorus elite

Pliss help 

Edited by THEmasterSU123

Share this post


Link to post
Share on other sites

Witam 

nie napisałeś podczas jakiej gry spada płynność , czy problem dotyczy tylko jednej gry czy sprawdzałeś też na innych tytułach ? np sieciowa, możliwy problemy z Internetem ale gdzieś po drodze nie koniecznie bezpośrednio u ciebie, gra "tradycyjna" ,możliwe ze dysk nie daje rady, wisz win10 i nowe gry to lubią dyski SSD, a jakie są temperatury i obciążenia sprzętu podczas grania na CPU i GPU i dysku ?  np "msi afterburner" , tylko fakt programem nie sprawdzisz dodatkowo sekcji zasilania kary graficznej, ale od czegoś można zacząć analizę problemu, zakładam ze sterowniki najnowsze dostępne zainstalowane ? podaj producenta oraz model kary graficznej i jaki posiadasz i zasilacz producent model.        

Share this post


Link to post
Share on other sites
W dniu 14.02.2021 o 17:12, Mr.T... napisał:

Witam 

nie napisałeś podczas jakiej gry spada płynność , czy problem dotyczy tylko jednej gry czy sprawdzałeś też na innych tytułach ? np sieciowa, możliwy problemy z Internetem ale gdzieś po drodze nie koniecznie bezpośrednio u ciebie, gra "tradycyjna" ,możliwe ze dysk nie daje rady, wisz win10 i nowe gry to lubią dyski SSD, a jakie są temperatury i obciążenia sprzętu podczas grania na CPU i GPU i dysku ?  np "msi afterburner" , tylko fakt programem nie sprawdzisz dodatkowo sekcji zasilania kary graficznej, ale od czegoś można zacząć analizę problemu, zakładam ze sterowniki najnowsze dostępne zainstalowane ? podaj producenta oraz model kary graficznej i jaki posiadasz i zasilacz producent model.        

Na razie zauważyłem to w wiedźminie 2 i 3, obie gry zainstalowane na dysku SSD. Temp karty graficznej ok 70 stopni 100% wykorzystania, procesor ok 60 stopni, ok 40% wykorzystania. Sterowniki najnowsze. Karta msi radeon rx570 armor oc 8 gb, zasilacz bequiet system power 9 500W.

Dodam jeszcze że gdy przełączę okno z grą na np przeglądarkę i z powrotem do gry to przez chwile jest płynnie i za chwile znowu płynność spada

Edited by THEmasterSU123

Share this post


Link to post
Share on other sites

Zdalna diagnoza takiego problemu to zabawa w zgadywanie, ale spróbujmy.

Plan zasilania masz ustawiony na wysoką wydajność? Zegary podzespołów nie spadają do jakichś śmiesznie niskich wartości?

Pełne wykorzystanie karty podpowiada mi, że pewnie masz wyłączony VSYNC. Jeśli nie korzystasz z jakichś bajerów typu FreeSync, to wtedy VSYNC ON.

Nie masz w tle jakiegoś badziewnego oprogramowania, choćby antywirusowego?

Share this post


Link to post
Share on other sites
3 godziny temu, Nasty Rudolf napisał:

Zdalna diagnoza takiego problemu to zabawa w zgadywanie, ale spróbujmy.

Plan zasilania masz ustawiony na wysoką wydajność? Zegary podzespołów nie spadają do jakichś śmiesznie niskich wartości?

Pełne wykorzystanie karty podpowiada mi, że pewnie masz wyłączony VSYNC. Jeśli nie korzystasz z jakichś bajerów typu FreeSync, to wtedy VSYNC ON.

Nie masz w tle jakiegoś badziewnego oprogramowania, choćby antywirusowego?

jak słusznie zauważył Nasty Rudolf, trzeba sprawdzić jaki jest profil zasilania ustawiony w systemie oraz czy podczas obciążenia nie spadają zegary na CPU i GPU, można do tego wykorzystać "msi afterburner", poradnik jak ustawić znajdziesz na YT    

Share this post


Link to post
Share on other sites
20 godzin temu, Nasty Rudolf napisał:

Zdalna diagnoza takiego problemu to zabawa w zgadywanie, ale spróbujmy.

Plan zasilania masz ustawiony na wysoką wydajność? Zegary podzespołów nie spadają do jakichś śmiesznie niskich wartości?

Pełne wykorzystanie karty podpowiada mi, że pewnie masz wyłączony VSYNC. Jeśli nie korzystasz z jakichś bajerów typu FreeSync, to wtedy VSYNC ON.

Nie masz w tle jakiegoś badziewnego oprogramowania, choćby antywirusowego?

 

16 godzin temu, Mr.T... napisał:

jak słusznie zauważył Nasty Rudolf, trzeba sprawdzić jaki jest profil zasilania ustawiony w systemie oraz czy podczas obciążenia nie spadają zegary na CPU i GPU, można do tego wykorzystać "msi afterburner", poradnik jak ustawić znajdziesz na YT    

VSYNC jest włączony, plan jest ustawiony na wysoka wydajność. Zegary też są ok

Share this post


Link to post
Share on other sites

A ile masz tych FPS, skoro karta jest obciążona w 100% z VSYNC?

To oprogramowanie w tle sprawdziłeś? Antywirusa nie masz?

Możesz jeszcze spróbować programu Display Driver Uninstaller. W trybie awaryjnym usunąć nim sterowniki (wszystkich producentów po kolei, szczególnie jeśli używałeś wcześniej innej karty). Potem świeża instalacja najnowszych driverów.

Share this post


Link to post
Share on other sites
18 godzin temu, Mr.T... napisał:

 szukamy po omacku, wiec takie zadam pytanie, a w biose to wirtualizacje to masz włączaną ? 

a pokaz no zdjęcie z Menadżera zadań - druga zakładka -Wydajność  

bios opcja 

SVM Mode -[Enabled] ?  

gigabyte zaprasza na 25 stronę

https://download.gigabyte.com/FileList/Manual/mb_manual_b450-aorus-elite_e_1101.pdf 

Włączyłem i nic nie dało

22 godziny temu, Nasty Rudolf napisał:

A ile masz tych FPS, skoro karta jest obciążona w 100% z VSYNC?

To oprogramowanie w tle sprawdziłeś? Antywirusa nie masz?

Możesz jeszcze spróbować programu Display Driver Uninstaller. W trybie awaryjnym usunąć nim sterowniki (wszystkich producentów po kolei, szczególnie jeśli używałeś wcześniej innej karty). Potem świeża instalacja najnowszych driverów.

75 fps'ów, mam windows defendera (jak wyłączyłem to jest tak samo). Ze sterownikami zrobiłem tak jak napisałeś. 

Wcześniej jak grałem w w3 ok. listopada to było ok 

Screen z  menedżera:

620074792_Zrzutekranu2021-02-23122431.png.c76ae5ca2d58819a88d4b9c93185666b.png

Share this post


Link to post
Share on other sites

Przynajmniej wiesz, co powoduje problem, ale teraz niech się już wypowiedzą ludzie, którzy mają jakieś doświadczenie z platformami dla Ryzenów, bo ja tu nic sensownego nie wymyślę, poza jakimiś podstawowymi rzeczami jak aktualizacja BIOS-u.

Proponuję dopisać do nazwy wątku coś w stylu "przy włączonym XMP". Może przyciągnie fachowców. 😉

Share this post


Link to post
Share on other sites
1 minutę temu, Nasty Rudolf napisał:

Przynajmniej wiesz, co powoduje problem, ale teraz niech się już wypowiedzą ludzie, którzy mają jakieś doświadczenie z platformami dla Ryzenów, bo ja tu nic sensownego nie wymyślę, poza jakimiś podstawowymi rzeczami jak aktualizacja BIOS-u.

Proponuję dopisać do nazwy wątku coś w stylu "przy włączonym XMP". Może przyciągnie fachowców. 😉

 

Ok, ale i tak dzięki za pomoc

Share this post


Link to post
Share on other sites
W dniu 14.02.2021 o 14:46, THEmasterSU123 napisał:

Ryzen 5 2600

To jest ZEN+ i nic dziwnego że są problemy przy 3200MHz, oficjalne wsparcie jest do 2933MHz a stabilność przy 3200MHz+ osiągało tylko część zależne od loterii. Dopiero od ZEN 2 bez problemu można nawet ponad 4000MHz ustawić.

Twoje rozwiązanie to ręczne ustawienie na początek 3000MHz i zobaczenie czy będzie ok, jak tak to próbuj w górę, jak nie to w dół.

 

Edited by _LynX_

Share this post


Link to post
Share on other sites

czyli standard wprowadzają na rynek produkt nie dopracowany, ale po co sobie zawracać głowę takimi pierdołami jak za rogiem nowa premiera i trzeba się do konferencji przygotować.  

Share this post


Link to post
Share on other sites
23 minuty temu, Nasty Rudolf napisał:

O ile tylko działają w dualu na tych innych slotach, to pięknie. Koniec końców poradziłeś sobie sam. 🙂

Działają w dualu, wszystko jak należy. Temat do zamknięcia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.