Jump to content
9396264

PXE-E53: No boot filename received. - nie da sie wejść w zakładkę boot w biosie

Recommended Posts

Witam. Znajomy niepełnosprawny żalił się, że komputer mu głośno chodzi. Zdjąłem klapę z PC, chłodzenie cpu boxowe więc pierwsze co wyłączyłem ten wentylator. Komputer nadal buczał, więc po kolei zacząłem wyłączać wiatraczki w obudowie, wiatraczki z zasilacza, ale buczenie nadal skądś dochodziło. W swojej głupocie, uznałem, że może to z starszych dysków HDD (komputer nie jest nowy) więc je odłączyłem, odpaliłem komputer, buczenie nadal występowało, nie wiadomo skąd. Wkurzyłem się, gadam znajomemu, że nie wiem skąd to buczenie i mu tego nie zrobię, podłączyłem dyski, odpalam komputer i taki oto błąd:

(zdjęcie pierwsze)

 

Coś tam poczytałem o tym błędzie i ponoć nie znajduje systemu na dysku i trzeba w biosie zmienić kolejność bootowania, żeby pierwsze zczytywał dane z hdd na którym jest system. Zmieniłem to, ale ku mojemu zaskoczeniu nadal ten sam problem (w tym boot priority były tylko dwie opcje, 1 i 2 podłączony dysk hdd, więc nie mogłem tam nic źle zrobić, bo skoro z 1 hdd nie zczytywał systemu, to musiał on być zainstalowany na drugim). Zacząłem dalej czytać o tym błędzie, pisali też żeby przywrócić bios do ustawień fabrycznych - tak też zrobiłęm i nic, wciąż ten sam problem. Potem według różnych forumowiczów polecali wyciągnąc baterie z płyty głownej, na parę minut ją wyciągnąłem, odpaliłem system i teraz dopiero zaczęły się jaja. Oczywiście znów ten sam błąd. Gadam, że sram już to, zformatuję ten komputer, przy okazji może będzie mu szybciej chodzić, wchodzę w bios i teraz czary mary:

 

(zdjęcie drugie)

 

klikam strzałką w prawo, żeby dojść do zakładki boot i na zakładce “Event Logs” komputer się zacina, bios na strzałki w ogóle nie reaguje, nic nie idzie zrobić, ani wyjść z biosa skrótem klawiszowym. No tak jakby komputer się całkowicie zawiesił. Komputer restartuje, odpalam bios robię jeszcze raz to samo, i ten sam efekt. W swojej niepojętej mądrości pomyślałem, że polecę strzałkami z drugiej strony, w lewo i może tak dojdę do tego biosu. Jednak komputerek nie dał się przechytrzyć i z drugiej strony na zakładce “Save & Exit” jak na zdjęciu PC szlag trafiał, zacina się i nie idzie nic zrobić. O dziwo jak dojdę do tej zakładki i wrócę w prawo na pierwszą to wszystko działa, dopiero jak dam strzałkę w lewo próbując wejść w zakładkę “Boot” kompa szlag trafia. Powiedzcie mi proszę co mam teraz zrobić? Co to jest w ogóle za magia? kompa nie odpalę bo “No boot filename received” wyskakuje, kompa nie zformatuję bo w biosa nie idzie wejść i jak ustawię bootowalnego pendriva na 1 pozycji bootowania żeby zainstalować system? ( i przy okazji w menu instalacyjnym windowsa zformatuję te pierdzielone HDDki). Pomóżcie mi proszę bo nie wiem jak to naprawić, przeze mnie ten niepełnosprawny jest bez kompa, a korzysta każdego dnia. Za każdą pomoc z góry dziękuję.

 

błąd.jpg

bios.jpg

Share this post


Link to post
Share on other sites

Trzeba próbować metodą prób i błędów na chybił trafił.

Kilka moich sugestii (nie wiem czy trawnych)

- skoro komputer ma już swoje lata to może bateria do wymiany,

- czy jest możliwość flashowania BIOSU z pendriva - może wgrać najnowszy dostępny BIOS lub nawet tą samą wersję ale na nowo,

- odłącz dyski (HDD, CD ROM) i sprawdź czy wówczas wejdzie w zakładkę BOOT

- tam coś jest napisane o karcie sieciowej (Client MAC ADDR) - może spróbuj wyłączyć kartę sieciową

- a może dyski były wpięte w RAID i jak przywróciłeś ustawienia fabryczne BIOSu to teraz nie widzi macierzy?
Miałem tak u siebie - dwa dyski w RAID 0, bateria padła, BIOS zgubił ustawienia i RAID zrobiło się na disabled i nie startował komputer.

Przechwytywanie.JPG.d59dd97a7061e0df8a66f68923f19a7f.JPG

Edited by pietach

Share this post


Link to post
Share on other sites

Najpierw zresetuj jeszcze raz BIOS, ale nie wyciągaj baterii, tylko przestaw na kilka sekund zworkę w jej pobliżu. Powinna mieć opis sugerujący związek z baterią (BAT1 albo coś w ten deseń). Jak nie ma dołączonej zworki do przestawienia, tylko gołe piny, to zewrzyj je na kilkanaście sekund śrubokrętem.

Sprawdź, czy ustawienia BIOSu się odblokowały. Jeśli nie, próbuj F3 (Optimized Defaults). Gdyby nie ruszyło, możesz też sprawdzić pozostałe opcje resetu (Defaults, User Defaults). Odłączenie dysków też jest dobrym pomysłem, jak kolega pietach napisał.

Teraz co do bootowania. W pokazanej przez Ciebie zakładce masz Boot Override. Próbowałeś stamtąd bootować ręcznie po kolei z tych dysków? Albo inna opcja: klawisz BOOT MENU po włączeniu komputera.

Napisz, czy są jakieś postępy. W szczególności, czy dostałeś się do zakładki Boot. Jak wyślesz jej zdjęcie, to będziemy dalej kombinować.

Edited by Guest

Share this post


Link to post
Share on other sites

A F10 przy starcie próbowałeś? Bo z Twoich postów na forach e i b już wiem że F8 to wejście do biosu a F2, F9, F11, F12 i ESC nic nie daje.
Jeśli F10 otworzy Ci boot sequence albo coś takiego to spróbuj wybrać ST3500413AS: Windows Boot Manager.

Edited by Jacekk44

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.