Jump to content
niko2003

DS3H + Athlon i nie widzi dysku na M.2

Recommended Posts

Właśnie CMS wyłączyłem, ale bios nadal nie wykrywa dysku. Karty graficznej nie mam żadnej.

 

Czyli jedyna opcja to zepsuty dysk, bo nie mam jak go sprawdzić, bo to złącze M.2 PCIE. Myślałem, że ten Athlon nie obsluguje i coś miesza. 

Doczytałem: Supports only M.2 SATA SSDs when using an AMD Athlon™-series/ 7th Gen. A-series or Athlon™

Edited by niko2003

Share this post


Link to post
Share on other sites

Godzinę temu, niko2003 napisał:

Właśnie CMS wyłączyłem, ale bios nadal nie wykrywa dysku. Karty graficznej nie mam żadnej.

 

Czyli jedyna opcja to zepsuty dysk, bo nie mam jak go sprawdzić, bo to złącze M.2 PCIE. Myślałem, że ten Athlon nie obsluguje i coś miesza. 

Doczytałem: Supports only M.2 SATA SSDs when using an AMD Athlon™-series/ 7th Gen. A-series or Athlon™

a jak by tak poczarować ?

https://allegro.pl/oferta/adapter-pcie-x16-m-2-m-key-ssd-nvme-radiator-jeyi-7916106113 

Share this post


Link to post
Share on other sites

2 godziny temu, niko2003 napisał:

U. Czyli to wkładam w PCIE i płyta traktuje jako ssd? Hm. Dobre.

to trzeba sprawdzić empirycznie, na konkretnym pacjencie , ja testowałem na 3 gen. Intela to płyta główna widzi dysk, instalator widzi dysk , ale daje info ze nie może tego dysku wykorzystać jako pod instalacje, a nie kombinowałem z mod biosem,  dla mnie to był żaden problem, bo SSD na SATA miałem pod system, a po przez taka przejściówkę/adapter wykorzystałem dysk M.2 pod gry. 

Share this post


Link to post
Share on other sites

Nie ma opcji na tej płycie i procesorze odpalić dysku NVME.

Supports only M.2 SATA SSDs when using an AMD Athlon™-series/ 7th Gen. A-series or Athlon™ X4 APU.

https://www.gigabyte.pl/products/page/mb/b450m_ds3hrev_10#sp

 

Jest już o podobnym problemie temat

https://forums.tomshardware.com/threads/m-2-ssd-pci-e-is-not-working.3635107/

Edited by Zuhi

Share this post


Link to post
Share on other sites

31 minut temu, niko2003 napisał:

Dzięki za pomoc. Kupiłem adapter PCI-e i płyta i athlon widzą dysk M.2 Ale żeby się nie bawić w adaptery zamieniłem na Ryzena. Dzięki jeszcze raz.

fajnie ze działa , ale to nie Athlon widzi dysk pod M.2 tylko połączenie jest realizowane przez chipset płyty głównej, bez udziału CPU. 

 

Share this post


Link to post
Share on other sites

OK. Dobrze wiedzieć. Dzięki.

Mam pytanie. Bo dysk jest na PCI-e  Kc2500 x4 i zamówiłem Ryzen, ale w wersji 2600 i widzę taki opis, że Ryzen 3600 obsługuje x4 szybkość, a 2600 tylko x3.

Edited by niko2003

Share this post


Link to post
Share on other sites

2 minuty temu, niko2003 napisał:

OK. Dobrze wiedzieć. Dzięki.

Mam pytanie. Bo dysk jest na PCI-e 4x (ten kc2500) i zamówiłem, Ryzen, ale w wersji 2600 i widzę taki opis, że Ryzen 3600 obsługuje x4 szybkość, a 2600 tylko x3.

Interfejs:M.2 PCIe NVMe 3.0 x4 dla KC2500 a nie NVMe 4.0 , powinno to działać razem z CPU czyli w M.2, a jak nie to masz adapter XD 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...