Jump to content
bombastycznie

nowy zestaw nie rusza ASRock B550 PRO4

Recommended Posts

Sprzet:

ASRock B550 PRO4 (naklejka z biosem P1.40)(płyta wyglada jak by jej nikt nie rozpakował)

SilentiumPC Supremo M2 Gold 550W

Ryzen 5    5600G (Radeon™ Graphics) (procesor obsługiwany od biosu P1.80 )

G.Skill Trident Z Royal, DDR4, 16 GB, 3200MHz, CL16 (F4-3200C16D-16GTRS) (według strony kompatybilności powinny byc pamięci 3600)

sprzet nowy z moreli (wykupiona aktualizacja bios), po złożeniu wszystkiego swieci ciagłym światłem czerwona dioda boot.

 

Edited by bombastycznie

Share this post


Link to post
Share on other sites

Witam

wyjdźmy z założenia ze płyta jest sprawna i ma zaktualizowany bios, jeśli posiadasz jakiś dowód np. w formie elektronicznej ze wykupiłeś aktualizacji biosu , to jest podstawa do ewentualnej reklamacji usługi , i bios jest wgrany  przynajmniej wersji 1.8 lub najnowszy dostępny 2.2 , w sumie to powinieneś otrzymać info jaki bios jest wgrany ...

czy Pamięci Ram są wpięte w gniazda A2 B2 ?

procesor zapewnia wsparcie dla PCIe 3.0 , zakładam ze jeśli posiadasz dysk pod M.2 jest on wpięty w trzecie gniazdo a nie w pierwsze pod CPU ?, bo pierwsze działa jako PCIe 4.0 a drugie jest dla Wi-Fi a dopiero trzecie jest PCIe 3.0

oraz procesor posiada kontroler dla pamięci DDR4 z wsparciem dla szybkości 3200MHz , wszystko powyżej to już będzie OC, może działać, ale nikt tego nie zagwarantuje ze będzie działać stabilnie, loteria ...  

trzeba wyjść z założenia z aktualizacja była przeprowadzana na karcie graficznej dedykowanej, oraz z nie znanym procesorem , czy przed obsadzeniem swoich podzespołów , wyjąłeś baterie od podtrzymania ustawień biosu tak przynajmniej na 5 minut ? 

zakładam ze monitor podpinasz po przez kabel HDMI, czy posiadany kabel jest 19pin ?, co by się nie okazało ze jest 20pin a to może powodować problemy, z już samym uruchomieniem komputera. 

czy był byś w stanie zamieścić wyraźne zdjęcie z świecąca się dioda ? 

Share this post


Link to post
Share on other sites

2 godziny temu, Mr.T... napisał:

czy Pamięci Ram są wpięte w gniazda A2 B2 ?

Tak

 

2 godziny temu, Mr.T... napisał:

procesor zapewnia wsparcie dla PCIe 3.0 , zakładam ze jeśli posiadasz dysk pod M.2 jest on wpięty w trzecie gniazdo a nie w pierwsze pod CPU ?, bo pierwsze działa jako PCIe 4.0 a drugie jest dla Wi-Fi a dopiero trzecie jest PCIe 3.0

Dysk jest nvme piex4 ale nie był montowany bo płyta nie odpala.

 

2 godziny temu, Mr.T... napisał:

czy przed obsadzeniem swoich podzespołów , wyjąłeś baterie od podtrzymania ustawień biosu tak przynajmniej na 5 minut ? 

Tak

 

2 godziny temu, Mr.T... napisał:

zakładam ze monitor podpinasz po przez kabel HDMI, czy posiadany kabel jest 19pin ?, co by się nie okazało ze jest 20pin a to może powodować problemy, z już samym uruchomieniem komputera. 

Testowane na kablu HDMI i VGA bez zmian.

 

2 godziny temu, Mr.T... napisał:

czy był byś w stanie zamieścić wyraźne zdjęcie z świecąca się dioda ? 

Nie mam takiej możliwości obecnie 

Share this post


Link to post
Share on other sites

6 minut temu, bombastycznie napisał:

Testowane na kablu HDMI i VGA bez zmian.

nie o to mi chodzi, kabel HDMI ma być 19pin. 

a pc speaker to ty posiadasz ? taki mały głośnik na kablu z wtyczka, często jest jako wyposażenie do płyty głównej.  

było by dużo łatwiej jak po restarcie biosu posiadał byś kartę graficzna, nie można od kogoś pożyczyć ?  

co można jeszcze sprawdzić samodzielnie, obsadzić jedno gniazdo pamięci np. A2, zdjąć radiator z procesora, ale wentylator ma być podłączony, jeden palec na CPU drugi na przycisk zasilania i włączyć zasilanie i zobaczyć czy po kilku sekundach CPU zacznie się nagrzewać, jeśli tylko wyczujesz ciepło od razu wyłącz zasilanie. 

bo mi to tak wygląda ze płyta sprawdza połączenie po miedzy gniazdem wyjścia obrazu vga czy HDMI a monitorem i dlatego wstrzymuje procedurę rozruchowa, stad aluzja czy posiadasz kabel HDMI 19 pin. 

 jeśli posiadasz konto, to bym zadał pytanie do morele, odnośnie jaki był wgrany bios.        

Share this post


Link to post
Share on other sites

15 minut temu, Mr.T... napisał:

nie o to mi chodzi, kabel HDMI ma być 19pin

Nie wiem ile jest pin ale 30 innych pc z nim działało.

 

15 minut temu, Mr.T... napisał:

a pc speaker to ty posiadasz ? taki mały głośnik na kablu z wtyczka, często jest jako wyposażenie do płyty głównej.  

Nie było go na wyposażeniu płyty ale był podłączony i nie wydawał żadnych komunikatów/ dźwięków.

15 minut temu, Mr.T... napisał:

było by dużo łatwiej jak po restarcie biosu posiadał byś kartę graficzna, nie można od kogoś pożyczyć ?  

Testowane na GTX 750ti ( zasilanie podłączone) jak i na integrze.

 

15 minut temu, Mr.T... napisał:

co można jeszcze sprawdzić samodzielnie, obsadzić jedno gniazdo pamięci np. A2, zdjąć radiator z procesora, ale wentylator ma być podłączony, jeden palec na CPU drugi na przycisk zasilania i włączyć zasilanie i zobaczyć czy po kilku sekundach CPU zacznie się nagrzewać, jeśli tylko wyczujesz ciepło od razu wyłącz zasilanie. 

CPU się nagrzewa. Testowane zawsze z 1 kością ram.

 

15 minut temu, Mr.T... napisał:

jeśli posiadasz konto, to bym zadał pytanie do morele, odnośnie jaki był wgrany bios. 

Było zapytanie brak jakichkolwiek informacji. Na fakturze adnotacja o aktualizacji bios 39zl.

Edited by bombastycznie

Share this post


Link to post
Share on other sites

5 godzin temu, bombastycznie napisał:

Nie wiem ile jest pin ale 30 innych pc z nim działało.

ok , czyli kabel co ma kilka lat , myślałem nowy PC nowy kabel , a w nowych kablach jest dodawany 20pin i idzie tam dodatkowe napięcie 3 albo 3.3v i potem niektóre konfiguracje nie chcą współpracować .

 

5 godzin temu, bombastycznie napisał:

GTX 750ti

karta powinna już posiadać wsparcie dla trybu UEFI wiec tutaj tez nie szukał bym problemu.

5 godzin temu, bombastycznie napisał:

CPU się nagrzewa. Testowane zawsze z 1 kością ram.

to dobry znak , przynajmniej na początek, ale coś wstrzymuje procedurę rozruchowa. o czym pisze "swierczynskistanislaw" ino nie wim dlaczego czemu w obcym języku...  

można kontrolnie zamontować dysk pod M.2 i zobaczyć czy wraz z dyskiem platforma ruszy, bo jeśli nie masz możliwości obsadzić na tym Asrocku inny zestaw CPU+Ram no to nie maco dłużej drążyć tematu, tyko składasz zgłoszenie ze płyta jest nie sprawna, albo nie została przeprowadzona aktualizacja. 

od siebie dodam ze AsRock to nie jest producent którego morza było by polecić.      

Share this post


Link to post
Share on other sites

Bios miał być zaktualizowany przez sklep. Pytanie czy nie powinna świecić czerwona dioda od cpu?
Biosu nie da sie zaktualizować bez odpowiedniego procesora którego nie mam.
I calkiem prawdopodobne jest, ze uskuga nie zostala wykonana albo zostala wykonana żle. Trzeba spróbować w jakimś lokalnym sklepie albo odesłać do morele na reklamację. Pierwsze rozwiązanie wydaje się szybsze i od razu będziesz miał pewność czy płyta uwalona czy nie. Cała ta diagnostyka tutaj to wróżenie z fusów zamiast spróbowania najbardziej oczywistych i najprostszych rozwiązań w pierwszej kolejności.

Share this post


Link to post
Share on other sites

Najbardziej oczywiste i proste i tanie rozwiązanie to zapytać kogoś bardziej doświadczonego z forum. 

Drugi krok jak napisałeś wizyta w lokalnym serwisie.

Co właśnie zostało zrobione, wgrano najnowszy bios. płyta działa.

Odpowiedz z morelę:

Cytat

 

Według naszego systemu usługa została wykonana niemniej proponujemy odesłanie całego komputera w celu poddania go diagnozie.

 

Czy jest Pan zainteresowany takim rozwiązaniem ?

 

 

Edited by bombastycznie

Share this post


Link to post
Share on other sites

2 godziny temu, bombastycznie napisał:

Najbardziej oczywiste i proste i tanie rozwiązanie to zapytać kogoś bardziej doświadczonego z forum. 

Drugi krok jak napisałeś wizyta w lokalnym serwisie.

Co właśnie zostało zrobione, wgrano najnowszy bios. płyta działa.

Odpowiedz z morelę:

 

skoro płyta po aktualizacji biosu nawiązała współpracę to nie ma co polecać np. innego producenta czy modelu płyty głównej , ale pytanie czy będziesz teraz reklamować i np. próbować odzyskać pieniądze od "owocowego" sklepu za nie przeprowadzenie usługi aktualizacji biosu ?

czy będąc w sklepie/serwisie pan z obsługi po uruchomieniu platformy pokazał i zrobił zdjęcie z jaką wersja biosu otrzymałeś płytę główna, tak aby była podstawa do reklamacji nie wykonanej usługi ?

Share this post


Link to post
Share on other sites

No właśnie to (foto wersji biosu przed aktualizacją do najnowszej wersji) nie zostało zrobione. Płyta powędrowała z jednego do drugiego znajomego który to odwiedził sklep komputerowy tam została przeprowadzona aktualizacja, ale info o zrobieniu foto jako dowodu nie dotarło.

Teraz moje słowo przeciwko słowu pracownika morelę. Wiem że nic tu nie ugram bo nie mam żadnych dowodów ( w morelach figuruję wpis aktualizacja zrobiona, choć płyta nie była odpakowana).

No nic straciłem 37zl i masę nerwów i kombinowania.

 

W każdym bądź razie sprzęt złożony wszystko śmiga 

Edited:

Morelę zwróciło pieniądze za usługę aktualizacji BIOSu.

Edited by bombastycznie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...