Jump to content
Rapz0

Problem z Kartą graficzną RX 6700XT

Recommended Posts

Witajcie ,

mam nową kartę graficzną + nowy zasilacz i zauważyłem, że Voltage GPU spada do 0 i się podnosi do +/- 850mV. Wydaje mi się, że powinno cały czas tam być napięcie. Nie pokazuje mi też czujnika sterowania wiatrakami, tak jakby w ogóle się nie kręciły. Sterownik od AMD najnowszy.

Potrafi też mi się zacinać np Diablo 2 (zwykłe).... ktoś ma jakieś pomysły co może być przyczyną? 

brak napiencia i taktowanie zegara.jpg

Edited by Rapz0

Share this post


Link to post
Share on other sites

Witam

wstępnie zakładamy ze karta graficzna jest sprawna, i że to system robi zamieszanie.  (win 11 ?)

czy mógł byś podać specyfikacje PC:

procesor:

płyta główna : producent model

zasilacz: moc  

a profil zasilania w systemie jak masz ustawiony ?- zrównoważony , czy już przestawiłeś na wysoka wydajność ?  

Share this post


Link to post
Share on other sites

7 godzin temu, ju-rek napisał:

I tak ma być, a sterowanie wiatrakami będziesz miał jak klikniesz w "niestandardowe" Masz włączone z automatu "zero rpm" na karcie. Nie panikuj, bo nie ma nad czym.

Trochę się nie zgodzę bo odpalenie np YT czy Steama, lub gry to są klatki na poziomie 5 FPS... nawet filmy na YT nie chodzą płynnie. Gdy podepnę RTX 3070 wszystko chodzi cacy, jak GTX 1060 Ti też, po za tym karta nie przechodzi nawet testu obciążeniowego w programie od RX. bo wywala od razu błąd zasilania. 

Po za tym gdy nie ma "animacji, gry, filmu" komputer chodzi płynnie, a włączenie któregoś z powyższych powoduje ścinanie się myszki i jej przeskakiwanie.

Jest też jeszcze kwestia sprzężenia. Komputer podłączony na kartach Nvidii do Denona X1700H gra czysto, zaś gdy podłączyłem kablem tego RX'a od razu były trzaski w głośnikach...

Edited by Rapz0

Share this post


Link to post
Share on other sites

Godzinę temu, Rapz0 napisał:

Jest też jeszcze kwestia sprzężenia. Komputer podłączony na kartach Nvidii do Denona X1700H gra czysto, zaś gdy podłączyłem kablem tego RX'a od razu były trzaski w głośnikach...

chyba najszybciej będzie z tego Radosława, podpiąć do innego zestawu PC, i od razu będzie wiadomo co i jak . 

Share this post


Link to post
Share on other sites

1 godzinę temu, ju-rek napisał:

A sterownik to masz zainstalowany? Może wyczyść najpierw system ze starych sterowników programem DDU, zainstaluj najnowszy sterownik AMD i wtedy zobacz czy jest dobrze. 

Nie jestem aż takim laikiem aby popełniać takie błędy 🙂 po za tym chyba nie czytasz ze zrozumieniem tego co jest napisane wyżej, a napisałem, że nie przechodzi testu wytrzymałościowego w programie Radeona "Adrenaline"(w programie od RX'ów") 🙂 a o ile wiem on przy zainstalowaniu od razu instaluje najnowsze sterowniki 🙂 

Edited by Rapz0

Share this post


Link to post
Share on other sites

Nie twierdzę, że jesteś laikiem. Możliwe, że jest jakiś konflikt sterowników dlatego zaproponowałem czystą instalację.  Zasilacz pewnie też odpada jeśli RTX 3070 dobrze działa. Mam dwa radeony i każdy na pulpicie pokazuje 0mV jak nic nie robisz. Jak odpalę YT to napięcie podskakuje do 850mV i zegar rdzeń/pamięć na 5/165 MHz. Zobacz może w GPU Z zakładka sensors co dzieje się z parametrami w trakcie odtwarzania YT lub gry. Rozciągnij ją i przeanalizuj zapis.

Share this post


Link to post
Share on other sites

3 minuty temu, ju-rek napisał:

Nie twierdzę, że jesteś laikiem. Możliwe, że jest jakiś konflikt sterowników dlatego zaproponowałem czystą instalację.  Zasilacz pewnie też odpada jeśli RTX 3070 dobrze działa. Mam dwa radeony i każdy na pulpicie pokazuje 0mV jak nic nie robisz. Jak odpalę YT to napięcie podskakuje do 850mV i zegar rdzeń/pamięć na 5/165 MHz. Zobacz może w GPU Z zakładka sensors co dzieje się z parametrami w trakcie odtwarzania YT lub gry. Rozciągnij ją i przeanalizuj zapis.

już to robiłem i np na Nvidii (Sensor) GPU Voltage mam stałą linię (co jest odpowiednie bo jednak obraz jest obsługiwany przez GPU) zaś na Radeonie mam "fortepian" tak jakby zasilanie raz było raz nie raz było raz nie. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...