Jump to content
POWER BY AMD

ABIT AN7 złote rady max o/c

Recommended Posts

Komp: plyta AN7, Athlon XP 2500, no name 256mb pc2700, hdd samsung 20gb, Gecube 9550XT, zasilacz Chieftec 410W. Wszystkie czesci sa nowe, komp zlozony przed chwila. Niestety po ustawieniu w biosie mnoznika 200x11 (plyte dopiero co wybralem z naprawy gwarancyjnej-brak dzwieku; przed naprawa chodzil na takim ustawieniu kilka miesiecy) zawiesil sie. Jak wlaczam to monitor pozostaje czarny. Post code wyswietlany na wyswietlaczu to 90. Z tego co jest napisane jest to procedura bootowania, ale z jakiego powodu nie przechodzi dalej???. Wykluczam raczej bledy przy skladaniu (nie robie tego pierwszy raz). Reset biosa - to samo, bateria na 10 minut z kompa - to samo. Pomysly mi sie koncza :). Dzieki z góry za sugestie.

Share this post


Link to post
Share on other sites

Komp: plyta AN7, Athlon XP 2500, no name 256mb pc2700, hdd samsung 20gb, Gecube 9550XT, zasilacz Chieftec 410W. Wszystkie czesci sa nowe, komp zlozony przed chwila. Niestety po ustawieniu w biosie mnoznika 200x11 (plyte dopiero co wybralem z naprawy gwarancyjnej-brak dzwieku; przed naprawa chodzil na takim ustawieniu kilka miesiecy) zawiesil sie. Jak wlaczam to monitor pozostaje czarny. Post code wyswietlany na wyswietlaczu to 90. Z tego co jest napisane jest to procedura bootowania, ale z jakiego powodu nie przechodzi dalej???. Wykluczam raczej bledy przy skladaniu (nie robie tego pierwszy raz). Reset biosa - to samo, bateria na 10 minut z kompa - to samo. Pomysly mi sie koncza :). Dzieki z góry za sugestie.

1638059[/snapback]

 

Wiele osob juz mialo taki problem, jedyne wyjscie z tej sytuacji jest podmiana kostki biosu na inny z tej samej plyty, lub kupienie z allegro programatora i pustej kostki.

 

Choc dla pewnosci pozycz od kogos jakies lepsze ramy :>

Edited by nevermind

Share this post


Link to post
Share on other sites

Komp: plyta AN7, Athlon XP 2500, no name 256mb pc2700, hdd samsung 20gb, Gecube 9550XT, zasilacz Chieftec 410W. Wszystkie czesci sa nowe, komp zlozony przed chwila. Niestety po ustawieniu w biosie mnoznika 200x11 (plyte dopiero co wybralem z naprawy gwarancyjnej-brak dzwieku; przed naprawa chodzil na takim ustawieniu kilka miesiecy) zawiesil sie. Jak wlaczam to monitor pozostaje czarny. Post code wyswietlany na wyswietlaczu to 90. Z tego co jest napisane jest to procedura bootowania, ale z jakiego powodu nie przechodzi dalej???. Wykluczam raczej bledy przy skladaniu (nie robie tego pierwszy raz). Reset biosa - to samo, bateria na 10 minut z kompa - to samo. Pomysly mi sie koncza :). Dzieki z góry za sugestie.

1638059[/snapback]

I co?

Rozwiązałeś problem?

Share this post


Link to post
Share on other sites
QUOTE(lucek1 @ Sep 8 2005, 07:24)

Komp: plyta AN7, Athlon XP 2500, no name 256mb pc2700, hdd samsung 20gb, Gecube 9550XT, zasilacz Chieftec 410W. Wszystkie czesci sa nowe, komp zlozony przed chwila. Niestety po ustawieniu w biosie mnoznika 200x11 (plyte dopiero co wybralem z naprawy gwarancyjnej-brak dzwieku; przed naprawa chodzil na takim ustawieniu kilka miesiecy) zawiesil sie. Jak wlaczam to monitor pozostaje czarny. Post code wyswietlany na wyswietlaczu to 90. Z tego co jest napisane jest to procedura bootowania, ale z jakiego powodu nie przechodzi dalej???. Wykluczam raczej bledy przy skladaniu (nie robie tego pierwszy raz). Reset biosa - to samo, bateria na 10 minut z kompa - to samo. Pomysly mi sie koncza icon_smile3.gif. Dzieki z góry za sugestie.

*

 

 

I co?

Rozwiązałeś problem?

 

 

Heh ja mialem to samo zrabal sie bios naszczescie wgrali mi nowego BIOS KTORY JEST OD RAZU Z PLYTA JEST DO BANI !!!! NAJLEPSZY JEST TICTACA Pod ta Plyte

 

P.s Jesli ktos moze to Niech mi udzieli odpowiedzi na pytanie Czy Dyski SATA II Mozna Pod tego Abita podlaczyc Czy Tylko ZWykle Sata W tym neijstem obeznany wiec zgory dzieki za odpowiedz

Share this post


Link to post
Share on other sites

SATA II jest kompatybilne wstecz, ale przyłącze sie do pytania kolegi czy taki dysk jak np. samsung hd160jj bedzie chodził na tej płycie bez problemu?

1666493[/snapback]

Najpierw sam odpowiedziałeś na pytanie a potem znowu o to zapytałeś :-)

Fajnie :D

No cóż jak ktoś na forum napisał SATAII jest kompatybilne wstecz :-)

 

Tak. Będzie działał. Zobaczcie w moim podpisie. To działa!!! :wink:

Share this post


Link to post
Share on other sites

Witam

Z gory wielkie sorki jak odpowiedzi na moje pytanie znajduja sie juz w tym temacie ale z braku czasu na przeczytanie calosci prosilbym o pomoc w tym topicu.

Otoz jestem swierzo upieczonym uzytkownikiem AN7(po 3-krotnym padnieciu trzech roznych epoksow 8rda3+ komputronik ktorego nie polacam pozwlil mi wybrac nowa plyte) w zwiazku z czym mam kilka pytan:

 

1. Czy mozna tak jak np. w epoksie ustawiac niezaleznie FSB plyty i pamieci czy tak to juz jest w Abicie, ze czestotliwosc FSB proca zmienia sie tylko razem z pamieciami??

 

2. Jak to jest z rewizjami tej plyty? Mi w everescie pokazuje ,ze mam rewizje 1.x ale skad mam wiedziec jaka jest u mnie cyfra za X? Wajche do zamykanie procesora mam metalowa a miejsce gdzie podlacza sie wtyczki od reseta, wlaczania i diod jest biale( na necie sa zdjecia gdzie wajcha jest plastikowa a miejsce z pinami czarne)czy to oznacza, ze mam nowsza wersje i wogole jak jest najnowsza rewizja tej plyty??

 

3. Na Epoksie 8rda3+ procku barton 11,5x200 i pamieciach geil value 2x256 cl@2,0/6/3/3 mialem w everescie odczyt ok 2750Mb/s(na cl2,5 bylo ok. 2640Mb/s)a na Abicie mam przy cl2,0 2850Mb/s czy to nadal nie jest troche za malo?? Z poczatku myslalem, ze Epox mial walniete kontrolery pamieci ale na Abicie wyniki sa nie wiele wieksze czyzby taka przypadlosc Abita?? Moze to wina pamieci ale z opinii w necie mozna wyczytac, ze ludzie na tych samych pamieciach ale na plytach Gigabyte osiagaja ponad 3000Mb/s. Moze napiszecie jakie wy macie osiagi na FSB 200??

Share this post


Link to post
Share on other sites

mam takowy problem z zintegrowana karta muzyczna na plycie Abit an7.

Otoz po wgraniu sterownikow 5.10 (lub innych starszych) karta muzyczna (soundstorm) myli mi kanaly. Mam zestav creativa 5.1 a karta muz uwaza ze prawy to lewy kanal tyl;lni lewy jako center itp... Co jest nie tak? jakie stery polecacie te tej karty?

 

win xp pro SP2, athlonXp 2200+, 1GB ram

Share this post


Link to post
Share on other sites

niedługo szykuje sie zmiana mobo z 8rda3 na Abita tylko jeszcze nie wiem którego NF7 czy AN7

1683406[/snapback]

 

Musisz zainstalować sterowniki do Nforca ale nie te ze standardowej płytki tylko ze strony nvidi. http://www.nvidia.com/object/nforce_audio_4.62_win2kxp.html

(nforce audio driver ).

 

 

A co do głosników 5.1 miałem taki sam problem w końcu doszedłem do tego co się dzieje tyle że nie jestem pewny w czym był problem ( albo własnie te sterowniki do ktorych link podałem wyżej musisz zainstalować albo coś z kabelkami masz namieszane ).Sprawdz czy do dobrego wejścia masz podpięty zielon kabelek ( powinien być do tego pod czarnym) a zółty obok czarnego :)

Share this post


Link to post
Share on other sites

Witam!

Mam problem! Nie wiem czy mój An7 pokazuje mi dobrą temperature procka mam Athlona XP 1800+ Palomino i w stresie ma 35 stopni a w windzie nawet 10!Nawet jak go podkręce 1533@1702 to nie ma więcej niż 36stopni! Mam na nim Pentagram freezone Q-90AlCu. Wszedł mi na styk, jest jakieś 3mm od zasiłki. W zasiłce mam 12cm wiatrak może to jest powód?

Share this post


Link to post
Share on other sites

A co do głosników 5.1 miałem taki sam problem w końcu doszedłem do tego co się dzieje tyle że nie jestem pewny w czym był problem ( albo własnie te sterowniki do ktorych link podałem wyżej musisz zainstalować albo coś z kabelkami masz namieszane ).Sprawdz czy do dobrego wejścia masz podpięty zielon kabelek ( powinien być do tego pod czarnym) a zółty obok czarnego :)

1737375[/snapback]

Na tamtych sterach tez jest to samo.Powiem jeszcze ze na pozyczonej karcie dzwiekowej Creative Live z obslooga 5.1 jest wszystko ok wiec kable tez musza byc ok. A co do kolorow to kazdy kolor wsadzilem do odpowiadajacemu mu kolorowi na plycie glowniej (zielony, czarny i pomaranczowy - zestaw glosnikow to Inspire T5900 5.1).Za niedloogo tego live'a bede musial oddac i chyba zostane bez 5.1 :( jak tak dalej poojdzie.

 

Jakie polecacie instalowac stery do nforce2 na tej plycie? Ostatnio instalowalem 5.10 z oficialnej strony. Mam abita an7 (bios orginalny) Athlon XP 2200+ 1800@2100ghz (na procku zablokowany mnoznik krecilem magistrala 155x 13.5 napiecie 1.8v) 2x kingston 512mb. cooler pentagram cu120+

Edited by radi0n

Share this post


Link to post
Share on other sites

Witam mam plyte abit an7 i procka mobile barton 2800+ zasilacz tracer i pamieci elixir cl.3 i od 3 dni cos sie spieprzylo!!! Mianowicie gdy jestem w winie i formatuje dysk to sie zawiesza a podczas uruchamiania kompa w biosie pisze mi ze pamieci chodza na 400mhz a nad tym pisze ddr 333 wiec sam nie wiem co jest grane.

aha prime 95 stabilne przez 5h i memtest przez 5h nic nie znalazl w pamieciach!!!

a wczesniej pisalo mi ddr 400 i pod tym 400mhz tak nagle cos padlo tylko nie wiem co?

dzieki z gory

Share this post


Link to post
Share on other sites

Witam

 

Przeczytalem prawie cala dyskusje o AN7;))

 

Ale wciaz pelno niejasnosci badz stare linki nie dzialaja.

 

Mam mobila 2500 puszczonego na 11x200 i tyle pewnie pozostanie ew sproboje na 11,5 lub 12 mnoznik.

Czy jest sens ladowania tictaca? Cos mi to da? zwiekszy golnie wydajnosc? MOze jakies oddatkowe funkcje ponad to ze mozna osiagac wyzsze fsb powyzej 220 (mi to akurat nie potrzebne)

 

DO czego sluzy dyskietka ratunkowa i jak ja utworzyc?

Share this post


Link to post
Share on other sites

Witam

 

Przeczytalem prawie cala dyskusje o AN7;))

 

Ale wciaz pelno niejasnosci badz stare linki nie dzialaja.

 

Mam mobila 2500 puszczonego na 11x200 i tyle pewnie pozostanie ew sproboje na 11,5 lub 12 mnoznik.

Czy jest sens ladowania tictaca? Cos mi to da? zwiekszy golnie wydajnosc? MOze jakies oddatkowe funkcje ponad to ze mozna osiagac wyzsze fsb powyzej 220 (mi to akurat nie potrzebne)

 

DO czego sluzy dyskietka ratunkowa i jak ja utworzyc?

 

Do osiągniecia 12x200 nie trzeba biosa tictaca, chyba że chcesz inne logo startowe. Wydajności raczej nie zwiększy w porównaniu z oryginałem (1.8, 1.9).

 

Co do dyskietki ratunkowej to wrzucasz tam plik biosu, awdflash lub coś podobnego i odpowiedni plik wsadowy *.bat, który wgra bios jak coś się spierdzieli. Dyskietka startowa, poleceniem - sys a:

Share this post


Link to post
Share on other sites

Witam mam ta płyte główną AN7 rev 1.0 i mam pytanko czy czerwona dioda na płycie zawsze świeci(bo niemam do płyty instrukcji)???A jesli nie zawsze to co może być powodem że świeci?I pozatym na LCD wyświetlaczu na płycie mam 2.0 czy to znaczy ze jest ok czy to jakiś błąd?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.