Jump to content
POWER BY AMD

ABIT AN7 złote rady max o/c

Recommended Posts

Mozliwe ze to wina Windy lub zasilki, ale tak czy inaczej na twoim miejscu dla pewnosci pogralbym na defaultowych ustawieniach(Wtedy bedziesz mial pewnosc i ewentualnie jesli nic to nie da to reinstal Windy a pozniej zasilka). I jeszcze jakie masz napiecie i temperatore na procesorze?

Share this post


Link to post
Share on other sites

Dziś grałem w BF2. Na zegarach (520/685) gra po ok. 1.5 godz grania zaczęła mnie wywalać do windowsa, a gdy mimo to nadal włączałem gre to w końcu zawiesił mi się cały system. Wróciłem do standardowych zegarów (300/520) i po iluś tam godzinach grania (chyba. ok 3) nic się nie stało. Jest to dziwna niezależność, gdyż czasami na standardowych zegarach mnie wywala (po długim czasie grania), a czasem wcale (tak jak dzisiaj). Napięcie na procku to 1.75v, a temperatury podczas grania sięgają ok 55 C, a gdy teraz siedzę w windowsie i to piszę to ABIT EQ (mając AN7 też powinieneś to mieć) wskazuje mi temp. 37 C. Wg. mnie nie pokazuje on prawdziwych temperatur i je zaniża.

Jutro pobawię się w reinsalację systemu i zobaczę co będzie wtedy.

Mam do Ciebie pytanie. Na jakim napięciu i chłodzeniu udało Ci się wyciągnąć, aż 2552Mhz? Gdy dawałem na moim Bartonie 12x200 i napięcie 1.8 i wyżej to i tak nic nie dawało i nie wytrzymywał długo.

Share this post


Link to post
Share on other sites

Mam do Ciebie pytanie. Na jakim napięciu i chłodzeniu udało Ci się wyciągnąć, aż 2552Mhz? Gdy dawałem na moim Bartonie 12x200 i napięcie 1.8 i wyżej to i tak nic nie dawało i nie wytrzymywał długo.

Na napieciu 1.844V Full stable i chlodzenie jak w podpisie Moja wersja Bartona-M to 1.45V, aczkolwiek twoj procek powinien bez problemu smigac na wyzszym napieciu moj dzila nawet na 2.1, ale wtedy osiaga nieziemskie temperatory Ale zalezy tez duzo od proca jaki sie trafi. U mnie temperatora w stresie to 51-55 stopni w windzie ponizej 40. U ciebie sa jakies za wysokie temperatory na procu przy tak niskim napieciu i 2300Mhz, wydaje mi sie ze powinienes miec nizsze temperatory(w koncu masz chyba calkiem przyzwoite chlodzenie, moze zmien paste termoprzewodzaca). Sprawdz napiecia zasilacza(miernikiem). Moze tak byc ze po podkreceniu karty pobiera ona wiecej produ i ten zasilacz nie wyrabia(chociasz nie powinien. Chyba, ze jest walniety). I jeszcze jest inna kwestia, jesli karta graficzna jest dobrze wykrecona to podczas grania w takie gry jak BF2. Wydziela ogromne ilosci ciepla co po godzinie grania wplywa na wzrost temperatory procesora i innych podzespolow. Faktem jest ze grafa jest blisko proca i wentylator chlodzi procek garacym powietrzem ktore jest wydzielane z grafy. Mialem te problemy jakis czas temu i musialem obnizyc taktowanie proca. Sprobuj podczas grania w BF2 wysc do windy i sprawc temperatore proca. Albo lepiej zapusc sobie test ati tray tools(grafa nagrzewa sie do czerwonosci co wplywa na temperatore w budzie) Bardzo dobry test stabilnosci.

Share this post


Link to post
Share on other sites

Na napieciu 1.844V Full stable i chlodzenie jak w podpisie Moja wersja Bartona-M to 1.45V, aczkolwiek twoj procek powinien bez problemu smigac na wyzszym napieciu moj dzila nawet na 2.1, ale wtedy osiaga nieziemskie temperatory Ale zalezy tez duzo od proca jaki sie trafi. U mnie temperatora w stresie to 51-55 stopni w windzie ponizej 40. U ciebie sa jakies za wysokie temperatory na procu przy tak niskim napieciu i 2300Mhz, wydaje mi sie ze powinienes miec nizsze temperatory(w koncu masz chyba calkiem przyzwoite chlodzenie, moze zmien paste termoprzewodzaca). Sprawdz napiecia zasilacza(miernikiem). Moze tak byc ze po podkreceniu karty pobiera ona wiecej produ i ten zasilacz nie wyrabia(chociasz nie powinien. Chyba, ze jest walniety). I jeszcze jest inna kwestia, jesli karta graficzna jest dobrze wykrecona to podczas grania w takie gry jak BF2. Wydziela ogromne ilosci ciepla co po godzinie grania wplywa na wzrost temperatory procesora i innych podzespolow. Faktem jest ze grafa jest blisko proca i wentylator chlodzi procek garacym powietrzem ktore jest wydzielane z grafy. Mialem te problemy jakis czas temu i musialem obnizyc taktowanie proca. Sprobuj podczas grania w BF2 wysc do windy i sprawc temperatore proca. Albo lepiej zapusc sobie test ati tray tools(grafa nagrzewa sie do czerwonosci co wplywa na temperatore w budzie) Bardzo dobry test stabilnosci.

Mam dokładnie taki sam model procka jak Ty. Athlon Barton-M XP 1.45v. Chłodzenie może nie jest jakieś cudowne ale za 100 zł najlepsze jakie mogłem dostać (kiedy kupowałem). Teraz kiedy piszę tego posta Abit EQ wskazuje mi temp procka 45-47*C (włączony jest tylko Firefox), ale często pokazuje 55*C i tym podobne (samo siedzenie w windzie). Podejrzewam, że problemem może tu być:

a ) bios (mam najnowszy oryginalny ze strony abita a przydałby się jakiś mod np. L12 tak jak Ty posiadasz (mógłbyś mi go przesłać?)

b ) słaby zasilacz (jakiś Deer za 80 zł). Musiałbym zmierzyć napięcia, ale na tym się nie znam i nigdy nie miałem miernika w rękach

c ) pamięć - obecnie mam 2x Kingston 512 cl3 400Mhz i 256 Kingston cl3 400Mhz. Timingi i napięcie standardowe (3.0-3-3-8 i 2.65v i ni cholery nie mogłem tych timingów ani napięcia na nich zmienić). Zauważyłem natomiast że gdy zwiększam szynę FSB lub mnożnik na procku to wzrastają Mhz na pamięciach i zmieniają się timingi (np. 12x200 timingi zmieniły się ze starnardowych 3.0-3-3-8 na 3.0-3-3-9)

Nic innegi mi nie przychodzi do głowy

Edited by DesoloAnimus

Share this post


Link to post
Share on other sites

Po pierwsze masz podkręconą grafikę i CPU.

Jezeli komp się restartuje ,w czasie gry moze to oznaczać:

-zbyt niskie napięcie na GPU(bardzo prawdopodobne w gf6600)

-slaby zasilacz -to że ma na naklejce 400W nie znaczy ,że jest tak wydajny. tego Feela można porównac do 300W PSU bardziej renomowanego producenta.

Twój system nie obciąża zasilacza nawet na 250W-ale ten Feel być może ma problemy ze stabilnymi napieciami pod obciążeniem.

- Kingstony , trzeba im zwiększyć napięcie w (soft menu)na 2,7V(tyle wystarczy) bowiem na defaultowym moga być niestabilne.

-sprawdź CPU Prime95 lub stress prime 2004,jeżeli przejdzie 8-12h "torture test",to możesz byc pewny ,że jest stabilny po OC.Dopóki tego nie zrobisz nigdy nie dowiesz się czy masz stabilnego proca,to że działa w windowsie,grach itp o niczym nie swiadczy.A z opisu problemu można założyc ,że CPU również może byc winowajcą.

-temperatury podawane przez AbitEQ(odinstaluj to) lub inne programy (MBM) są jak najbardziej prawidłowe.Można by powiedzieć ,że wskazania są o wiele dokładniejsze i bardziej wiarygodne niż np. w Abit NF7-S,ponieważ AN7 odczytuje je zdiody termicznej CPU a nie z czujnika w sockecie -jak zresztą większość płyt na socket A.

Share this post


Link to post
Share on other sites

"http://pcarena.pl/a-71.html" - tu masz wszystko na temat moda L12 musisz zrobic moda na 400Mhz, Jak chcesz wiecej info to szukaj na google.com jest tego pelno. Zrob moda L12 z reguly to pomaga wiecej wycisnac z proca mi pomoglo wycisnolem okolo 300Mhz wiecej niz bez L12, aczkolwiek przy takich temperatorach nie podkrecisz juz bardziej tego proca. Cos masz nie tak z chlodzeniem temperatura w Windzie nie powinna przekraczac 40stopni-42stopi, a w stresie nie powinna przekraczac 50-55 stopni. Jezeli ci pokazuje w windzie 45-47 i czasami 55 to jest stanowczo zaduzo. Zapusc Prime95 tak jak kolega wyzej pisal na 10 godzin kontrolujac caly czas temperature i wszystko bedzie jasne, jesli temperatora w prime95 po kilku godzininach bedzie powyzej 54stopni to juz nie za dobrze jesli przekroczy 58 to juz zle, albo bardzo zle. Jak bede mial czas to ci wzuce link do biosu tictaca(albo lepiej sam poszukaj na google albo na forum jest pelno informacji na ten temat, nawet w tym temacie)

Share this post


Link to post
Share on other sites

Po pierwsze masz podkręconą grafikę i CPU.

Jezeli komp się restartuje ,w czasie gry moze to oznaczać:

-zbyt niskie napięcie na GPU(bardzo prawdopodobne w gf6600)

-slaby zasilacz -to że ma na naklejce 400W nie znaczy ,że jest tak wydajny. tego Feela można porównac do 300W PSU bardziej renomowanego producenta.

Twój system nie obciąża zasilacza nawet na 250W-ale ten Feel być może ma problemy ze stabilnymi napieciami pod obciążeniem.

- Kingstony , trzeba im zwiększyć napięcie w (soft menu)na 2,7V(tyle wystarczy) bowiem na defaultowym moga być niestabilne.

-sprawdź CPU Prime95 lub stress prime 2004,jeżeli przejdzie 8-12h "torture test",to możesz byc pewny ,że jest stabilny po OC.Dopóki tego nie zrobisz nigdy nie dowiesz się czy masz stabilnego proca,to że działa w windowsie,grach itp o niczym nie swiadczy.A z opisu problemu można założyc ,że CPU również może byc winowajcą.

-temperatury podawane przez AbitEQ(odinstaluj to) lub inne programy (MBM) są jak najbardziej prawidłowe.Można by powiedzieć ,że wskazania są o wiele dokładniejsze i bardziej wiarygodne niż np. w Abit NF7-S,ponieważ AN7 odczytuje je zdiody termicznej CPU a nie z czujnika w sockecie -jak zresztą większość płyt na socket A.

-napięcie na GPU karty jest w tej chwili standardowe tak jak zegary (1.3v i 300/550)

-zamówiłem Tagana 420W i ma przyjśc do mnie w okolicy środy/czwartku

- to, że na moim Deer'ze jest napisane 400W i nie musi to wcale oznaczać prawdziwej mocy tego zasilacza to doskonale wiem. Tak samo jak nie spodziewam się stabilnycj napięć po zasilaczu za 80 zł...

-dałem wieksze napięcie tym Kingstonom (z 2.65 na 2.70) i komp chodził jakiś dłuższy czas ale w końcu zaczął robić restary gdzy siedziałem w windzie i miałem włączonego Winamp'a i Mozillę... więc z powrotem wróciłem do 2.65v

-zrobiłem właśnie test i procek go wyraźnie oblał... tu podaję screeny: PODCZAS testu i PO teście a tu wynik TRZECIEGO testu podczas którego zaczęło wyskakiwać masę powtarzających się warningów

- co do odninstalowania Abit EQ i zainstalowania Motherboard Monitor... nie mam zielonego pojęcia jak zainstalować MBM ponieważ wszytko co mi się pojawia po ściągnięciu i klinkięciu to jakaś czarna ramka a'la DOS...

Jedyna korzyść z tego testu to niewiedzieć czemu ale po teście Abit EQ zaczął wskazywac dużo niższe temperatury rzędu 38-40*C (na średnich obrotach wentylatora = 3600 RPM) podczas gdy ostatnio zaczął wskazywać (zwykłe siedzenie w windowsie + Winamp + Mozilla) ok 57 *C więc byłem już przerażony...

Ogólnie to nie mam zielonego pojęcia co jest nie tak i czemu są takie problemy z moim prockiem i przyznaję, żemam już dość...

Edited by DesoloAnimus

Share this post


Link to post
Share on other sites

No to jak widze masz poważny problem z OC procesora.

1.odkręć proca(lub jeżeli ma odblokowany mnożnik ustaw go na 10 i FSB na 200.

2.Sprawdź pamięci Memtesty86+(bootowalna płyta/dyskietka)

Jeżeli zobaczysz choćby jeden błąd(najczęściej w teście nr.5)to poluzuj im timingi na np.3-3-3-9,lub 3-4-4-11

Ważne żeby FSB była @200-wtedy szybko wychodzą błędy niekompatybilności pamięci i płyty,oraz koniecznie zwiększ napięcie VDIMMna 2.7(moga pracować w zakresie 2,5V-2,8V)

Jeżeli to nic nie da i błędy bedą występować,zamień pamięci w slotach i testuj dalej.Gdy błedów na FSB 200 nie bedzie-winowajcą na 99,9% jest CPU.

3.Odkręć proca i prawdź go prime95(torture test-small FFT)-z tego co widzę NIE MOŻE pracować na tych ustawieniach ktore masz teraz-komp stabilny przechodzi taki test bez problemu(8-12h),jeżeli u Ciebie już po krotkim czasie pojawia się FATAL ERROR ,to cpu masz przekrecony lub potrzebuje wyższego napięcia.

2 godziny (small FFT) -jeżeli chociaż tyle przejdzie,można założyc ,ze jest stabilny.

Poza tym AN7 jest dość kapryśny jeśli chodzi o pamieci-mnie udalo się je dobrać dopiero po przetestowaniu ok.6sztuk(błędy w memteście).

I jeszcze jedno-dopóki nie posprawdzasz tymi programami ,bedziesz przeinastalowywał XP-a kilka razy w miesiącu,i nic nie pomoże wymiana zasilacza.Po prostu Prime95(lub wygodniejszy stressPrime2004)+Memtest86+ bez blędów=udane OC i stabilny komp.

 

 

Jeżeli odkrecenie proca nic nie da-szczegolnie w memteście-i pomimo kombinacji opisanych powyżej w pkt 1.i ciągle pamięci będą sypać błędami-może to oznacać niekompatybilność RAM-u z płytą(zdarza się).Wtedy albo wymieniasz bios na najnowszy,albo zmieniasz na nieoficjalny z command rate 2T albo ...wymieniasz pamieci na inne(ja tak musiałem zrobić)

A MBM ściągnij najnowszy-wtedy przy instalce pokazujesz jaką masz plyte i reszta już idzie bez problemu.

MBM wspołpracuje z stressPrime2004-wyświetla napięcia ,temperatury co określony czas(konfigurowalne ustawienia).

 

Aaa-i jeszcze jedno jak dziala Ci tak dodatkowa 256MB kosta ramu w połączeniu z 2x512MB?

Edited by BezbronnyPL

Share this post


Link to post
Share on other sites

No to jak widze masz poważny problem z OC procesora.

1.odkręć proca(lub jeżeli ma odblokowany mnożnik ustaw go na 10 i FSB na 200.

2.Sprawdź pamięci Memtesty86+(bootowalna płyta/dyskietka)

Jeżeli zobaczysz choćby jeden błąd(najczęściej w teście nr.5)to poluzuj im timingi na np.3-3-3-9,lub 3-4-4-11

Ważne żeby FSB była @200-wtedy szybko wychodzą błędy niekompatybilności pamięci i płyty,oraz koniecznie zwiększ napięcie VDIMMna 2.7(moga pracować w zakresie 2,5V-2,8V)

Jeżeli to nic nie da i błędy bedą występować,zamień pamięci w slotach i testuj dalej.Gdy błedów na FSB 200 nie bedzie-winowajcą na 99,9% jest CPU.

3.Odkręć proca i prawdź go prime95(torture test-small FFT)-z tego co widzę NIE MOŻE pracować na tych ustawieniach ktore masz teraz-komp stabilny przechodzi taki test bez problemu(8-12h),jeżeli u Ciebie już po krotkim czasie pojawia się FATAL ERROR ,to cpu masz przekrecony lub potrzebuje wyższego napięcia.

2 godziny (small FFT) -jeżeli chociaż tyle przejdzie,można założyc ,ze jest stabilny.

Poza tym AN7 jest dość kapryśny jeśli chodzi o pamieci-mnie udalo się je dobrać dopiero po przetestowaniu ok.6sztuk(błędy w memteście).

I jeszcze jedno-dopóki nie posprawdzasz tymi programami ,bedziesz przeinastalowywał XP-a kilka razy w miesiącu,i nic nie pomoże wymiana zasilacza.Po prostu Prime95(lub wygodniejszy stressPrime2004)+Memtest86+ bez blędów=udane OC i stabilny komp.

Jeżeli odkrecenie proca nic nie da-szczegolnie w memteście-i pomimo kombinacji opisanych powyżej w pkt 1.i ciągle pamięci będą sypać błędami-może to oznacać niekompatybilność RAM-u z płytą(zdarza się).Wtedy albo wymieniasz bios na najnowszy,albo zmieniasz na nieoficjalny z command rate 2T albo ...wymieniasz pamieci na inne(ja tak musiałem zrobić)

A MBM ściągnij najnowszy-wtedy przy instalce pokazujesz jaką masz plyte i reszta już idzie bez problemu.

MBM wspołpracuje z stressPrime2004-wyświetla napięcia ,temperatury co określony czas(konfigurowalne ustawienia).

 

Aaa-i jeszcze jedno jak dziala Ci tak dodatkowa 256MB kosta ramu w połączeniu z 2x512MB?

Więc tak...

Wczoraj przyszedł do mnie Tagan 420W. Odrazu odłaczyłem starą zasiłkę i podłączyłem tego Tagana... i po małej przygodzie ze stacją dyskietek FDD (źle podłączyłem wtyczkę z zasilaniem i zobaczyłem dymek... ) odpaliłem kompa. Wszystko działało więc odpaliłem BF2 w żeby się przekonać czy mnie wywali. Podniosłem wszystkie tekstury na Medium (a w miarę stabilny był tylko na minimalnych) i włączyłem sobie singla. 3 godziny i chodził bez zarzutu (wcześniej na takich ustawienich wywalał po 2 godzinach, a potem po 1 godz.) . Więc, żeby jeszcze bardziej sprawdzić stabilność, zmieniłem bios karty na 1.4 v i podkręciłęm ją do tylu ile mogłem z niej wycisnąć... (z standardowych 300/550 @ 530/685 MHz). I znowu odpaliłem singla w BF2 na parę godzin a potem trochę multi.... (wcześniej na podkręconej karcie wyciągał może z 10 min. i do windy...) Jak do dzisiaj nie ma żadnego problemu i ani razu mnie nie wywaliło. Poczekam, pogram parę dni i się zobaczy, ale miejmy nadzieję, że będzie ok. Ciągle pozostaje problem zbyt wysokich temperatur na procku (tera siedzę w windzie i mam właczonego Winampa i Mozillę i mam 51*C przy 1.750v). Wypróbuję jeszcze Twoje rady. Mam tylko pytanie. Gdzie na AN7 można zmieniać MHz pamiątek? Bo z tego co wiem to przy podkręcaniu proca czesto trzeba obniżać częstotliwości pamięci bo się one podnoszą wraz z podwyższaniem mnożnika i szyny FSB na procku....

 

EDIT: Co do dodatkowej kości pamięci. Zero problem,ów. Początkowo miałem 512 Kingstona i 256 Elixira i po dołożeniu takiej samej 512 Kingstona (tak, żeby działały w Dualu) komp nawet nie chciał wstartować, ale, że miałem w innym komie 256 Kingstona to zamianiłem ją z tym eilxirem i już wszytsko ok. Zdecydowanie przyśpieszyło wczytywanie się np. mapek w BF2 i lekko przyspieszyło urauchamianie się windowsa.

Edited by DesoloAnimus

Share this post


Link to post
Share on other sites

Koniecznie sprawdz radiator. Na twoim screenie podczas testu prime95 miales 66 stopni C, jest to STANOWCZO za duzo, po kilku godzinach stresu nie powinno byc wiecej jak 55 stopni. Kup jakas dobra paste termoprzewodzaca i posmaruj nia proca bo napewno tego nie zrobiles. Ja po zmianie pasty na lepsza(Antec Silver Thermal), (wczesniej Zalman dostalem razem z coolerem) mam 4-5stopnie mniej. Teraz temperatorka na procu naprawde nie przekracza 50 stopni nawet w najwiekszym stresie(wiele godzin katowania kompa)Wczesniej bylo okolo 55. W windzie mam 35-37.

Share this post


Link to post
Share on other sites

Fakt, pasty nie ma dobrej (dołączona do coolera), ale wg. mnie to i tak nie to ponieważ wcześniej, zawsze było wszytko ok (temp w windzie ok 38-40) i nagle skoczyło 20 stopni więcej... za chiny tego nie rozumiem. Dzisiaj jeszcze raz zdejmę radiator i wyczyszczę wszystko z pasty (można denaturatem??), przeczyszczę piny na procu (czy tu też można denaturatem?), odkurze dokładnie całego kompa i się zobaczy....

Share this post


Link to post
Share on other sites

Panowie, mam jedno głupie pytanie dot. AN7. Musze sprawdzić procesor Athlon 900MHz (100x9) i nie wiem czy na tej płycie da rade. Niby producent określa FSB od 266 (133MHz) ale w ustawieniach biosu jest 100MHz. Nie chciałbym ryzykować uszkodzenia płyty.

Jak to jest? da rade?

Share this post


Link to post
Share on other sites

Wczoraj dostałem AN7 i muszę powiedzieć, że jestem zadowolony :) Zrobiłem FSB 250 i przeszło na nim superpi 1M. Więc wynik chyba nie taki zły. Pamięci było na 3.1V, timingi widoczne na screenie, napięcie na NB 1.70V. Najwięcej poszedł 253@3.2V@2.5-3-3-7, ale zdążyłem tylko zrobić scrina i się zwiesił. Pamięci te co w sigu. Bios tictac de8 2t. Ogólnie z płytki jestem b. zadowolony. Jedyne na co w tej chwili moge narzekać , to kondensatory zbyt blisko socketu, i trochę niewygodnie umieszczone gniazdo zasilania.

Share this post


Link to post
Share on other sites

Witam.

Chciałbym zmienić chłodzenie na nb ale w morde nie moge odczepic wiatraka. chodzi mi o tę "blaszkę" pod wiatrakiem przyczepioną kołeczkami. Musze całą płyte odkreceac zeby to cholerstow sciagnac? Sorry jesli bylo ale ponad 50 stron tematu... sami wiecie. Dzieki.

Edited by halski

Share this post


Link to post
Share on other sites

Mam mały problem, po zamianie płyty głównej na ABita AN7 ver1.0, mam kłopoty z podkręcaniem. Na mojej poprzedniej mobo MSI K7N2 Delta ILSR, ze zmodowanym biosem wyciągnąłem 2000MHz (FSB=200MHz) na napięciu 1,75V (Vdd na pamięciach 2,8v 2-2-2-6-1T). Abit uchodzi za płytę główną stworzoną do overclockingu, a jedyne co mogłem wyciągnąc to 1826MHz (166x11) bez podnoszenia napięć. Natomiast po podniesieniu napięć nawet do 1.877 i 3,2 (RAM), nie ma rzadnego efektu, komp jest niestabilny. Nie pomogło nawet zwiększenie napięcia na mostku. Pamięci asynchronicznie nie chca działać nawet nieco powyzej 200MHz ,na 2-3-3-8 i napięciu 3,2V.

 

Mój sprzęt:

MoBo AN7 ver1.0 bios TicTac-a

Athlon 1700+ JIUHB (odblokowany mnoznik, zielony laminat) na MSI po podkręceniu do 2GHz miał temp. 55-57C

Kingstone HyperX KHX2700 (na jakiś Winbondach) 2x256 DCh

Zasilacz Enermax 350W

Chłodzenie to proste WC

Edited by tom256

Share this post


Link to post
Share on other sites

Wgrałem tego biosa i żadna rewelka, osiągów w OC wogóle nie podnosi (przynajmnie u mnie), także dla mnie bezużyteczny :P

Edited by janio

Share this post


Link to post
Share on other sites

Nowy BIOS do AN7, datowany na 13 kwietnia 2006:

Link do topicu na forum Abita:

http://forum.abit-usa.com/showthread.php?t=104167

i link do BIOSu:

http://homepages.sapo.pt/download.php?uri=...bio_13042006.7z

Na razie wgrałem na swojego Abita i testuje.

Witam,

Podany link już nie działa, czy ktoś z Szanownych Użytkowników Forum może mi go przesłać lub wskazać skąd można pobrać ten plik. Z góry dziękuję.

Share this post


Link to post
Share on other sites

Dzięki temu nowemu biosowi nareszcie moge puścić pamięci i procesor na 200MHz. Tak przy okazji, jakby ktoś chciał chętnie wymienię tego AN7 na jakiegoś DFI Infinity lub LANParty.

Share this post


Link to post
Share on other sites

Witam. Wczoraj robilem generalne pozadki w budzie, i podczas podlaczania kompa, zapomnialem podlaczyc 4pinowej wtyczki zasilania i cos sie walnelo. Jak wlaczam kompa slysze tylko jak odpalaja wiatraki na procku, grafice, dyski nie startuja, kod na plycie pierwszy to 83 puzniej sie zmienia na 87(sprawdzanie napiecia procesora) i komp sie wylancza. Kod zmienia sie na 9F(nie ma takiego kodu w instrukcji). Ze spikera sa wydawane dziwne dzwieki typu "syrena przeciwpozarowa" pierwszy raz cos takiego slysze maial ktos podobny problem. Mozecie cos doradzic HELP!!!

Edited by lukadev

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.