Jump to content
Sign in to follow this  
Kichu

Problem z grami i filmami na CELERON 600MHZ, pomóżcie!!!

Recommended Posts

Witam!

Nie wiedziałem, gdzie to napisać - otóż mam duży problem

 

Mój sprzęt to:

celeron 600mhz

płyta via p6bap-a+

nvidia Riva TNT2 m64 16mb

192RAM

 

Jest to sprzet klasy sredniej - moze ktoś z Was wie dlaczego potrafią tu rwać gry przeznaczone na PII 300mhz - oraz wiekszość filmów - gdzie tkwi problem? czy jest to konfiguracja sprzętowa czy moze coś innego?

 

Proszę o pomoc!!!

Pozdrawiam

Share this post


Link to post
Share on other sites

z filmami jak ja miałem celka 600 to tez mialem problemy-musiałem rózne divixy instalowac zeby było ok-popróbuj z róznymi divixami.

Share this post


Link to post
Share on other sites

192RAM

rozumiem ze powkladane 64 i 128?

 

czy 128 jest w pierwszym banku i jak stare jest to 64... jesli baaaardzo stare to wywal je lepiej, bedzie sprzet chodzil szybciej na 128 niz na 128(nowym)+64(starym), jesli juz musisz miec te obie kosci wstaw wieksza do pierwszego banku pamieci (dimm1) powinno pomoc

 

moze grafika sie grzeje za bardzo, zobacz radiator jaka temp na oko... jak sie oparzysz to chyba ciutek za mocno

 

pozdro

Share this post


Link to post
Share on other sites

AD.1 - DIVXy robilem jeden po drugim i jest ciagle to samo - zreszta problem jest nie tylko w filmach lecz rowniez w grach

 

AD.2 - na pierwszym banku jest 64Mb PC100 - a na drugim 128mb PC133 - 64mb mam juz jakies... okolo 3 lat - jesli chodzi o radiator - na rivach TNT2 m64 16MB nie zakładano jeszcze radiatorów - dziala tylko na małym wiatraczku - ale nie grzeje się na 100%

Share this post


Link to post
Share on other sites

AD.2 - na pierwszym banku jest 64Mb PC100 - a na drugim 128mb PC133 - 64mb mam juz jakies... okolo 3 lat

wywal 64 wogole wstaw na jej miejsce 128 i zobacz ja chodzi... moze po prostu gryza sie pc100 i pc133... zdarza sie

Share this post


Link to post
Share on other sites

wywal 64 wogole wstaw na jej miejsce 128 i zobacz ja chodzi... moze po prostu gryza sie pc100 i pc133... zdarza sie

Właśnie to zrobiłem, lecz nadal nie zauważam zmian - chodzi tak samo - zero poprawienia...

Share this post


Link to post
Share on other sites

Wiesz... nie sądzę, żeby to była wina RAMów, mam je juz jakiś czas i nie stwarzały problemów - ale OK, sprawdzę i tą możliwość...

 

Chciałbym jeszcze zaznaczyć, że problemy z wydajnością mam od początku kupienia kompa...

Share this post


Link to post
Share on other sites

Zmień tytuł (przycisk "zmień" przy pierwszym poście) na taki, który konkretniej zaprezentuje Twój problem. "POMOCY!!!" nie jest odpowiednim tytułem.

Share this post


Link to post
Share on other sites

Jest to sprzet klasy sredniej...

Przede wszystkim powiedzialbym, ze jest to sprzet klasy miernej.

 

FILMY:

Glownym problemem jest tutaj karta graficzna i wszytko zalezy od wlasciwego doboru kodekow.

Jezeli zastosujesz dobra kombinacje, wszystko bedzie ladnie smigalo. W przeciwnym przypadku klapa.

 

GRY:

Nie wiem co moze byc powodem, ze takie gry tna.

Zalezy jaki masz system i co pracuje w tle.

Share this post


Link to post
Share on other sites

Przede wszystkim powiedzialbym, ze jest to sprzet klasy miernej.

 

FILMY:

Glownym problemem jest tutaj karta graficzna i wszytko zalezy od wlasciwego doboru kodekow.

Jezeli zastosujesz dobra kombinacje, wszystko bedzie ladnie smigalo. W przeciwnym przypadku klapa.

 

GRY:

Nie wiem co moze byc powodem, ze takie gry tna.

Zalezy jaki masz system i co pracuje w tle.

Hehehe, no moze i mierny - ale nie chodzi o to jaki on jest, tylko czemu tak chodzi

 

FILMY: probowalem juz chyba wszystkie kodeki, bawiłem się z tym dluzszy okres czasu - ale dalej nie ma poprawy - filmy nawet na tak "miernym" sprzecie powinny śmigać...

 

GRY:O system nie chodzi - z systemami tez si bawiłem, od Win98 po Win2003 - wszystkie aplikacje powyłączane, a gry i filmy dalej tną - i nie sa to gry jakoś zbytnio wymagające....

Share this post


Link to post
Share on other sites

Przede wszystkim powiedzialbym, ze jest to sprzet klasy miernej.

 

mierny?? czlowieku ale chyba TYLKO do tego co mozesz kupic w spkepie... jakby ten sprzet dobrze konfignac to by bdb smigal i chodzilo by wszystko co teraz wychodzi na rynek (gry progsy itp), te maszynki co mamy w domu nie jestemy wykozystac nawet w 50% wiec prosze nie mow mi ze to gowniany sprzet...

 

sprzet jest tak dobry jak wlasciciel jego i nie mierzy sie w jakosci lecz w mozliwosciach i umiejetnosciach wlasciciela!

 

Eh :roll: :roll:

 

co do tematu: bios nowy? chlodzenie proca? windows zle skonfigurowany? moze pozycz grafe i pamieci od kogos i zobacz jak to chodzi... jak jestes rozsadnym czlowiekiem to mozemy sie dogadac, moge ci podeslac cos "na testy"... na prv zapraszam

 

 

jak masz norton antywira lub systemworksa to sprobuj to wsio zamknac i wtedy cos porobic...

Share this post


Link to post
Share on other sites

samhain,

moze i dla ciebie jest to dobry sprzet, ale dla mnie jest zdecydowanie za slaby. Mialem podobny sprzet, wiec znam jego mozliwosci... i stad ta ocena.

I nie napisz tylko, ze go skonfigurowac nie umialem...

Dla mnie sprzet klasy sredniej to cos przynajmniej z PIII no i bez rivy...

Share this post


Link to post
Share on other sites

ale do czego?mowisz ograch??

 

ja nie mowie ze ten sprzet potrafi wszystko tylko mowie ze gdyby kazdy zrobil co do niego nalezy to bysmy siedzieli na p3 500 i lupali w q4 a ze trzeba napedzac rynek to pozniej wychodza kwiatki pt cel 600 = slaby sprzet...

 

slaby - jest pojeciem wzglednym!

 

dobra eot albo na prv zejdz szkoda temat zasmiecac

Share this post


Link to post
Share on other sites

Dokładnie!!!

 

Wiadomo ze cel600 nie jest już pierwszej młodości - ale ja tu nie mówię o katowaniu go tylko o oglądaniu filmów - a do tego wystarczyć powinien w zupełności - kwestia konfiguracji....

Share this post


Link to post
Share on other sites

Dokładnie!!!

 

Wiadomo ze cel600 nie jest już pierwszej młodości - ale ja tu nie mówię o katowaniu go tylko o oglądaniu filmów - a do tego wystarczyć powinien w zupełności - kwestia konfiguracji....

Filmy powinny chodzic to fakt - pamietam czasy gdy kumpel na swoim celu 366 + 96 ramu + Banshee ogladal kupe DivXow, wiec Twoja maszynka jest jak najbardziej ok. Moze reinstall windy lub stery do chipsetu (jesli plyta na Via), choc sprobowalbym tez z inna grafa.

Share this post


Link to post
Share on other sites

Konfiguracja jest w pelni sprawna ale ta plytka glowna jest jak dl mnie nie na miejscu. mam taki sam konfig jak tyl >> plyta glowna i815e mam. celka 366@550 mhz. i gierki odpalaja mi takie jak delta force black hawk down ale troche zrywaja [ wiadomo :? ] ale tony hawk [ luz ] nfs

Share this post


Link to post
Share on other sites

Kiedyś na www.frazpc.pl czytałem wypowiedź kolesia, który ma identyczną konfigurację i mówił, że ponoć to jest wina płyty głównej, która żre się z czymś (procek, karta graficzna, etc.)... co o tym sądzicie?

Share this post


Link to post
Share on other sites

Moja konfiguracja to: cel433@433 256 ramu i Matrox G200 i NIE MAM ŻADNEGO PROBLEMU z ogłądaniem filmów. To nie jest wina ani procka ani ramu. Stawiałbym na płytę główną a dokładniej na chipset. Pokombinuj z driverami, może to coś pomoże, a jak nie to załatw sobie coś na BX-ie lub 815-ce.

 

PS. też miałem kiedyś celka 433 na chipsecie BX-cel (nie intela) i było gorzej niż na P120@200.

Share this post


Link to post
Share on other sites

-po pierwsze via 4in1 (hyperion) zainstalowales ??? po drugie warto zajrzec do biosu i zegar pamieci ustawic +33 (juz nie pamietam hclk czy jakos tak bylo) cas latency sprobowac na 2

-sprobowac procka troszke wykrecic :)

-zainstalowac swiezego windowsa (moze byc 98se)

-sprawdzic czy masz wlaczone dma dla dyskow w windowsie

-tasiemki od hdd zobaczyc czy 80, sprawdzic w biosie czy nic nie pokaszanione.

-moze jakies inne dentki sprooobowac

-ogladac filmy bsplayerem - zapweniam ze nic sie nie przytnie :)

 

nie sciemniac mi tu ze to chipset - u mojej siostry komp stoi na via 133a nie wiem czy kt nie pamietam jak to z intelami bylo :P i filmy dzialaja the sims lata :P a procek to celek 366@550

Share this post


Link to post
Share on other sites

AD.1 - DIVXy robilem jeden po drugim i jest ciagle to samo - zreszta problem jest nie tylko w filmach lecz rowniez w grach

 

AD.2 - na pierwszym banku jest 64Mb PC100 - a na drugim 128mb PC133 - 64mb mam juz jakies... okolo 3 lat - jesli chodzi o radiator - na rivach TNT2 m64 16MB nie zakładano jeszcze radiatorów - dziala tylko na małym wiatraczku - ale nie grzeje się na 100%

Ja myśle, że problem tkwi w płyci głównej otuż to. Ja osbiście jako drugi komp mam cel400@450, asus p2v, 128mb ram, gf2 64mb wcześniej 3dfx 16mb i filmy chodziły mi wszystkie. Próbowałeś przełożyć procek pamięć i wszystko do innej płyty głównej ? Jak masz taką możliwość to zrób to i sparawdź !

Share this post


Link to post
Share on other sites

Na mojej dziewczyny kompie sa podobne rzeczy.

Alee ? - hehe (Halama)...

..dajemy sobie czasami rade.

Po pierwse przy tak slabym sprzecie (ona ma akurat 400 @ 450, 128 ramu i tnt mb64) trzeba niezle sie napocic zeby filmy dobrze chodzily.

Przewaznie kazdy film wymaga wtedy innego kodeka.

Divix to wspaniale narzedzie ale tylko w rekach wytrawnego uzytkownika. Teraz wiekszosc to obiboki i wala wszystko najnowszymi kodekami i byle szybko. Kiedys ogladalem wszystkie filmy na celku 400 bez klopotu, a teraz przeje****

Swoja droga to karta jest najhu**** jaka znam i to ona ma klopoty wlasnie z tymi filmami. Wsadzilem kiedys do tego kompa gf2mx i wszystko dostalo takiego kopa, ze nie umialem uwierzyc co znaczy pozadny (jak na swoj wiek) GF w porownaniu z tymi szitami mb64.

Dlatego nie masz innego wyjscia jak tasowac kodekami, a przede wszystkim USTAWIENIAMI POSZCZEGOLNYCH PROGRAMOW DO ODTWARZANIA. To wbrew pozorom bardzo wazne i zauwaza sie to dopiero gdy sie ma kiepski sprzet.

 

Najlatwiej poprawic predkosc dzialania filmow w Allplayer. Otoz ustawiasz napisy aby byly NIEPRZEZROCZYSTE.

 

A co do gier to podaj jakie to pzrzykladowo gry.

Podejrzewam, ze kierujesz sie wymaganiami minimalnymi jakie podaja producenci. Te wymagania sa po to aby gra sie odpalila, a to, ze juz w menu beda sie gra ciela to kogo z nich to obchodzi. Gra sie odpalila i nie mozna im nic zarzucic :)

Share this post


Link to post
Share on other sites

moja laska ma celerona 366 na gigabyte z BX i filmy chodzą dobrze, tylko shrek nie chciał iść ale reszta jest OK, sprzęt nie kręcony bo "wspaniały" gigabyte dał tylko auto/66/100 i zero zmiany napięć.

aktorzy jakby seplenią ale to pewnie kwestia dźwiękówki SB16. K6-2 350MHz z Rivą128 też nieźle radzi sobie z filmami.

Share this post


Link to post
Share on other sites

to na bank napewno nie wina pamieci !! celki mają fsb 66 mhz a sdramy 100 mhz to i tak nadmiar w tym wypadku nowy system dobre detki podkręć rivke i proca winde dobrze skonfiguruj i wsio powinno dość średnio chodzić

Share this post


Link to post
Share on other sites

Na celku 466+vanta 16mB+Abit BE6-II kumpla divXy śmigają aż miło praktycznie bez żadnego kombinowania z kodekami...śmigały też z 64mB ram. Obstawiam, że problem będzie gdzieś w chipsecie płyty/sterownikach/a może i DMA.

 

Jeżeli używasz onbordowego dzwięku C-Medii (o ile się nie mylę), spróbuj go wyłączyć na próbę.

Share this post


Link to post
Share on other sites
witam Mam ten sam problem celeron 500 na fsb66, VIA p6bat-a+ pamięci 256 100 MHz bo ze 133 płyta ma problemy, TNT 2 M64 kodeki zainstalowane wedlug wskazówek a filmów sie nie da oglądać "chyba że krótkie" uzywam NImo ustawionego na najwyzsza wydajnośc MOZE PROBLEMEM JEST fsb66 a przy okazji CMR2 tez tylko na minimum Co wy na to?

Share this post


Link to post
Share on other sites

wywal nimo ffdshow i tam w opcjach postprocessing ustaw automatic quality.pozdr są też inne opcje polecam przeczytać artykół na dvix.pl pozdr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.