Jump to content
Sign in to follow this  
Marcin_gps

Super Dźwięk Dla Wszystkich - Foobar2000 + Asio

Recommended Posts

Witam!

 

No cóż panowie - kolejna pochwała :D - zrobiliście naprawde kawał dobrej roboty.  Postępowałem według instrukcji i efekt końcowy powalił mnie poprostu na kolana.... REWELACJA :!:  :!:  :!:  Od dziś tylko Foobar2000 - Winamp jest miętki :P

 

P.S. Marcin_gps - PCI Latency Timer -> brak. Powód: ten sam badzieff Soltek SL-75KAV ;)

 

POZDRAWIAM.

Mam ta sama plytke i musisz zainstalowac ten plik rejestru co w 1 poscie dalem i odpalic go.

Ustawienia biosu tak samo ustaw !

 

Ciesze sie, ze kolejny user zadowolony i docenil nasza prace :)

 

Jezeli chcecie uslyszec co potrafia KX'y i Foobar z pluginem ASIO to zapodajcie sobie jakas rytmiczna muzyke.

Ja, sluchajac System of a Down odkrylem nowe dzwieki :), ktorych wczesniej nie slyszalem

 

A jak zapuscilem Depeche Mode - Behind The Wheel to mi kapcie z wrazenia spadly jak basik uslyszalem :o

 

Moj Technics gra tak jakby byl conajmniej o klase wyzej :wink:

Share this post


Link to post
Share on other sites

...Mam ta sama plytke i musisz zainstalowac ten plik rejestru co w 1 poscie dalem i odpalic go.

Ustawienia biosu tak samo ustaw !....

Hehe - już dawno to zrobiłem ;)

Jeszcze raz to powiem GOOD JOB :!: - dzięki Wam przejżałem na oczy (uszy? :lol:) kx + foobar2000 Rulezz :twisted:

 

POZDRAWIAM

Share this post


Link to post
Share on other sites

NIE

 

o config foobara i zainstaluj sobie kx'y, a jak nie to chociaz zobacz czy w sterach do creative'a masz mozliwosc ustawienia latency asio

Nie moge znalezc ustawien ASIO w sterach Creative'a :( Ale na pewno ASIO dziala skoro muza gra :wink: Znalazlem tylko takie info na stronie creative'a:

tutaj

 

I mozna stamtad wyczytac:

 

In Cubasis there is a choice of four Drivers in Audio System Setup for the Sound Blaster Audigy 2 and Audigy 2 Platinum and five drivers in the Audigy 2 Platinum EX.

 

*ASIO Direct X Full Duplex Driver

*ASIO Multimedia Driver

 

These drivers let you play back and record at a sample rate of your choice, but only support a single stereo input and output and only at 16 - bit. To use the ASIO DirectX Full Duplex Driver, it is necessary to have Direct X 6.1 or higher installed. Non ASIO applications will use either of these two drivers. You cannot adjust the the Buffer Latency using either of these two drivers.

 

*Creative ASIO

*SB Audigy ASIO

Share this post


Link to post
Share on other sites

da sie na pewno

ta sama sprawa co z kx'ami

tylko musisz znalezc opcje, gdzie sie output ustawia i dac na 44000 Hz

przeczytaj FAQ http://michael.tippach.bei.t-online.de/asi...io4all/faq.html

 

a jak sie nie bedzie dalo to sprobuj resamplera (tez sciagnij z tej stronki co inne pluginy do foobara i w DSP w foobarze wlacz)

Share this post


Link to post
Share on other sites

Dzwiek wydaje sie lepszy, pelniejszy

 

Ale na razie jade na sredniej klasie komponentach analog i jakas tania wieza

 

Ale niedlugo chce kupic jakis zestaw cyfrowy (i ominac tego realteka z plyty)

Wtedy porownywanie dzwieku bedzie mialo sens :)

 

A fakt faktem sounstrom (wystarczy wlaczyc power strip tam sa ustwaienia latency dla dowolnego komponentu

Karta grafiki moze miec kolo 250 czy cos da sie je zmienic)

Ale chodzi mi o to ze zintegrowana dzwiekowka nie ma wogle tego parametru wiec ma pewnie dojscie priorytetowe

Share this post


Link to post
Share on other sites

Hhee no zapewne zintegrowany uklad dzwiekowy , moze miec lepsze Latency :) ,niz karta w slocie . Tyle ze bardziej mnie interesuje czy dzwiek sie tobie podoba :) . Wgraj jeszcze wtyczke mpg123, jak tego nie zrobiles >  

Ustawiles foobara na najwyzszy priorytet ?? .

A z tym ze czasem sa trzaski, a jak wlaczysz znowu jzu nie ma to tez mam :) . Widac jeszcze cos musi poprawic Japonczyk w tej wtyczce .

Do czego sluzy ta wtyczka, co daje :?:

Share this post


Link to post
Share on other sites

Hhee no zapewne zintegrowany uklad dzwiekowy , moze miec lepsze Latency :) ,niz karta w slocie . Tyle ze bardziej mnie interesuje czy dzwiek sie tobie podoba :) . Wgraj jeszcze wtyczke mpg123, jak tego nie zrobiles >  

Ustawiles foobara na najwyzszy priorytet ?? .

A z tym ze czasem sa trzaski, a jak wlaczysz znowu jzu nie ma to tez mam :) . Widac jeszcze cos musi poprawic Japonczyk w tej wtyczce .

Do czego sluzy ta wtyczka, co daje :?:

Dekoder mp3, zoptymalizowany przez tego samego czlowieka pod Asio .

On daje jeszcze wiecej roznych wtyczek , ale ogolnie wyeliminowalismy je :) . Musze sie go jeszcze zapytac o wtyczke ddecontrol. .

Pozatym cos pisales ze masz problemy z przestaweniem Asio na 44 Khz , to uzyj resamplera od tego japonczyka , jest duzo dokladniejszy /

Ale najlepiej jakbys Kxy instalnal :P .

Share this post


Link to post
Share on other sites

Hhee no zapewne zintegrowany uklad dzwiekowy , moze miec lepsze Latency :) ,niz karta w slocie . Tyle ze bardziej mnie interesuje czy dzwiek sie tobie podoba :) . Wgraj jeszcze wtyczke mpg123, jak tego nie zrobiles >  

Ustawiles foobara na najwyzszy priorytet ?? .

A z tym ze czasem sa trzaski, a jak wlaczysz znowu jzu nie ma to tez mam :) . Widac jeszcze cos musi poprawic Japonczyk w tej wtyczce .

Do czego sluzy ta wtyczka, co daje :?:

Dekoder mp3, zoptymalizowany przez tego samego czlowieka pod Asio .

On daje jeszcze wiecej roznych wtyczek , ale ogolnie wyeliminowalismy je :) . Musze sie go jeszcze zapytac o wtyczke ddecontrol. .

Pozatym cos pisales ze masz problemy z przestaweniem Asio na 44 Khz , to uzyj resamplera od tego japonczyka , jest duzo dokladniejszy /

Ale najlepiej jakbys Kxy instalnal :P .

Rozumiem ze wystarczy ja skopiowac do katalogu Components i nic po za tym nie trzeba ustawiac?

Share this post


Link to post
Share on other sites

Tak wersje, sse2 sciagnij . Mozesz wlaczyc tylko Realtime Bitrate display in VBR . Ta wtyczka bedzie w zakladce input .

Share this post


Link to post
Share on other sites

cos mi sie wydaje, ze na Soundstormie nie ma regulacji latency dla ASIO i nie wiem, czy jest wsparcie dla asio. Przed chwila z kumplem rozmawialem

 

A to co zmieniales to pewnie jest buffer size w foobarze i ide o glowe, ze to nic nie daje, bo zapewne jako output nie masz asio  :?

No widizsz niby nie ma a jest troche poszukalem i znalzlem

W sterownikach wyraznie jest wsparcie ASIO napisane

I jest nawet driver nvidia ASIO

Takie cos wybierasz w foobarze

A latency patrz post wczesnijszy galaz rejestru

Nawet napisalem

Zmieniasz i dzialasz

Wylaczalem foobara i wlaczalem i widac roznice

1st zasada sparawdz rejestr mozesz sie zdziwic

Share this post


Link to post
Share on other sites

No wlasnie jak dla mnie special ma za duzo tego :) . Najlepiej to wywalic caly katalog foobara, i wersje Normal zaintalowac .

A foo_mod , to modul decoder , ktory przypomina mi syfiasty plugin z winampa i nie jest potrzebny .

 

I jeszcze wynika z tego ze Soundstorm ma probkowanie Asio na 44khz ustawione , czy uzywasz resamplera ??

Share this post


Link to post
Share on other sites

e mam kolejny problem :)

 

Zmianiłem sobie kartę z SB Live jakiegoś starego z 98roku na SB Live 5.1 z 2002 roku i teraz nie wiem jak ustawić zeby dźwięk był na dwóch głośnikach a nie na 4 bo mam podłączone tylko dwa (tzn. podłączony wzmacniacz, a do niego głośniki) :/

 

Gdzie to siew KX zmienia? Bo np. w CMR4 mam tylko część dźwięku :(

Share this post


Link to post
Share on other sites

A wtyczki w karcie dobrze podlaczyles ??

Na pierwszej stronie tego tematu , masz opisane jak sie to robi miszczu .

Nie bede powtarzal po raz setny ( tylnie kananly zamieniaja sie z przednimi .

Share this post


Link to post
Share on other sites

Witam wszystkich

 

otoż mam mały problem(w sumie nie jest to taki mały problem).Chodzi o to że mam głośniki 6.1+Sb Live 5.1.Moj problem polega na tym że nie gra mi głośnik centralny oraz SUB(z gory zaznaczam że mam podpięte tak jak trzeba+ustawienia 5.1 dla kX-ów z pierwszej strony tego tematu).Prosiłbym o pomoc ponieważ nie wiem co mam ustawić w DSP aby centralny+Sub działąły :oops: (w sorrounderze mam zaznaczone 5.1)

 

PS:dodam jeszcze że dzwięk jest teraz dużo lepszy (gratulacje dla osob ktore pracowały nad tymi ustawieniami)

Share this post


Link to post
Share on other sites

A na tescie masz dzwiek z tych kanalow ???

 

Wejdz do Kx dsp , potem prawym guzikiem , i reinicjuj dsp . POtem ustaw w Surrounder 5,1 i pusc test ( ale nie wgryaj naszej wtyczki ) .

Share this post


Link to post
Share on other sites

na razie nie chce zapeszyc, ale znalazlem przez przypadek takie cudenko japonskie, ze foobar poszedl w odstawke ale na razie w fazie testow...

Share this post


Link to post
Share on other sites

ejj no sorry, ale zdaj sobie sprawe, ze gdyby dzialalo to co Ty mi wypisales to bym tu nie pisal... zapisuje, ze niby nie ma korzystac z cyfrowego... a on i tak swoje...

NIe mam pojecia pierwszy raz w zyciu o tym slysze . Moze kxy przeinstaluj .

Share this post


Link to post
Share on other sites

Maila podaj to ci wysle cos , tylko powiedz jaka masz kartke  .

mr.croft@interia.pl ; karta to Sound Blaster Live! 5.1 digital ( 8O myslalem, ze mam zwyklego... :) )

Share this post


Link to post
Share on other sites

Foobar zaczyna mnie troszke denerwowac - strasznie zzera zasoby - 15% wykorzystania proca skresla go w moich oczach :( Przy przewijaniu utworu wystepuje niezbyt przyjemny efekt - po przewinieciu np. 15min do przodu, lapie utwor (zupelnie z innego miejsca) po czym dopiero po chwili gra to co ma grac....

Share this post


Link to post
Share on other sites

Foobar zaczyna mnie troszke denerwowac - strasznie zzera zasoby - 15% wykorzystania proca skresla go w moich oczach :( Przy przewijaniu utworu wystepuje niezbyt przyjemny efekt - po przewinieciu np. 15min do przodu, lapie utwor (zupelnie z innego miejsca) po czym dopiero po chwili gra to co ma grac....

a uzywasz resamplera od Otochana ustawionego na low w wersji SSE2

 

i pozostale pluginy tez SSE2

 

u mnie max 10% a mam niekreconego 1700+

bez resamplera zzeral max 5%

Share this post


Link to post
Share on other sites

Foobar zaczyna mnie troszke denerwowac - strasznie zzera zasoby - 15% wykorzystania proca skresla go w moich oczach :( Przy przewijaniu utworu wystepuje niezbyt przyjemny efekt - po przewinieciu np. 15min do przodu, lapie utwor (zupelnie z innego miejsca) po czym dopiero po chwili gra to co ma grac....

a uzywasz resamplera od Otochana ustawionego na low w wersji SSE2

 

i pozostale pluginy tez SSE2

 

u mnie max 10% a mam niekreconego 1700+

bez resamplera zzeral max 5%

Tak mam Otochana , ale ustawiony na TOP. Reszta pluginow SSE2

Share this post


Link to post
Share on other sites

Resampler Otachana ci tak zre :) , zmien na standardowy .

I jeszcze jedno Resampling na 48 Khz jest zalecane na Audigy :),

przez tworce Kxow .

Tak samo obciaza proca Dithering ( czyt czyszczenie mp3 z szumow :) )

Share this post


Link to post
Share on other sites

Resampler Otachana ci tak zre :) , zmien na standardowy . 

I jeszcze jedno Resampling na 48 Khz jest zalecane na Audigy :), 

przez tworce Kxow .

Juz idzie na standardowym :wink:

No 48 Khz to wiadomo - inaczej na ASIO nie gra :wink:

Share this post


Link to post
Share on other sites

Panowie a da się to ASIO wrzucić do winampa? Bo próbowałem z tej japońskiej strony wrzucic i niby się pojawiało ASIO w output ale nie grały żadne utwory. Jak dawałem play to utwór stał w miejscu i cisza.

 

Update : Wywala jeszcze komunikat: "There are no Creative audio products installed and running on the system that support asio".

Share this post


Link to post
Share on other sites

Wiesz jak wyskakuje komunikat to pewnie cos od onzacza :) .

W twoim przypadku , ze nie masz drivera Asio .

A po drugie Asio w winampie , gra kiepawo .

Share this post


Link to post
Share on other sites

podczas próby podpalenia jakiejkolwiek mp3 w foobarze wyskakuje error:

 

INFO (CORE) : startup time: 188 ms

INFO (CORE) : opening file for playback :

INFO (CORE) : location: "file://C:Documents and SettingsRafalPulpitmp3Ascetoholixascetoholix-chcialbym.mp3" (0)

INFO (foo_output_asio(exe)) : open : 22050 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : unsupported sample rate.

 

w KX ustawiłem 44100 hz... w foobarze resampler wyłączony... zainstalowalem 2 wtyczki od japonca

http://www3.cypress.ne.jp/otachan/foo_outp...e)_038asse2.zip

http://www3.cypress.ne.jp/otachan/foo_mpg1...123_047sse2.zip

 

do tego wrzucilem config co głównego katalogu....

 

może mi ktoś powiedzieć co ja robie źle i dlaczego foobar nieche odtwarzac mp3 ? (wszystkie są w 44Khz)

 

PS: dodam że kombinowałem na wszystkich ustawieniach DSP podanych na początku strony...

Share this post


Link to post
Share on other sites

Resampler potrzebny , jak widzisz masz mp3 22050 hz . Najlepiej to odpal na sztywno resamopler na 48000 hz i wlacz w panelu Asio 48 KHz .Wtedy wszystko pojdzie . Innym tez polecam to zrobic , bo zesmy to ostatnio zmienili .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.