Jump to content
Sign in to follow this  
Marcin_gps

Super Dźwięk Dla Wszystkich - Foobar2000 + Asio

Recommended Posts

Sweat Mother of All That's Good & Pure :twisted::twisted::twisted:

 

JEST NA POCZATKU TEMATU OPISANA METODA DLA WSZYSTKICH KART DZWIEKOWYCH

 

PS

Tak sie akurat sklada, ze ja mam ta dzwiekowke USB i pieknie dziala

Share this post


Link to post
Share on other sites

Marcin prosze o pomoc!

Takze mam karte USB (PCM2702/OPA2604)

Mam wszystkie wtyczki etc.

Nie wiem dlaczego pozainstalowaniu Kx'ów juz jakies bledy mi wyskakuja "nie odnaleziona pliku xxx"

Trzeba instalowac wogole kx ?

W foobarze wywala mi

 

INFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : too many channels.

 

A w konfiguracji Asio mam Kernel Streaming, Device: "Urzadzenie Audio USB" no i nie dziala mi ta zakladka "formats"

Mam system 98SE

Help!

Share this post


Link to post
Share on other sites

czlowieku!!!!

młotek ci dać???

 

gdzie masz napisane, ze kx'y sa do wszystkich kart dzwiekowych?

 

wróć do pierwszej strony, przeczytaj II część mojego posta dotyczącą wszystkich kart dźwiękowych

 

ale zanim to, wywal kxy :P

Share this post


Link to post
Share on other sites

Przepraszam =]

Wywalone KX

Tylko w ASIO mam calkiem inaczej niz Ty

Ja w Device mam: URZADZENIA AUDIO USB

Output: <NO OUTPUT>

Formats mam niedostepne!!

 

Ja juz pisalem w Foobarze wywala mi

NFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : too many channels.

 

co jeszcze moze byc nie tak ?

Share this post


Link to post
Share on other sites

Zainstalowalm Asio4all i ...

 

INFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

INFO (foo_output_asio(exe)) : ASIO device type [channel 0] : Int32LSB

INFO (foo_output_asio(exe)) : ASIO device type [channel 1] : Int32LSB

ERROR (foo_output_asio(exe)) : unsupported output data format.

 

"ASIO2KS is a generic ASIO driver for WDM kernel-streaming compliant soundcards on Windows 2000 and XP platforms...."

 

Z tego wynika ze na XP nie ma takich problemow ? :]

Share this post


Link to post
Share on other sites

na Xp nie ma problemow, ale jak ktos nie umie czytac to beda zawsze :twisted:

 

zmien sobie w foobarze playback na 32bit

Mozna wywnioskowac z loga

Share this post


Link to post
Share on other sites

Zmienilem...

No i teoretycznie to teraz gra tylko na karcie nie swieci sie lampka "play" i nie ma glosu ;(((

 

Wydaje mi sie ze na 32bit nie pojdzie bo PCM2702 jest 16bit ...

Share this post


Link to post
Share on other sites

jak ja mowie, ze zagra to zagra :P

ten sterownik jest jakis glupi i tylko w 32bit dziala

 

aaa, wiem czemu nie gra

musisz w panelu kontrolnym ASIO4ALL zaznaczyc urzadzenie, zeby sie na zielono swiecilo

 

a jak ci sie nie chce/nie wiesz jak, to sobie sciagnij starsza wersje niz 2.0 i po klopocie

Share this post


Link to post
Share on other sites

Ja juz nie wiem czy moj komp jest jakis dziwny czy ja jestem glupi ;/

 

Asio4all v2

Nie wiem ja zrobic zeby to sie swiecilo na zielono ... u mnie jest czerwone czyli "Beyond Logic".

Mam Twoj konfig, dalaj to samo czyli jak odpalam kawalek to niby gra (czas leci , skacze visualization) ale nie ma glosu ... tak jakbym odlaczyl glosniki.

 

Asio4all v1.8

Na tym starszym jak odpalam mp3 to cisza. Foobar stoi. Zadnych bledow nie pokazuje , nie zawiesza sie , wogole nic nie leci , zadnych odglosow.

 

Zaniedlugo sprubuje zainstalowac XP tylko zeby zobaczyc jak to dziala =]

 

Aha jeszcze dodam ze na tej karcie USB podbny problem jak w Asio4all 1.8 mam z wtyczka DirectSoundv.2

ktorej oczywiscie i tak nie uzywam. Na starym SB128 DS dzialal ok.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Heh, z tym ASIO v2.0 sa same problemy

zeby zapalila sie zielona lampka, trzeba rozwinac liste urzadzen i 'zapalic' wszystkie elementy drzewa :P

 

DS u mnie dziala ok, dziwne

 

ogolnie XP pod katem dzwieku jest o niebo lepszy

Share this post


Link to post
Share on other sites

No wlasnie zapalam wszystkie elementy drzewa ;] I dalej czerwone...

Dziwi mnie to ze na asio1.8 i DS latency mi pokazuje ~200ms, moge przewijac etc. a program stoi w miejscu i nie gra ;/

Jutro zobacze na XP.

Share this post


Link to post
Share on other sites

Witam mozecie luknac czy tak jest dobrze ustawione. (dla karty SB 128 PCI)

Dołączona grafika

Gdy ustawie Output zamiast wave out Asio(exe wesion) nastepuje reset kompa.

Share this post


Link to post
Share on other sites

Problem usuniety PODZIEKOWANIA DLA PANA xan ktory poswiecil mi swoj

drogocenny czas THX 8)

Share this post


Link to post
Share on other sites

Chciałem poprosić o pomoc przy ustawieniu DSP w KX bo na standardowych ustawieniach wydaje mi się że nie pokazują tego co potrafią :? Moja konfiguracja wygląda tak: amplituner Technicsa połączony z kartą przez czarne gniazdo jednym kablem :( a do amplitunera mam podłączone 5 kolumn(3 z przodu 120W i 2 tylne 60W). Czy można zapodać jakiś fajniutki konfig żeby to dobrze grało.

Share this post


Link to post
Share on other sites

Najpierw wgrywasz wtyczke Dither , bo inaczej nic nie uslyszysz ( do tego musi zostac w tym katalogu, gdzie ja zarejestrowales )

I wylaczasz Dither w Foo.

Wtyczka jest tylko do dzwieku z Foo glownie .

http://republika.pl/xan/kxdsp.rar

A i wtyczka do stereo analogowo jest lekko sciszona pod sluchawki , wiec tzreba dac glosnosc na 100 w mixerze .

Share this post


Link to post
Share on other sites

Cześć wszystkim. Czy ktoś wie dlaczego nie chodzi mi poprawnie sterownik Creative Asio w programie Cubase VST32 5.1? Nie moge na tym sterowniku ustawić Sample Rate na 44,1 kHz. Parametr ten jest ustawiony na sztywno na 48 kHz, co wiąże się ze zniekształceniem dźwięku przy odtwarzaniu. Na sterownikach Asio DirectX, Full Duplex oraz Multimedia chodzi mi bez problemu na 44,1 kHz. Posiadam kartę Audigy ES (0160) wersje OEM. Proszę o porady. Dzięki

Share this post


Link to post
Share on other sites

Witam wszystkich,mam maly problem z nowymi kx,zreszta ze starymi bylo to samo.Mianowicie chcialbym sobie troszke podbic bas a w ustawieniach kx sowak (analogowy bas) poprostu niedziala.czy jest jakis prosty sposob aby to wlaczyc?.Za podpowiedz z gory dzieki nara

Share this post


Link to post
Share on other sites

Normalnie te nowe kx-y wymiataja. O takim dzwieku to ja zawsze marzylem. Cudowne to jest :D. Z Asio swietnie gra. Instalujcie !!!!

Share this post


Link to post
Share on other sites

Wiatm wszystkich ponownie.Z niedzialajacym sowakiem od basu juz se poradzilem, ale teraz jeszcze jedna sprawa,przy ktorej raczej napewno se nieporadze.chodzi mi o jakis konfig dsp pod moje glos niczki 5.1 i audigy2,ktory bedzie fajnie dzialal z foobarem filmami i czasem troszke grami?Dzieki z gory za jakiegos linka,pozdrawiam nara.

Share this post


Link to post
Share on other sites

Czy ktoś z twórców tego tematu, czyli ktoś kto jest na bierząco, mógłby zupdateować linki na pierwszej stronie do najnowszych wersji . plz....

Share this post


Link to post
Share on other sites

Wie ktoś jak odtworzyć pliki midi pod kx'ami? Załadowałem Sound Fonty. Do odtwarzania używam vanbasco's karaoke player. Wybieram w nim output device: kX Uart SB0162 10k2 [c000]. Niestety nic nie słychać. Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.