Jump to content
Sign in to follow this  
Marcin_gps

Super Dźwięk Dla Wszystkich - Foobar2000 + Asio

Recommended Posts

A nie wiem wrozki tu czytaja wasze posty /?? .

Jak macie win xp to sp1 albo sp2 musi byc .

Share this post


Link to post
Share on other sites

Mam XP SP1 i wszystkie poprawki. Foobar przed wgraniem dodatków działa.

 

Czy plik mpg123 któy trzeba było wgrać nazywa się u was "foo_mpg123_065.7z" ?

 

Przetestowałem wgrywając po 1 pliku i sprawdzałem czy działa. Problem sprawia plik foo_input_std.dll ten który wgrywam z zipa i kasuję ta ostatnią _ zastępując nim oryginalny plik. Na oryginalnym pliku wszystko działa, mój celeron 700 mocno przygasa przy odtwarzaniu dźwięku.

Co ustawiace w opcjach foobara w >Output>Asio (exe version) w polu Device? Mam do wyboru Asio kernel... / EMU 10k... / kx ASIO. I tylko na tym ostatnim mi działa.

Edited by Saabotaz

Share this post


Link to post
Share on other sites

No i k%$@#^^@ mać działa. Ale mogliście napisać że ten mpg123 z końcówką 7z jest skompresowany czymś egzotycznym i przed użyciem należy to wypakować :mad:

W output>asio>device nadal działa mi tylko na kx ASIO a chyba powinno na EMU 10k? Mam SB Audigy

Share this post


Link to post
Share on other sites

Jeszcze nikt nie mial na tweaku takiego problemu jak ty

Zauwazylem to :?

 

Ok. Mimo wszystko dzieki (to zostaly mi standardowe sterowniki, albo starszy windows :? )

Share this post


Link to post
Share on other sites

witka!!!

zainstalowalem stery kx project, zrobilem update, wgralem ustawienia stereo ktore sa na stronce do sciagniecia i dzwiek naprawde jest inny, bardziej dynamiczny ale niestety zdazaja mi sie trzaski i zwisy kompa, w ustawieniach asio latencje mam ustawiona na 10,66 ms a output na 48 khz, jezeli chodzi o ustawienia w biosie niestety z tych:

 

PCI Latency Timer - 64

PCI Delay Transaction - ENABLED

PCI Master Read Caching - DISABLED

CPU to PCI Write Buffer ENABLED

Fast R-W Turn Around ENABLED

P2C/C2P Concurrency ENABLED

PCI Dynamic Bursting ENABLED

PCI Master 0 WS Read ENABLED

PCI Master 0 WS Write ENABLED

PCI Master Pipeline Req ENABLED

PCI#2 Access #1 Retry DISABLED

PCI/VGA Palette Snoop DISABLED

PNP/OS DISABLED

PCI Master Bus Time-Out - 0

 

w biosie mam tylko ta funkcje PCI Latency Timer - 64,gdyz nowe plyty glowne nie maja takich opcji ustawien

 

moja plyta glowna to msi kt 880 delta a karta muzyczna audigy 2 zs, do tego output nie mozna ustawic na 96 khz a ta karta ma taka mozliwosc.

 

co mam zrobic aby pozbyc sie trzaskow i tych niekontrolowanych zwisow kompa?

Share this post


Link to post
Share on other sites

jak juz powtarzalem dziesiatki razy, ze w przypadku trzaskow nalezy zwiekszyc Latency w kxach, przy 21ms powinno byc ok, a 96kHz i tak za wiele nie da, bo pewnie sluchasz mp3 w 44 :D

 

Via 4in1 chyba masz zainstalowane...

Share this post


Link to post
Share on other sites

no wiadomo ze mp3 w 44 khz zas stery mam najnowsze na via 4in1 jakie sa.

ale korzystajac z programiku do muzy zalezy mi na jak najmniejszej latencji :)

 

pozdro!!!!

Share this post


Link to post
Share on other sites

pytanie do miszczow dlaczego czasami mp3 charcza a jak sie zapoda repleya albo przesunie pasek postepu to ta dolegliwosc ustepuje :?: czasami wlasnie po przesunieciu nastepuje charczenie :/

Share this post


Link to post
Share on other sites

Witam

przepraszam ze lekki OT , od jakiegos czasu uzywam :sb live 5.1 digital + kx'y+ foobar2000,nagrywawrka liteon 52327S. to wszystko podpiete coaxialem do amp. Yamahy. mam nastepujace pytanie. czy jest sens zmieniac karte dz. na Prodigy 7.1 LT + "jakis naped DVD" (mozecie cos polecicz- glownie do odtwarzania plyt cd-audio z czasem dvd-audio, sacd, sporadycznie nagrywanie dvd i ogladanie filmow) czy lepiej kupic stacjonarne dvd Samsung hd745 (cena prawie taka sama) kolejne pytanie czy mial ktos jakies doswiadczenia z firma http://www.pixmania.com/pl/pl/home.html?tr...70ab13fb5a1d48d

dzialanie w ciemno wplata kasy na konto i paczka "jedzie" z Francji;)

dzieki serdeczne pozdrawiam

Robert

Share this post


Link to post
Share on other sites

Witam

przepraszam ze lekki OT , od jakiegos czasu uzywam :sb live 5.1 digital + kx'y+ foobar2000,nagrywawrka liteon 52327S. to wszystko podpiete coaxialem do amp. Yamahy. mam nastepujace pytanie. czy jest sens zmieniac karte dz. na Prodigy 7.1 LT + "jakis naped DVD" (mozecie cos polecicz- glownie do odtwarzania plyt cd-audio z czasem dvd-audio, sacd, sporadycznie nagrywanie dvd i ogladanie filmow) czy lepiej kupic stacjonarne dvd Samsung hd745 (cena prawie taka sama) kolejne pytanie czy mial ktos jakies doswiadczenia z firma 1296162[/snapback]

Prodigy 7.1 to naprawde musi wymiatac :D

a tak powaznie, zainwestuj lepiej w zewn. dvd tym bardziej jak posiadasz ampiltuner, sam mam w domu Yamaha s550 i co jak co mp3 sprzetowo to sprzetowo, nawet kx + fooobar tak nie zagraja jak dobry sprzet

Share this post


Link to post
Share on other sites

Mam SB Live 5,1 Digital I i Głosniki Creative Inspire T5900 5,1 I jak kupilem karte Dzwikowa niedostalem sterow znalazlem te KX Project i nie mam w ustanieniach kX Mikser 3*. Centre Speaker Volume 4*. LFE Speaker Volume jak je wlaczyc. A przez to prawdopodobnie dlatego jak podlaczam 3 wtyczki do K dzwiekowej Zielony, Czarny i Pomaranczowy to niegra głosnik Centralny lecz jak odlocze od subufera i K muzyczniej pomaranczowy kabelek to w tedy Centralny dziala ale w Trybie jakims tam CSMM ze symyluje dzwik 5,1. A ja chem mneic normalny dziwiek 5,1 a nie symulowany ... I chcialbym by sie dowiedziec jak wlaczyc 3. Centre Speaker Volume 4. LFE Speaker Volume i zeby w Testach tez bym Sub i centralny.

 

 

A i jeszcze jak w ustawieniahc Surrounder zaznacze opcje "Use Subwoofer output" To glosniki przestaja grac w Opcji 5,1 a jak zmeinie na 4,1 to dzialaja.

Edited by GandalfBlakc

Share this post


Link to post
Share on other sites

Dobra wrzucilem do katalogu Components plugin ASIO i w Foobarze jest on dostepny. Wybieram go, odpalam jakis utwor i wywala:

INFO (CORE) : opening file for playback :

INFO (CORE) : location: "file://E:MuzaArmin Van Buuren - 5 albumz!Armin van Buuren - 004 TransparanceArmin van Buuren - 004 Transparance - cd2.cue" (1)

INFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : unsupported sample rate.

Sciagnalem tez plugin ASIO zoptymalizowany pod SSE2 - tez mam wrzucic wszystko do components? (pelno plikow w katalogu source...)

737433[/snapback]

ja nie wiem ale mam to samo i juz nie wiem o co chodzi rano musze wstac wiec niedlugo napisze wiecej ale siedzialem pol wieczoru i nie moge dojsc do sedna sprawy. moze ktos napisze cos wiecej na ten temat. pozdrawiam

Share this post


Link to post
Share on other sites

Witam. Zainstalowalem nie dawno windowsa 2000 z SP4 i po zainstalowaniu sterownikow Kx podczas pierwszego uruchamiania kxmiksera wyskakuje taki blad:"Blad: Nie ustawiono parametrow w panelu sterowania. Zalecane jest ponowne uruchomienie "Zresetowania Ustawień" po ustawieniu parametrow w panelu sterowania". Natomiast gdy wlaczam jakas piosenke w foobarze wykakuje taki blad:

 

INFO (CORE) : startup time: 1863 ms

INFO (CORE) : opening file for playback :

INFO (CORE) : location: "file://E:\50 cent\05-50_cent-piggy_bank_(produced_by_needlz).mp3" (0)

INFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : unsupported sample rate.

INFO (CORE) : opening file for playback :

INFO (CORE) : location: "file://E:\50 cent\05-50_cent-piggy_bank_(produced_by_needlz).mp3" (0)

INFO (foo_output_asio(exe)) : open : 44100 Hz, LINEAR PCM, 16 bits, 2 channels

ERROR (foo_output_asio(exe)) : unsupported sample rate.

Wczesniej na tym windowsie sterowniki te dzialaly dobrze. Instalowalem kx 3537,3538a i 3538. Co moze sie dziac???

 

EDIT: Aha jak kilka razy nacisne ok jak wyskoczy ten blad podczas uruchamiania kxmiksera to program wchodzi normalnie, jednak jak chce wejsc w panel sterowania ASIO to nie pakazuje sie nic.

Edited by zgredzik

Share this post


Link to post
Share on other sites

znowu to samo :evil:

unsupported sample rate

wez lepiej poczytaj opis na pierwszej stronie dokladnie

 

sample rate w kx'ach = sample rate w foobarze

 

czyli jak w kx'ach jest @48kHz to foobar nie odtworzy na ASIO @44kHz, trzeba wlaczyc resamplera w DSP i ustawic go na 48

Share this post


Link to post
Share on other sites

mam pytanko !

czy jest juz pelna stabilna wersja sterow kx 5.10.3538 czy tylko beta bo znalazlem kX Audio Drivers 5.10.3538c beta i niewiem czy warto instalowac, moja karta to audigy 2 zs

 

a druga srawa jak wywalic cale stery kx by zainstalowac nowe?

Edited by cultraxx

Share this post


Link to post
Share on other sites

mam pytanko !

czy jest juz pelna stabilna wersja sterow kx 5.10.3538 czy tylko beta bo znalazlem  kX Audio Drivers 5.10.3538c beta i niewiem czy warto instalowac, moja karta to audigy 2 zs

 

a druga srawa jak wywalic cale stery kx by zainstalowac nowe?

1304499[/snapback]

http://www.driverheaven.net/showthread.php?t=64383

Share this post


Link to post
Share on other sites

Mam takie pytanko. Czy mozliwe jest nagranie dzwieku z tunera TV na kompa tzn. zgranie np jakiegos filmu itp?? Bo kiedys probowalem i nie moglem sobie niestety z tym poradzic. Jezeli sie da to prosze o dokladny opis jak??. Tuner TV to Winfast DV 2000 reszta konfigu w podpisie. Oczywiscie sterowniki to Kx-y :D

Share this post


Link to post
Share on other sites

wiatam. przeczytalem ten temat do 18 strony i nie znalazlem odpowiedzi na moje pytanie (jesli byla gdzies tam albo za tymi 18 stronami to sory). moj sprzet muzyczny to sb.live (ten starszy nie ten nowy 24 bitowy) i problem mam taki ze po insytalacji kx'ow nie mam wogole dzwieku. jak przestawie w efekty>surronder ze mam 4.1 to zaczynaja grac przednie glosniczki. jak zaznacze zamien przod z tylem to dalej graja przednie ale z bardzo duzym echem i ciszej. :( resetowalem globalne ustawienia oraz urzadzenia ustawialem od nowa i zawse to samo. przy ustawieniach mirofonu ze stronki http://www.angelfire.com/electronic2/dj_st.../setup-mic.html to jak wlacze nagrywanie (rejestrator dzwieku) nagrywa mi sie to co leci w foobarze :P (dobre do radyjka internetowego ;)) dodam ze jakies 2 tygodnie predzej mialem na testy uzywana sb. live i wszystko ustawilem w ok 2h. i dzialalo b.dobrze teraz z wiedza co i jak trza sciagnac i ustawic siedze juz 2 dzien i nie dziala :/

chris_gd dawal jakies ustawienia do 4.1 po zaladowaniu ch wogole dzwieku nie bylo. mozliwe ze teraz mam inna wersje kx'ow niz predzej (jezeli przez ten czas wyszla nowa to teraz mam ta nowsza) jesli ktos potrafi mi pomuc to z gory thx. znajac zycie wsyatrczy nacisnac 1 guziczek i po sprawie :P

PS. ktos ma jakies opinie na temat tego nowego sb.live 24 bit?? bo nie wiem czy lepszy bo moge sie zamienic za tego co mam ale wg. mnie to jakies tkakie pookrajane i z tego co wyczytalem nie ma sprzetowej obrobki eax.

za pomoc z gory thx

Ni !! ;]

Share this post


Link to post
Share on other sites

Mam problem z linkiem do foo_input_std pisze ze nie ma zrodla

Istnieje inny link do tego pliku??jesli tak prosze o podanie

dzieki

Share this post


Link to post
Share on other sites

Hmm teraz zgłupiałem. Zainstalowałem na czystym OS-ie foobara lite i wrzuciłem wtyki Otachana i ASIO. Przy starcie wywala mi:

 

ERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existERROR (foo_input_std) : referenced file doesn't existINFO (CORE) : startup time: 1313 msINFO (CORE) : opening file for playback :INFO (CORE) : location: "file://e:\-==mp3==-\-==Trance==-\-==Albumy==-\Impulz 2004 Outdoor\cd2\201 - Stef Vrolijk - Little julia [original edit]-dot.mp3" (0)INFO (foo_output_asio(exe)) : open : 48000 Hz, LINEAR PCM, 16 bits, 2 channelsINFO (foo_output_asio(exe)) : ASIO device type [channel 0] : Int16LSBINFO (foo_output_asio(exe)) : ASIO device type [channel 1] : Int16LSBINFO (CORE) : Clipping detected.

Najdziwniejsze jest to, że Output mam na ASIO ustawiony, a output latency ma ogromną wartość 800ms-1000ms :blink:

Share this post


Link to post
Share on other sites

"ERROR (foo_input_std) : referenced file doesn't exist"

 

czyzbys usunal foo_input_std nie zmianiajac nazwy nowego :P??

1320519[/snapback]

Wrzuciłem wszystko dokładnie jak zawsze robiłem - foo_input_std podmieniłem nazwę foo_input_std_

 

O co więc chodzi?

Share this post


Link to post
Share on other sites

witam, zainstalowałem dziś foobara i jest pewien problem:

chciałem ściągnąć te wszystkie pliki, które są opisane w pierwszym poście, ale nie mogę zassać tych ze stronki: http://www3.cypress.ne.jp/otachan/secret/foo_secret.cgi

chodzi mi o:

foo_dsp_ssrc_037.zip i foo_input_std_082d.zip

Może ktoś byłby taki miły i przesłał na dziobak [at] gmail.com ?

z góry dzięki !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.