Jump to content
damian38

wszystko o ==>> ASRock k7s8x

Recommended Posts

Witam, dawno mnie tu nie było, ale poawił się problem i muszę się was poradzic :P

 

No więc tak, bo w książeczce jest coś o tym że pamieci 400 mogą być w jednym banku, 333 w 2 ... teraz moje pytanie jest takie czy to chodzi o rodzaj pamięci czy o to jak są puszczone w biosie ?

Bo mam taki problem, mam GoodRam 256 333 i sam chodzi ok, kupiłem KingMax 256 400 i sam chodzi ok, ale jak zapakuje oba i puszcze na 333 synchro z procem to mi się wysykuje ten GoodRam :/. Jak jest wsadzony jako pierwszy to w memtest wywala błędy w 5 teście w pierwszych MB a jak jest jaki drugi to w końcowych MB.

 

Please help :(

Share this post


Link to post
Share on other sites

Jak to ci goodram wyskakuje ?

Moze docisnij mocniej w slotach... :?

 

A tak powaznie...

Obie kostki pusciles na takich timingach, na jakich wczesniej hulaly ci te goodramy ?

Moze pozagluj tymi ramami w slotach. Ewentualnie jesli to nic nie pomoze, wgraj inny bios (pewnie jedziesz na nieoficjalnym).

Na fsb 133 nie ma bledow ?

Wykladaja sie w aplikacjach/grach ?

Share this post


Link to post
Share on other sites

Więc tak, żąglowałem w slotach nimi i nic, a wysypuje się wszystko różnie, raz system się załaduje i jest ok, zapuszcze gre i reset, kilka razy reset zaliczył przy ładowaniu systemu, a w memtest wywala błędy jak są obie załadowane, pamięci na 333 mają CL 2,5, na 3.0 było tak samo

 

wezme jeszcze wg rady puszczę je na 266 i zobaczę, hmm, a z tym biosem to który załadować najlepiej ?

 

[edit] na 266 chodzi wszystko ok :/ a na 333 na 5 teście memtest wywala około 12000 błędów

Edited by Lord Falcon

Share this post


Link to post
Share on other sites

Moze zapodaj najnowszy oficjalny bios.

Masz odblokowanego proca ? Jak tak to sprawdz na 200. Jesli nie, to podkrec jeszcze troche fsb np. do 170 i wtedy stestuj.

Ustaw najgorsze timingi jakie sie da i tez sprawdz.

Testowales obie kosci oddzielnie na 166 ?

Jesli beda tak dzialac, to moze poprostu miales niefarta i trafiles na 2 kosci, ktore sie gryza.

Share this post


Link to post
Share on other sites

Jutro zapodam nowy bios.

Tak, testowałem obie kości oddzielnie, proca mam zablokowanego, na 170 to chyba nax ile chodzi a VCore sie nie chce bawić.

Teraz mam załadowane obie kości i piszczone na 266 i jest wszystko ok, dziwne to troche.

Że błędy wywala w 5 teście memtest to bede tylko na nim sprawdzać dźwigając szynę o 1 MHz :)

 

[EDIT] Podniosłem szyne na 167, ale to nic nie dało, więc puściłem jeszcze asynchro na 166/200 i o dziwo bez błędów.

Teraz proc leci na 166, a pamięci (wśród których jest jedna 400 i jedna 333 !!) chulaja na 400 i nie wykazują błędów ;)

:blink: :blink: :blink: :blink: :blink: :blink: :blink:

 

[EDIT] Po wsadzeniu kostki goodram 400 256 razem z tym kingmaxem chodzi dobrze na 133 na 166 i na 200, a 2 goodramy się gryzą więc zakładam że to wina mojej kostki ramu :unsure: sprawdze czy mam gwarancje na nią i jak coś to pojade z nią do sklepu :P żeby wymienili :)

Edited by Lord Falcon

Share this post


Link to post
Share on other sites

Witam!!!

Już niedługo w moje ręce wpadnie to mobo k7s8x r.3.0 i mam kilka pytań co do niej.

 

Mam dla niej d 1000mhz i czy da rade puścić do w taki sposób 5x200=1000 procek jest odblokowany chodzi o to czy mobo da rade z takim mnożnikiem i fsb.

 

Następnie jak już da rade puścić tego durona tak to jak będzie wyglądać sprawa dzielnika agp/pci? podobno r.3.0 ma zablokowany co by było wyśmienite :D:D

 

kolejna sprawa co do biosu jaki polecacie do takiej konfiguracji? z tym duronem będzie tam jeszcze 512ram.

 

I jeszcze jedno jak wygląda sprawa z timingami? bezproblemowa konfiguracja czy jakieś utrudnienia bo gdzieś mi się obiło o uszy że lipa ale mogę się mylić.

 

No to na tyle czekam na odp. :)

Edited by qura16

Share this post


Link to post
Share on other sites

Witam!!!

Już niedługo w moje ręce wpadnie to mobo k7s8x r.3.0 i mam kilka pytań co do niej.

 

Mam dla niej d 1000mhz i czy da rade puścić do w taki sposób 5x200=1000 procek jest odblokowany chodzi o to czy mobo da rade z takim mnożnikiem i fsb.

TAK

 

Następnie jak już da rade puścić tego durona tak to jak będzie wyglądać sprawa dzielnika agp/pci? podobno r.3.0 ma zablokowany co by było wyśmienite :):D

TAK

 

kolejna sprawa co do biosu jaki polecacie do takiej konfiguracji? z tym duronem będzie tam jeszcze 512ram.

 

I jeszcze jedno jak wygląda sprawa z timingami? bezproblemowa konfiguracja czy jakieś utrudnienia bo gdzieś mi się obiło o uszy że lipa ale mogę się mylić.

 

bios 2.52a

No to na tyle czekam na odp. :)

Edited by ath

Share this post


Link to post
Share on other sites

Witam!!!

Już niedługo w moje ręce wpadnie to mobo k7s8x r.3.0 i mam kilka pytań co do niej.

 

Mam dla niej d 1000mhz i czy da rade puścić do w taki sposób 5x200=1000 procek jest odblokowany chodzi o to czy mobo da rade z takim mnożnikiem i fsb.

 

Następnie jak już da rade puścić tego durona tak to jak będzie wyglądać sprawa dzielnika agp/pci? podobno r.3.0 ma zablokowany co by było wyśmienite :D:D

 

kolejna sprawa co do biosu jaki polecacie do takiej konfiguracji? z tym duronem będzie tam jeszcze 512ram.

 

I jeszcze jedno jak wygląda sprawa z timingami? bezproblemowa konfiguracja czy jakieś utrudnienia bo gdzieś mi się obiło o uszy że lipa ale mogę się mylić.

 

No to na tyle czekam na odp. :)

1597513[/snapback]

Durak 1000 na FSB 200 nie słyszałem o takich siupach słyszałem że duraki poniżej 1400 to topory oporne na o/c że głowa mała

 

na 2.52a bezbroblemowo (timingi)

Share this post


Link to post
Share on other sites

To wszystko zapowiada się ładnie :D :D jeszcze jedno takie pytanie obecnie duron chodzi 10x100 jak mu dam to 5x200 to mam nadzieję że w jakimś sensie to przyspieszy kompa.

 

Jeszcze jedno napięcie na procku można zwiększyć tylko o 5% czyli 0,1V? Czy może już wprowadzono coś lepszego bo nie czytałem całego tematu.

Share this post


Link to post
Share on other sites

Witam

 

Przesiadłem się na AXP-M2000+ jak wiadomo odblokowany mnożnik i napięcie 1.45V. Dziś zacząłem sprawdzać jego potencjał i zatrzymałem się na 12,5x175=2187.5MHz :) Musiałem aby dać vcore +5% to co oferuje BIOS - dziś nie mam ochoty już robić drut-moda.

Ale problem jest inny. Ustawiłem sobie mnożnik zworkami, które znajdują się nad tymi od FSB na 11x i uruchmiam kompa a tam nadal 12,5x :blink:

Czy ktoś wie o co chodzi?

Dziękuję za wszelką pomoc.

 

Pozdro

Share this post


Link to post
Share on other sites

Musisz użyć BIOSu z obsługą mnożników mobile lub przeciąć trzeci mostek L5[2].

Zajrzyj też tu:

http://forum.purepc.pl/index.php?showtopic=140066&hl=

 

BIOSy z obsługą mnożnika mobile:

http://www.ocworkbench.com/2003/asrock/k7s...os/betabios.htm

Edited by luk1999

Share this post


Link to post
Share on other sites

Ale to przyspieszenie będzie duże czy raczej niezauważalne? aha i jakie max fsb da się wycisnąć?

1599312[/snapback]

Jakies bedzie, ale nie licz na duzo.

 

Jedna plyta nie dojedzie do 200 inna dojedzie do 210... zawsze mozna zapodac chipset vmoda, ale o tym takze pisalem jakis czas temu wiec RTFM (czyt. poszukaj).

Share this post


Link to post
Share on other sites

Ja jak mialem mobo do konca uzywalem 2.52a, rock stable. Nie bawilem sie w zadne halty idle srydle, bo i tak mialem mala temp. ;] i z tego co wiem nie dzialaly on dobrze na kazdej mobo i zasilacze pierdzialy po tym. :blink:

Share this post


Link to post
Share on other sites

Ale to przyspieszenie będzie duże czy raczej niezauważalne? aha i jakie max fsb da się wycisnąć?

1599312[/snapback]

Ja zrobiłem taką zmiane: z 9.5 x 109 na 5.5 x 185 (na płycie K7VT4PRO)... Zegar procka ten sam, a róznica była ogromna. Uważam, że naprawde warto

Share this post


Link to post
Share on other sites

mam kilka pytan :

posiadam sprzet jak z podpisu i ramki jedna kosc 333mhz nn a druga goodramy 400mhz bios 2.60 i 2.5CL ustawione zmierzam do tego ze chcialbym bardziej proca podkrecic napiecie mu pasi bo jedzie na standardowym jak mu zwieksze o te 5% to tylko sie nie potrzebnie grzeje i moje pytanko brzmi:

-jesli walne update'a biosu na 2.52a i zmienie timingi pamietką to wiecej wykrece sempa?

-jesli zamiast goodrama wsadze nn 333mhz czyli dual zrobie pomoze cos w tej sprawie??

 

pozdro

Share this post


Link to post
Share on other sites

Zmiana na podany przez ciebie bios spowoduje tylko i wylacznie wlaczenie ukrytych ustawien pamieci. Odblokowujac je mozesz ja 'poluzowac' i wtedy wykrecic wiecej fsb - jesli to rzeczywiscie ramy by cie blokowaly).

 

Co do duala, to mozna go uswiadczyc tylko na plytach z chipsetem 'nforce2 400 ultra' i 'kt880' (socket a).

Edited by ath

Share this post


Link to post
Share on other sites

Mam Asrock K7S8X rev.3.01 i chcę dokupić do niej procka Barton 2500+ lub 2600+ iczy ta płyta będzie z nim współpracować chociaż czytałem dokumentację i jeste napisane że wszystko OK, no ale wiecei jak jest. Chciałem zmieniać płytę ale szybko sobie wybiłem to z głowy ponieważ ten Asrock to super płyta minimalnie wolniejsza od Epox na NF2 Ultra400, bez OC oczywiście. To piszcie czy ten procek będzie chulał na tej płycie?

Share this post


Link to post
Share on other sites

Mam Asrock K7S8X rev.3.01 i chcę dokupić do niej procka Barton 2500+ lub 2600+ iczy ta płyta będzie z nim współpracować chociaż czytałem dokumentację i jeste napisane że wszystko OK, no ale wiecei jak jest. Chciałem zmieniać płytę ale szybko sobie wybiłem to z głowy ponieważ ten Asrock to super płyta minimalnie wolniejsza od Epox na NF2 Ultra400, bez OC oczywiście. To piszcie czy ten procek będzie chulał na tej płycie?

1616797[/snapback]

To git a na ile go @?? CZy na szynie 200Mhz dała rdę płyta bez vmoda??

Share this post


Link to post
Share on other sites

Mam Asrock K7S8X rev.3.01 i chcę dokupić do niej procka Barton 2500+ lub 2600+ iczy ta płyta będzie z nim współpracować chociaż czytałem dokumentację i jeste napisane że wszystko OK, no ale wiecei jak jest. Chciałem zmieniać płytę ale szybko sobie wybiłem to z głowy ponieważ ten Asrock to super płyta minimalnie wolniejsza od Epox na NF2 Ultra400, bez OC oczywiście. To piszcie czy ten procek będzie chulał na tej płycie?

1616797[/snapback]

Ja tez bardzo lubilem ta plyte, ale dosyc mocno przesadziles z tym twierdzeniem.

Sis 746fx jest nawet wolniejszy od kt400, nie wiem nawet czy nie od kt333.

 

Dołączona grafika

Share this post


Link to post
Share on other sites

KT333 i Kt400 to ta sama wydajnosc :).

To na ile ci sie uda o/c na tej płycie zalezy od modelu niekture ida na 200 niekture nie :/, ale sadze ze na fsb 190-195 poleci chyba kazden. Jesli prockowi wystarczy tylko to napiecie zwiekszone z poziomu bios (5 albo 10% juz niepamietam)

Share this post


Link to post
Share on other sites

Stary mialem tego Asrocka, mialem Abita Kv7 (kt600) i teraz mam nf2 400 U i z benchmarkow, 3dmarkow, super pi wynika tak a nie inaczej. Nie wiem czemu chcesz wciskac ludzia ciemnote, ze jest tylko minimalnie wydajniejsza od nforce'a...

 

Tez mam sentyment do tej mobo (pierwsza po przejsciu na amd), ale na litosc... po co gadac odrazu takie bzdury. ;]

 

@ pci no praktycznie ta sama, tylko kt400(a) to obsluga ddr400.

Edited by ath

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...