Jump to content
Sign in to follow this  
Luc312

Radeon 9550 Cz. I


Recommended Posts

Witam.

Jestem troszkę z innej bajki.Mam ogromną prośbę.

Znajomy w tej chwili jest w hurtowni i dzwonił do mnie z zapytaniem który z 9550 będzie najlepszym wyborem(którego zresztą mu poleciłem w cenie do 500pln)Znalazł jeszcze 9600pro za ok 500.Głównie chodzi o firmę i o model.Na bank będzie kartę podkręcał więc... Marcin zadzwoni do mnie za 15 minut więc nie mogę przeczytać połowy tego forum.

Liczę na szybką i fachową pomoc.

Z góry dziękuję.

Pozdrawiam.

Share this post


Link to post
Share on other sites

ktoś mi powie czemu po wgraniu biosa od r9600 (pro) mam niższą wydajność niż na iryginalnym biosie? pomimo iż gpu jest (niby) wyższe. :/

Share this post


Link to post
Share on other sites

Witam.

Jestem troszkę z innej bajki.Mam ogromną prośbę.

Znajomy w tej chwili jest w hurtowni i dzwonił do mnie z zapytaniem który z 9550 będzie najlepszym wyborem(którego zresztą mu poleciłem w cenie do 500pln)Znalazł jeszcze 9600pro za ok 500.Głównie chodzi o firmę i o model.Na bank będzie kartę podkręcał więc... Marcin zadzwoni do mnie za 15 minut więc nie mogę przeczytać połowy tego forum.

Liczę na szybką i fachową pomoc.

Z góry dziękuję.

Pozdrawiam.

ktorakolwiek mu polecisz to bedzie zadowolony :)

Share this post


Link to post
Share on other sites

OK! ALe ktora bedzie najlepsza pod wzgledem vmodow? I w ktorej jest najlpiej wypasiony BOX? Nie liczymy XT + CS

Share this post


Link to post
Share on other sites

Jeżeli ktoś boi się robić takiego czegoś jak ja to nie jest <overclockerem> :twisted:

ja bym to inaczej nazwał... :twisted: :twisted: :lol: ale loozz

Share this post


Link to post
Share on other sites

pAq85 bo w nowym biosie raczej są ustawione słabsze timingi pamięci

właśnie nie.

ale zrobiłem inaczej, skryptem z rivatuner usunąłem zabezpieczenie przed podkręcaniem i podkręca się jak należy, tyle że strasznie cienko. gpu idzie tylko na 330MHz :(

Share this post


Link to post
Share on other sites

tak czytam i czytam te posty w tym temacie i dzieie sie jednemu jakim cudem wam bez vmod GPU idzie na ponad 40 MHz stabilnie - ja mam karte Gigabyte 9550 i max dam rady z GPU wycisnac 402MHz ( z pamieci 550Mhz) - na tym srebnym radiatzorze mam zalozony wiatrak 40x40 , zdajem takze ten bialy plaster z radiatora i pozmarowalem styk radiatora i GPU pasta Silver 5 ale i tak nie idzie pozywej 402Mhz :( ( radiator nie wyglada na bardzo goracy ale tak sie zastanawim czy moze ten stop aluminium slabo odbiera cieplo). Powyzej 402Mhz przy dluzszym testowaniu zawiesza sie komputer :(

 

I tak sie zastanawiam czy nie kupic jakiegos miedzianego radiatora z wentylem i nie zalozyc go zamiast tego aluminiowego co jest - tylko ciekawie czy to cos pomoze , nie chce wywalac kasy nie potrzebnie - jak myslicie czy radiator miedziny na GPU da cos wiecej na karcie Gigabyte 9550 ?

Share this post


Link to post
Share on other sites

radiator miedziany nic nie da, karta przy 400 sie nie grzeje mocno, spokojnie wystarczy to co masz teraz zalozone, wina tego ze nie mozesz gigabyte podkrecic mocniej jest za male napiecie na procesorze karty, czekamy na v-moda... wydaje mi sie ze wtedy do 500 przy sprzyjajacych wiatrach mozna by bylo dobic :)

 

pozdrawiam

Share this post


Link to post
Share on other sites

radiator miedziany nic nie da, karta przy 400 sie nie grzeje mocno, spokojnie wystarczy to co masz teraz zalozone, wina tego ze nie mozesz gigabyte podkrecic mocniej jest za male napiecie na procesorze karty, czekamy na v-moda... wydaje mi sie ze wtedy do 500 przy sprzyjajacych wiatrach mozna by bylo dobic :)

 

pozdrawiam

Dzieki za odpowiedz - atak bym wywalil kase na miedziany i nic ztego byl nie mial

Wiec czekamy na V-moda tej karty

A tak propo v-moda czy jest jakis inny zamiast lutowania - tzn jakis klej przewodzacy zeby w razie czego wyczyscic ten klej i oddac bez sladu do serwisu na gwarancji ( zeby serwis nie zuwazyl ze cos bylo lutowane)

Share this post


Link to post
Share on other sites

no pamięci idą na 560 ale z artefaktami,

czy te artefakty to wina chłodzenia czy siak,

jak dobrze schłodze pamiątki artefakty znikną ??

czy to siuż tak będzie niezależnie od chłodzenia.

Share this post


Link to post
Share on other sites

Tez ten sam problem z radkiem od gigabyta. Przy gpu 405 nastepuje zwis i wlacza sie vpu recover. Radiator jest ledwo cieplawy wiec wina stoi po stronie niedowoltowania.

Share this post


Link to post
Share on other sites

kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700

Share this post


Link to post
Share on other sites

kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700

Share this post


Link to post
Share on other sites

kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700kto miał podobny problem albo wie jak go rozwiązać gecube 9550 rev1.2 400/600 ale zeby pograc musze pamiec skręcić do 550 bi inaczej po 30 minutach grania zwis wiecie czemu tak sie dzieje ?? pamieci hynix 2.8 czyli powinny niby biegać ponad 700

Share this post


Link to post
Share on other sites

Mr.Matrin ---> ja krece 440 gpu, powyzej mam czkawki obrazu, poprostu co kilka sekund mam perfidne przycinki, karta musi byc dowoltowana by poszla wiecej, co do resetow to moze zasilacz dostaje w dupe, masz bardzo mocno rozbudowana konfiguracje, ja moge walnac 450/540 i zero zwisow ale mam czkawki od gpu i kropki od mem, ale tez moj komp mniej wymaga od zasilacz.

 

Jak cos wymyslisz to daj znac :wink:

 

Pozdrawiam Bobson

Share this post


Link to post
Share on other sites

ja to czekam z niecierpliwoscia na fotki v-moda gigabyte ktore ma zamiescic piotres tylko cos go nie ma... moze karte spalil ;)

 

Mr.Martin -> no jak juz bedziesz mial v-moda to moze chodz niekoniecznie potrzebny bedzie lepszy coolerek ale narazie spokojnie wystarczy to co jest

Share this post


Link to post
Share on other sites

Chyba wszyscy posiadacze Gigabaytów z zapartym tchem czekają na v-moda. Wtedy bdziemy mogli poszalec. Mam nadzieje ze olówkę też sie da tak jak pisał.

Share this post


Link to post
Share on other sites

Wklejam zdjęcia, teraz każdy może luknąć swoja karte bez wyciągania jej z kompa :lol: :twisted: ; proszę osobę która wie jak wykonać moda by zaprezentowała to dokładnie na forum, z góry dziękuje.

 

Fotka 1

Fotka 2

Fotka 3

Fotka 4

Fotka 5

Fotka 6

Fotka 7

 

Fotki mam od Krzycha, za co mu bardzo dziękuje :D mam nadzieje, że się przydadzą i wkonću bedzie jasne jak wykonać moda :twisted:

 

Powodzenia w kręceniu, Bobson

Share this post


Link to post
Share on other sites

<MarineDelta> ma do ciebie prosbe moglbys mi perzeslac na maila lemos1@op.pl zdjecia jak zrobiles vmoda na hisie z gory dzieki.

Share this post


Link to post
Share on other sites

to ja jeszcze raz zapytam - czy jest jakis inny sposob aby nie bylo trzeba lutowac - tzn cos takiego zeby w razie czego serwis sie nie kapnal ze cos bylo przerabiane ( bo lutowanie to zauwazy golym okiem)

Share this post


Link to post
Share on other sites

<MarineDelta> ma do ciebie prosbe moglbys mi perzeslac na maila lemos1@op.pl zdjecia jak zrobiles vmoda na hisie z gory dzieki.

jak ktos wstawi zdjęcia HiS'a (R9550) tak jak to zrobil bobson37 z Gigabyte, to dokładnie opisze jak zrobic tego vmoda na rdzen.

 

ja nie posiadam cyfrówki jak by co ;)

Share this post


Link to post
Share on other sites

witka

 

kamien nic sie nie boj , moja karta jeszcze chodzi, ja tez jeszcze zyje :lol: . chociaz dzis bylo juz goraco mi co nieco - zrobilem miernikiem zwarcie na karcie (ale rym ;-) , ale na szczescie nic sie nie stalo , chociaz moglo ....

 

Ostrzegam wiec wszystkich napalonych na v-moda Gigusia , a widze ze jest ich naprawde sporo- uwazajcie bo to juz nie jest taka zabawa , mozna naprawde zabic karte !!!

 

Moja karta jeszcze nie zrobiona bo czekam na cooler P4 (sroda pewnie) i nie mam odpowiedniego potka - wczoraj o tym zapomnialem , pewnie jutro pojde od takiego typa od telewizorow to mi moze cos da ....

 

Opis v-moda juz napisalem (ale sie naskrobalem) , brakuje tylko zdjec .... jutro ide do kafeji i je odbieram, dorysowuje co trzeba :lol: . Wtorek moze bedzie ... jak mi jutro w kafejce pyknie z tymi zdjeciami .

 

bobson37 - dzieki o to chodzilo z tymi zdjeciami na FTP !!! Good work !

 

 

PS. Szukajcie juz sobie potencjometru 15Kohm lub temperujcie sobie olowki (bede was zachecal do tej metody , bo sam jestem ciekaw czy jest trwala) :lol:

 

pozdro

piotres

Share this post


Link to post
Share on other sites

bobson37 - wielkie THX za zamieszczenie fotek (nie będę dostawał więcej maili ;) ) i cieszę się, że mogłem pomóc.

Pozdro ALL 8)

Share this post


Link to post
Share on other sites

Piotres ja zrobie vmoda olówkem.

chyba ze moze to sie to skonczyć zwaleniem karty w razie gdyby olówek zawiódł.

Wtedy bede szukal kogoś kto mi polutuje.

A jak nie to moge sobie tylko pomarzyc o vmodzie.

Share this post


Link to post
Share on other sites

ALe cos slabo im poszedl ten radek, bo tylko 485mhz a na Hisie marineDelta mial bodajze 530mhz.

 

Jest na HIS i GB vmem mod? Czy lepiej sie oplaca kupic Saphira i zrobic 2 mody, czy HIS i 1 mod na 530mhz?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.