Jump to content
Sign in to follow this  
pAq85

Wszystko o GA-7VAX

Recommended Posts

coś tam było - tylko nie pamiętam czy jak zamykałem system lub restartowałem czy czasami przy starcie - ostatni raz tą płytą bawiłem się w styczniu 2003 i nie pamietam

Share this post


Link to post
Share on other sites

Ale zonka miałem przed chwila.

Wyłaczył mi sie dysk na chwile (WD) zawiesił system i restart za chwiel podczas ładowania widdy to samo był lekko goracy to go inaczej ułożyłem (bebechy leza na stole ) i nagle blue screen i zawiecha .

No co k... jest ??? nigdy sie z takim czymś nie spotałem od roku co sie okazało wetylator mi sie odłaczył i miałem na procu 110 stopni stanadart u mnie miałem to juz kilka razy. Załaczyłem wentyl i znowy jest oki.

 

Dobrze że mój 1800@2400 chodzi na napieciu 1.5 V (oryginał) tak pewnie mi by sie usmarzył. !! :)

 

Jak usmarzyć proca to z GIGABYTE !! YEEE 8)

 

Przydała by sie zmiana temperatuy nie 110 C tylko 90 .

Share this post


Link to post
Share on other sites

tyle że na innych płytach (nie wszystkich) dajesz np.90 ale nie masz temperatury z czujnika w procku, tylko pod prockiem, przez co wolniej są uaktualniane temperatury.

 

PS. Jakie macie temperatury chipsetu? Ja mam w spoczynku ok. 30*, a w stresie dochodzi nawet do 40*

Share this post


Link to post
Share on other sites

Witam

Wiem że temat był już wielokrotnie wałkowany ,i wydaje mi się że

korzystałem już z wszstkich porad zawartych na tym i innych forach

niemniej w dalszym ciągu nie mogę uzyskać FSB 166 na w/w płycie.

Co robiłem.

Malowanie lakierem punktów lutowniczych obok dipa SW1

Lutowanie tych punktów

Lutowanie dipa 3 pozycyjnego

Malowanie mostków na procesorze(że niby procek jest FSB166)

Drut mod w/g programu TBred Tweak (j.w)

Różne ustawienia BIOSu (F9 i F12)

Testowane na kilku procesorach A1700+ ,a nawet na Bartonie Mobile

2500+ (1,45V FSB133)

Różne pamięci(2700,3200-Różnych firm)

Za każdym razem to samo komp nie wsaje(nawet BIOS)i ciągłe

restarty.Płyte mam od kwietnia 2003 i od tego czasu z nią wojuje

(oczywiście nie bezprzerwy)ale chyba sie poddam bo brak

mi już koncepcji-co to może być,chyba że ktoś z forumowiczów

może podsunie jakiś pomysł,co robie żle może inny BIOS

ustawienia,a może ktoś miał podobny problem z tą płytą.

Dodam tylko na koniec że płyta na FSB133 jest super stabilna

i nie miałem z nią nigdy najmniejszych problemów.

pozdrawiam

Share this post


Link to post
Share on other sites

Są różne tematy o tej płytce (i jej klonie bez lan ga-7va) wiec spróbuję też tu.

Czy na tą płytkę jest oc-bios który pozwala zmieniac mnoznik?? (na mniejszy) inne płytki mają ustawianie mnoznika w biosie (czasami nie pozwalają zwiększać ale zmniejszać tak) albo zworki na płycie (gigabyte z Nforce'm) no na Ga-7va nie ma takiej opcji - podobno jak proc ma odblokowany mnożnik to się pojawia (???? no ale ja chce tylko zmniejszyć i puścić mojego 1600 na fsb 333 synchro z RAM - zawsze to troszkeszybciej będzie) i podobno jest jakiś oc-bios F13 ?? Proc niby jest już stary i mało warty no ale nie chcę jeszcze drucikami mnożnika wymuszać bo dużo przy tym roboty w sumie

Share this post


Link to post
Share on other sites

przez kilka miesiecy mialem 7vax

 

co moge powiedziec

- max stabilne FSB 193

- bardzo stabilna plyta od samego poczatku

- kurewsko niewygodna ta zmiana napiecia w biosie (w % po kiego kija?)

- pracowala na kilku procesorach (barton, duron1400, athlon1700, athlon1800) - super stabilnie

- kilka grafik, pamieci - bez problemu

- bardzo wysoka wydajnosc !

- ciekawa opcja w biosie sama poprawiajaca timingi i lekko podbijajaca FSB

- jaja na starszym biosie z Bartonem - procek na starcie domyslnie dostawal 1.85V :-D po podbiciu o 10% bylo juz ponad 2V - czy to tylko przeklamanie biosu czy tak naprawde bylo - nie wiem, trzeba uwazac

 

to by bylo na tyle (aha rev mialem cyba 1.2 albo 1.1 dawno to bylo wiec nie pamietam, ale napewno mialem dipa na 166)

Share this post


Link to post
Share on other sites

Pozdrowienia dla wiatraczków z chipsetów. Prawdopodobnie w większości przypadków wylądował w koszu. Powód: hmmmmm hałas większy od młota pneumatycznego. A że nie owerklokuje to darowałem sobie go.

Co jeszcze mozna napisać hmmm.. jak kupowałem to była w max wypasie :) Narazie nie wykorzystałem tych czytników kart SD i innych oraz Raid'a. A Fire wire, lany, dzwięki, wykorzystałem(Żadnych zastrzezeń). Niedługo zaczne korzystać z raida, ale dowiedziałem się, że nie ma sensu praktycznie łaczyć dysków na WIN XP (ponoć nie odczuje różnicy, a ryzyko straty danych z dwóch dysków na raz takie same).

Dual bios uratował mnie raz czy dwa nie pamiętam. Płyta przezyła 2 zasiłki, i czeka ją jeszcze jeden test :) Jak dołoze do mojego zestawu 2x80G i Radka 9800pro :D Jak <span style="color:red;">[ciach!]</span>lnie zasilacz to mi sie firanki popalą :D No nic pozyjemy zobaczymy.

Kur... znowu majacze :D

Nara

P.S. Że tak powiem jestem zadowolony z płyty. Mój komputer chodził miesiąc bez reseta i się nawet nie zawiesił.

Share this post


Link to post
Share on other sites

Gigabyte jest ok!!! Mimo że słabo się kręci to nie można mu poza tym nic zarzucić. Pochwalę jeszcze serwis. Mój poprzedni zasilacz zabrał ze sobą do grobu Lan i Firewire na starej płycie GA 7N400Pro2. Serwis wymienił mi płytę na nową z tym że na GA 7N400Pro 2 rev.2. Pracuje stabilnie jak poprzednia ale ma jeden duży plus na mostku ma pasywne chłodzenie!!! Duży fajny złoty radiator.

Share this post


Link to post
Share on other sites

mam male pytanko , jako ze mam nowszy rev tej plyty bo 1.2 to mam max fsb 165 :/ bez zwierania dip switcha 1 ;/ kturego nie ma :/ ile wg was mozna dac max na PCI i AGP zeby urzadzenia nie wariowaly ;] teraz mam chyba 36/72 na fsb 147 jakie pci max dawaliscie zeby sprzet chodzil stabilnie ??

 

 

dzieki za all odpowiedzi

 

P.S narazie nie dam fsb 166 poprzez dolutowanie tego switcha bo jeden pamietki mam 266 :/

Share this post


Link to post
Share on other sites

max na jaki pozwalała karta graficzna to było 213 (/5 = 42.6PCI i 85,2 AGP)

no tak tylko ze przy takim pci i agp nie bedzie cyrkow ?? w bisoe mam max obecnie fsb 165 ale przy takim fsb pci jest duuze ;]

Share this post


Link to post
Share on other sites

to była granica przy której grafa nie wyrabiała - raz na jakiś czas powyżej 195MHz kontroler dysków dawał ciała i winda do instalacji była. Na 8KHA pracowałem nonstop przy FSB171 co dawało PCI 42.75MHz i wszystko było ok.

Share this post


Link to post
Share on other sites

to była granica przy której grafa nie wyrabiała - raz na jakiś czas powyżej 195MHz kontroler dysków dawał ciała i winda do instalacji była. Na 8KHA pracowałem nonstop przy FSB171 co dawało PCI 42.75MHz i wszystko było ok.

ok. dzieki !!! narazie 151MHz -->302MHz i pamieci 266 MHz testy syntetyczne przechodza :] zarza zobaczymy marka :]

 

thx

Share this post


Link to post
Share on other sites

OK wiem ze moje pamieci 133 chodza stabilnie na 165 !!! przeszly kilka razy aide/sisofta i 3dmarka a wiec jest OK prime tez nic nie pokazuje, tak wiec na 166 tez pujda ;] ale w biosie mam max 165, szukam moda SW1 do płyty ale nie moge znaleźć moze ktos z was wie które piny trzeba połaczyć??? bo sa jak wiadomo 4

cos takiego:

 

**

 

**

Share this post


Link to post
Share on other sites

HELP :( potzrebuje moda dip switcha SW1 bo mam teraz max FSB 165 :(

 

wiem ze w rev 1.1 tej plyty byl ten dip switch a w 1.2 usuneli i zostawili tylko jeden ktory umozliwia fsb 100-165 ;( a ten drugi umozliwia 165- w góre tylko go nie ma ;( i sa 4 punkty lutownicze i potzrebuje wiedziec jak je połączyc . HELP

 

THX

 

sory za 3 posty pod soba ale trzeba bylo temat odświerzyc :)

Share this post


Link to post
Share on other sites

poszukaj w archiwum, napewno znajdziesz

 

tutaj dla kogos na przyszlosc:

 

Dołączona grafika

 

te piny ktore wskazuja strzalki wystarczy połączyć, juz to zrobilem teraz w biosie jest max FSB 250MHz narazie latam na 166MHz i jestem w szoku pamieci mam jedne 266 a drugie 333 i te 266 chodza na 333 ! dla mnie to szok i to bez zmiany napiecia !!! aide przechodza,sisofta.3dmarka i jakis soft dosowy microsoftu do testowania pamieci -3 razy zapsuszczaslem test, pozneij sprawdze jescze goldmemory ale dobrym testem bedzie teraz 2godz 30min grania w Call of Duty przez brejdaka :)

 

pozdro i thx

Edited by lukasrz

Share this post


Link to post
Share on other sites

Ja mam 2 Jumpery. :) GA-7VA-C

Ale o coś innego chodzi.

 

Z jakiego napiecia korzysta płyta by zasilić procesor 3.3V czy 5V.??

Share this post


Link to post
Share on other sites

Ja mam 2 Jumpery. :) GA-7VA-C

Ale o coś innego chodzi.

 

Z jakiego napiecia korzysta płyta by zasilić procesor 3.3V czy 5V.??

ja mam 1 jumper + przewod 5cm teraz :D i fsb do 250MHz :D

 

hmm nawet nie wiem z jakiej lini, podaj jakie masz napiecia t ozgadniemy ktore jest słabsze :D heh ale na 90% z lini 5V

Share this post


Link to post
Share on other sites

Ja bym bardziej podejrzewał 3.3 V bo miałem (hehe LUDZIE już nie mam CODEGENA :) uff bo jak ustawiałem wyższe napiecie na procu to 3.3 V spadało do 2.95 V co dziwne komp stabilny ;) teraz testuje ENLIGHTA 250W i jest grubo lepszy 3.3V to 3.3 V. reszta napieć też.

Ale i tak czekam na Chiefteca 360W 1136H.

Share this post


Link to post
Share on other sites

Ja bym bardziej podejrzewał 3.3 V bo miałem (hehe LUDZIE już nie mam CODEGENA :) uff bo jak ustawiałem wyższe napiecie na procu  to 3.3 V spadało do 2.95 V co dziwne komp stabilny ;) teraz testuje ENLIGHTA 250W i jest grubo lepszy 3.3V to 3.3 V. reszta napieć też.

Ale i tak czekam na Chiefteca 360W 1136H.

u mnie

 

3,3V - 3,40V

5,0V - 5,10V

12V - 12,4V - 12,6V

 

:D

Share this post


Link to post
Share on other sites

Płyty Ga-7VA ma słabe sekcjie zasilania procesora.

Czy jest jakakolwiek możliwośc poprawienia tej sekcji.

Boloczką ich czesto sa kondensatory chyba to pierwsze na ogień by poszło i to chyba wszystko.

Share this post


Link to post
Share on other sites

mam pytanie dotyczace modelu GA-7VAXP rev. 1.1,

czy pojdzie na niej bez problemow Athlon XP-Mobile 2500 ?

Procek jest w wersji 1,45V i chodzi mi o to czy nie bedzie problemow z wykryciem go(unknown CPU?) i z dzialaniem na domyslnym napieciu 1,45V ?

Ktos moze moglby napisac cos o swoich doswiadczeniach w tej konfiguracji ? :)

Share this post


Link to post
Share on other sites

Raczej powinien isc. Jak wgrasz nowego biosa to juz napewno.

 

A ogolnie moje spostszerzenia na temat tej plyty.

Mam Semprona 2200 , Kingstone 333 CL2.5 - ustawione mam na 2-2-2-6-1CMD.

Mam ustawione 176MHz FSB chodzi stabilnie do 180MHZ na tych timingach od ramu.

Gdy dam NORMAL czasy na ramach idzie do 196MHz. Na 200 nie startuje - moze ramy??

 

Mam wlaczony Top Perfomance - testy w Q3 wykazaly wzrost okolo 5FPS wiec cos tam daje.

 

Ogolnie na stabilnosc nie narzekam, w sumie wogole nie narzekam.

Dziwna przypadlosc do niewlaczania sie po restarcie plyty (spod winy restart ok, ale na twardo jak

zrobie reset to nie wstanie - trzeba wylaczyc i wlaczyc kompa)

Acha mialem na poczatkui 300W zasilacz i poszedl z dymem.

Minimum do tej plyty to 350W.

 

No i wogole mialem zawsze plyty Asusa i Abita i dziwi mnie kombinacja CTRL+F1 zeby wejsc

do ustawien ramu!!!! Kretynstwo!

 

I druga sprawa co mnie drazni - nie pokazuje mi predkosci wiatraczkow - choc ok podlaczone sa.

W biosie tez nie pokazuje!!

 

Ale ogolnie nie ma co narzekac - pod wzgledem stabilnosci i spisywania sie ok!

Share this post


Link to post
Share on other sites

mam problem z irda- mam gb 7vax rev 1.2 po podlaczeniu kabla win xp nic niewykryl, kolega mowi ze uniego w epoxie trzeba cos w biosie ustawiac a ja patrzylem u siebie i zadnej opcji do irdy niewidze. sam czujnik jest napewno dobry.

Share this post


Link to post
Share on other sites

Ja jestem nieszczesliwym posiadaczem GB GA-7VAX. Kilka miecjow temu probowalem wyciaganc wiecej ze swojego Athlona 1700 + jako ze jego mozliwosci skonczyly sie na 2200+ postanowilem podniesc napiecie vcore o 7,5 % (standard w BIOSie) po podniesieniu wykrecilem mojego Antka do 2500+ ale sie walil w 3d Marku to zmniejszylem do 2400+. Chodzil tak sobie moj komputerek az pewnego razu sie zresetowal i juz nie uruchomil. Rozkrecilem poptrzylem i ku mojemu zdziwieniu 5 kondensatorow na plycie podziekowalo za wspolprace, na drogej stronie laminatu widac bylo odbarwienia, tak sie grzala :). Plyte oddalem do serwisu. Dostalem ja spowrotem juz z wymienionymi kondensatorkami (nie dali nowej :(). Po 3 tyg postanowilem sprawdzic co sie stanie jak znowu zwieksze vcore. Plyta pochodzila 2 dni i juz mam jeden kondensator wybulony. Narazie chodzi ale juz chce ja sprzedac w cholere.

Share this post


Link to post
Share on other sites

Co do tych kondensatorów to ja właśnie zamierzam je wymienić lub dołożyć.

Zauwarzyłem że ma on jeszcze kilka mijesc koło procesora na wlutowanie dodatkowych kondensatorów.

Tylko sprawdze miernikiem czy sa to kondziory od sekcji zasialcza.

 

Teoretycznie jeszcze 2 lub 4 kondensatory można podłaczyć.

Po pierwotnej stronie sa 2 kondensatory po 1000 uF każdy tylko nie wiem czy to sa kondensatory low ESR.

Napewno wstawię w ich miejsce o większej pojemości. (3300)

 

Bo plyta mi fixuje przy ustawieniu na procu 2175 (napiecie +7.5% lub 10%) tzn mam czarny elkran po restracie a jak go włacze ponownie to system ruszy.

Ale co dziwne płyta masakruje mi 3.3V i 5V jak ustawie na maxa (3.20 i 4.75V)

 

Mam nadzieje ze to pomoże.

 

Ps. Jakich firm polecacie kondensatory.?

Moja płyta ma 1.5 roku

Share this post


Link to post
Share on other sites

Wlasnie kumpel postanowił zrobić mały upgrade komp i kupił sobie pamięć na FSB 400MHz i niestety nie działa nie wiadomo dlaczego pomimo obniżenia jej taktowania na FSB 333MHz, co więcej jak wrzuce na tę płyte inną kość 333 jako drugą w sumie (512MB) to windows robi szopki w postaci blue screna z komentarzem na dole że jakis jest problem z ntfs.*(jakimś plikiem) Zastanawiam sie czy wielkośc pamięci w jakikolwiek sposób wpływa na to gdzie do ramu jest zapisywana mapa bitowa dysku i czy wystarczy nowa instalacja żeby ten problem zniknął, czy może jest to konflikt sprzętowy? Czy ktos miał podobny problem? Prosze o pomoc i wyjasnienie problemu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.