Jump to content
Sign in to follow this  
MATRIX5000

Komputer mi sie ciągle resetuje.

Recommended Posts

z tego ze ty masz trudno wywnioskowac twierdzenie ogolne. a prezciez mogloby sie okazac ze np jakby pamieci mogly miec 2.5 to by lepiej chodzily i ze np 227 to max u ciebie nawet dla jakichs bh6 z 12V ale cl3.

 

koles rzucil pomysl, pomoze - dobrze, nie pomoze - bywa. chlopakowi na razie dobrych rad brakuje. a verb- wiaRa!! wieRZysz!!

 

a z memtestem ma racje tego zawsze warto puscic bo zepsute pamiatki nie pomagaja a bardzo latwo je wymienic jesli sie gwara nie skonczywszy.

Share this post


Link to post
Share on other sites

Pamieci twinmosy 400 puscilem na 2.5-3-3-8 i na 386 mhz narazie bez restartu, mam madzieje ze to nie plyta bo mam 8rda3i sa stara wersje dwu fazowa

Share this post


Link to post
Share on other sites

a ja proponuje abys wlozyl te 512 MB (masz jedna kostke 512 tak??) do slotu nr 3 (czyli ten ktory "jest sam")...i ustaw timingi 2.5-3-3-11...mi tez twinmosy kiepsko chodzily...w innych slotach nie szly nawet na 200, a jak przelozylem do 3 to poszly...mowy o podkrecaniu ich i tak nie bylo, no ale chociaz default robily...

 

a przy okazji zmien je...sam tak zrobilem i jestem bardzo zadowolony

Share this post


Link to post
Share on other sites

Trochę późno, ale..... :)

Puść te twinmosy normalnie na 400, ale popraw chłodzenie na NB! U mnie po zdjęciu tego czegoś, zdrapaniu tej gumy do żucia, nałożeniu normalnej pasty i żółtego zalmana restarty (odpukać) ustały.

Share this post


Link to post
Share on other sites

Witam.Ciesze sie że trafiłem na to forum,ponieważ wierze że któraś mądr głowa pomoże mi z problelmem któy trapi mnie od 3 miesięcy.Mianowicie:Mnie również wyłącza sie komputer,ale tylko i wyłącznie podczas instalacji gier komputerowych oraz bardzo rzadko podczas podłączenia pod jakiś serwer podczas grania w sieci.Dziwne jest tez to że gra na 1 płycie (maksymalnie na 2) przeważnie sie instaluje i niema problemu,gdy gra jest na 3 płytach moge o niej zapomnieć.Niewiem czy to ma jakiś zwiazek,alw podczas wczytywania systemu windows ekran jest uciety(znaczek windowsa znajduje sie w prawym dolnym rogu,a powinien znajdować sie na górze i to sie zdarzyło właśnie po instalacji jakiejś gry.Długi to list,ale wierze że ktoś może mi w tym pomóc :cry: Pozdrawiam i czekam na jakiś odzew

Share this post


Link to post
Share on other sites

zalatw sobie jakiegos anty wira na plycie CD ktory jest botowalny i sprawdz sobie twardego przed zaladowaniem systemu, jesli nic nie wykryje to sprobuj poprostu pod winda sprawdzic i to nie jednym tylko najlepiej dwoma roznymi programami antywirusowymi dla pewnosci, kolejna rada to zmien system i zainstaluj nie wiem win2000 lub win xp, sprawdz zasilacz czy przy dluzszym (wiekszym obciazeniu) nie spada mu napiecie lub pozycz od kogos o wiekszej mocy np. 400W i zobacz co sie bedzie dzialo, zajdz do sklepu komputerowego (jakiegos serwisu) i zapytaj czy nie maja mozliwosci sprawdzenia twojej plyty przy uzyciu karty testujacej wyposazonej w POST.

Wiecej mi do glowy nie przychodzi!!

pozdro!!

Share this post


Link to post
Share on other sites

witam

mam dziwny problem. otoz komp mi sie restartuje gdy zaczyna ladowac windowsa. jednak na innym kompie moj dysk z ta winda normalnie sie odpala - czyli dysk niby ok. probowalem od nowa zainstalowac windowsa ale gdy zaczyna czytac plytke XP to po chwili wyskakuje jakis "nieoczekiwany blad" i wypisuje jakas sciezke z CD. i po nacisnieciu jakiegokolwiek klawisza znowu restart. ktos mi podpowiedzial ze moze to byc plyta lub procek. ale w bios sie nie wiesza nic nie piszczy, procek pracuje. inne czesci sprawdzalem na innym kompie i wszystko jest sprawne. wiec teoretycznie zostaly tylko plyta i procek. ale jestem laikiem wiec prosze o pomoc tudziez jakas rade co tu mozna pokombinowac?! plyta to ECS K7S5A a procek to duron 1000. zasilacz 300W. z gory dzieki

Share this post


Link to post
Share on other sites

Raz zmień tytuł bo dużo mówi.dwa zmierz napięcia na zasiłce.trzy sprawdź pamieci.4 podaj resztę sprzętu.

Share this post


Link to post
Share on other sites

no niestety jest problem z tym napieciem bo nie mam miernika :((( pamieci sa ok. reszta sprzetu to wd 80 gb, geforce 2mx 32 mb, lite-on 52x24x52

Share this post


Link to post
Share on other sites

hym no to chociaż co pokazuje mbm lub speedfan... ale i tak weź skądś miernik.i zmien tytuł .......

Share this post


Link to post
Share on other sites

Kupiłem sobie Pentagram QC-80 Cu. Temp. spadła o ok. 10°C (z idle 53-54° na 40-43° @max_rpm).

I dalej do jasnej [sam sobie wytne] są te zwiechy. Co prawda raz mi się teraz zwiesił przy samym ładowaniu WindyXP (zaraz po obrazku logowania), ale później odpaliłem Prime95 i po 3 wartości RST. ;(

To jest jakieś 1/1000000 zdżinksowane zestawienie hardware'u, które powoduje błąd, na który nikt nic nie może poradzić.

Grafa w Prime chyba nie ma nic do gadania, nie? No to odpada.

Zostaje tylko płyta.

Ale dlaczego pracuje nonstop, gram, oglądam filmy i nic, a Prime wywala?

Normalnie zwariuje...

zwariuje...

Share this post


Link to post
Share on other sites

Wybaczcie, że post pod sobą, ale jakoś muszę zwrócić uwagę.

 

Doszedłem, że to RAM/Mobo (Crazy_Ivan trafił po części). Winą jest slot albo coś co odpowiada za niego. Dokładnie slot 0.

 

Dziwne, bo RAM sprawdzałem GoldMem'em i była ok. Ten program jakiś słabiutki w takim razie jest.

 

Sprawa wygląda następująco:

otrzymuje crash w Prime benchmark:

° 1 | 0 @400MHz

° 2 | 0 @400MHz

° 0 @400MHz

° 1 | 0 @333MHz

° 2 | 0 @333MHz

 

Benchmark Prime passed:

° 0 @266MHz (pożyczona kość)

° 2 | 1 @333 MHz (ustawione RAM Speed Auto w Biosie).

° 1 albo 2 osobno #400MHz/333MHz (/pewnie też ok).

 

edit:

Nie wiem co jest, ale teraz dałem osobno obie kości na slot 0 i przy obydwu taktowaniach przeszedł Prime.

Niestety gdy daje DUAL nie przechodzi...

Może to wina biosu? On ma wpływ centralnie na dual? Może lepiej wrócić do starego?

 

 

dobra, mam za swoje, że nie zwracam uwagi na detale. Obydwie kości to TwinMos, ale tylko na jednej kości są TwinMosa, druga (starsza, na którą nie patrzałem za długo, a jak już to dawno temu) ma jakieś inne. FIC raczej nie toleruje takich mezaliansów - także problem solved. Szkoda, że tyle to trwało (druga sprawa, że mało wolnego czasu miałem, no ale co nagle to po diable :D).

 

Życzliwego moderatora, który akurat będzie tędy przechodził proszę o zamknięcie tematu. Dzięki.

Share this post


Link to post
Share on other sites

Witam!

 

Podczas pracy komp mi sie wylacza (tak jaby ktos wyciagnal wtyczke z gniazdka).

Zasilacz jest OK (mam 2 i na 2 jest to samo)

Ram tez jest git (testowalem programem Gold Memory)

Sprzet kupilem miesiac temu (plyta Epox 8KRAI, Sempron 2200, 512 DDR PC3200).

Wg mnie jest cos z prockiem albo karta graficzna. Prosze Was o pomoc

 

p.s. sciaglem radiator i zauwazylem ze procesor ma lekko ukruszony 1 rog.

Z innej beczki... jest to moj dugi AMD i niestety 2 ktory ukruszylem Przy zakladaniu i sciaganiu radiatora robie zawsze wszystko delikatnie wiec nie wiem czemu znowu sie ukruszyl. Macie jakies sposoby na to zeby procesora nie ukruszyc?

Share this post


Link to post
Share on other sites

Dokładniej to Copper Shim, ale to detal, a komp wyłącza Ci się prawdopodobnie z powodu nie wyrabiającego zasilacza - najprawdopodobniej dzieje się tak ja grasz w jakąś wymagającą gierkę, co ?

Podaj dokładny konfig i jaki masz zasilacz, to powiem Ci czy to na pewno przez to, bo przyczyn może być jeszcze parę...

Share this post


Link to post
Share on other sites

Znam 4 powody, dla których się komp sam wyłącza:

 

1-za słaby zasilacz, lub zwarcie w linii zasilającej.

2-kiepskie zasilanie z linii 230V

3-zbyt duża temperatura procesora

4-zaśmiecony i niestabilny windows

Share this post


Link to post
Share on other sites

Nie wiem co jest. Komp robil to od poczatku kiedy go kupilem, czyli jakies 2 latka temu. Ale ostatnio przestalo byc sporadycznym resecikiem. Myslałem, ze to PSU bo mialem FEELa 300W. No ale teraz mam Chiefteca 360W z opisu i nadal sie restartuje. Najlepsze jest to, ze robi to w najmniej spodziewanych momentach. Czyli kiedy praktycznie nie jest pod obciazeniem, albo pod bardzo malym. Jeszcze nigdy nie sypnal sie na DOOM3, czy FarCray, a pada na AOE II albo przy programie do karty TV. Czasami potrafi dac reset podczas przegladania folderow!!! Co to ma byc? Podejzewam ze winowajca moze byc RAM lub płyta, ale niebardzo wiem jak to sprawdzic. Nie mam drugiej kosci DDR na wymiane. Aha! Czasami jest tak, ze jeden dzien chodzi niesamowicie stabilnie, a w inny pada srednio raz na 45min. Po prostu PYK! bzzzzz... i sie załaduje. trwa to jakies 15 sekund, ale przy okazji wywala wszystko co jest uruchomione!!!

Jakies madre pomysly???

Share this post


Link to post
Share on other sites

Stawiam na ram zapodaj sobie GoldMemory minimum 1 przebieg i będziesz wiedział czy to jego wina. Ja miałem podobne objawy jak przegiąłem z FSB sprawdzi to będziesz wiedział.

Share this post


Link to post
Share on other sites

No wiec przelecial 2 razy na GoldMemory i nic... Niby wszystko OK. To co? To nie RAM? Wiec CO?

Share this post


Link to post
Share on other sites

A w BIOSie wyłącz 1T Command - jeśli masz na Enabled nastaw AUTO, lub Disabled poprostu. Może jak i u mnie 512 Kingstona nie potrafi na 1T Command jechać...

Share this post


Link to post
Share on other sites

tak sprawdz memtest86, jak pokaże że ok

to zmień i tak opóźnienia w pamięciach np CL 2 na 2.5

 

jeżeli to nie wina pamięci to ja bym obstawiał na mobo !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.