Jump to content
Vader_

Geforce Fx 5900 / U / Xt / 5950u

Recommended Posts

Ale do ilu można fizycznie podnieść taktowanie bez podnoszenia napiećia? Moge jechać na maks, aż błędy wyskoczą? pamieci przy tym chłodzeniu na wicej niż 940 nie idą, jak kupie paste to pod zalmana wcisne revolteci, to bedzie znowu jak wcześniej z pamieciami i powino mi to dać jakieś 100 pkt...

Share this post


Link to post
Share on other sites

bry :)

ja tez jestem uzytkownikiem gf fx5900xt firmy gigabyte i powiem jedno... nie jestem zadowolony :(

 

mam pare problemow:

1)maksymalne oc jakie wyciagnalem to 420/770 :( troche to malo prawda?

co prawda nie mialem zadnych artefaktow ale wyzej tego nie pozwala program do przetaktowania (ten ze sterow mowi ze niestabilne jest wyzej i riva tuner tez)

a czasami karta w grach stopuje na ok 30 sekund (jakby chciala sie ochlodzic)

2)wydajnosc w grach niby jest ok ale czuje jakies takie hmm.. jakby stuttrering albo cos... fps jest dosc a jednak nie jest plynnie

3)wydajnosc w hl2 nawet d dx8.0 nie jest zadowalajaca (w grze spada nawet do 16 fps) i to nie wazne czy wszystko mam na high czy low (na 100% nie mam aktywnego AA ani AF)

4) mam problem ze sterami z serii 7x.xx :

co prawda wydajnosc mam wyzszcz troche jakby ale wiatrak chodzi szybciej niz na biegu 3D w sterach 6x.xx i nie chce zwolnic :( nie da sie tez zadnym programem go zwolnic :(

5) czy w tym gigabycie naprawde nie ma czujnika termicznego? powinien chyba byc? a ja nie moge niczym odczytac temperatury gpu :(

 

moj sprzet:

duron applebred 1.4@2.0

1024 twinmos m.tec ram

asus a7v8x-x (kt400)

gigabyte 5900xt

 

pozdrawiam :)

Share this post


Link to post
Share on other sites

duron = 128 L1 + 128 L2

jesli masz odblokowany mnoznik to FSB synchro do ddr na 200(400)

niskie timingi na ramie

zmien timingi pamieci karty graf

 

jesli "stary" system to mozesz sprobowac przeinstalowac

 

opcja fan always on czy cos takiego, sprawdz czy nie jest wlaczona

Edited by luchuma

Share this post


Link to post
Share on other sites

duron = 128 L1 + 128 L2

jesli masz odblokowany mnoznik to FSB synchro do ddr na 200(400)

niskie timingi na ramie

zmien timingi pamieci karty graf

 

jesli "stary" system to mozesz sprobowac przeinstalowac

 

opcja fan always on czy cos takiego, sprawdz czy nie jest wlaczona

1256525[/snapback]

 

w testach syntetycznych wychodzi mi proc jaki 2600+ (aczkolwiek postaram sie na czasie odblokowac reszte cache'u)

mnoznik mam zablokowany ale na tym co mam (10,5) wyciaga na nforce2 400mhz fsb

niestety ja mam kt400 i przy fsb 400mhz nie mam odpowiednich dzielnikow (wtedy pci pracuje na 38mhz :( )

timmingow dokldanych ramu nie pamietam (napewno cl 2.5)

system nowiutki :)

opcja always on jest nieaktywna... tutaj bardziej chodzi o to ze na tych sterach obroty wchodza tak jakby w "nadbieg" czyli szybciej niz w trybie 2d i nawet niz w trybie 3d na innych sterach (jakichkolwiek 6x.xx)

 

:)

Share this post


Link to post
Share on other sites

Z tego co wyczytałem to teraz masz procka ustawionego 10.5*190, a więc PCI jest 38MHz? A co z ramem? Masz ustawione synchro do FSB?

Na tej platformie to "must be". Zainstaluj najnowsze sterowniki do mobo + VXG66.67a. Nawet jezeli RAM nie pójdzie na 190 to podnies timingi, w ostateczności zmniejsz FSB.

Cudów się nie spodziewaj, ale poprawa powinna być zauważalna.

Pozdrawiam.

 

EDIT: Cos pochrzaniłem z tym PCI, sorka, ale reszta sie zgadza:))

Edited by suchyjastrzab

Share this post


Link to post
Share on other sites

Z tego co wyczytałem to teraz masz procka ustawionego 10.5*190, a więc PCI jest 38MHz? A co z ramem? Masz ustawione synchro do FSB?

Na tej platformie to "must be". Zainstaluj najnowsze sterowniki do mobo + VXG66.67a. Nawet jezeli RAM nie pójdzie na 190 to podnies timingi, w ostateczności zmniejsz FSB.

Cudów się nie spodziewaj, ale poprawa powinna być zauważalna.

Pozdrawiam.

1256604[/snapback]

 

no tak sobie troszke zaograglilem :P

mam fsb 187 :) to ostatni poziom z pci 37

wyzej zdazaly mi sie bsody ale to moze byc przegrzanie mostka (mam tylko radiator) :(

co do ramu to mam synchro do fsb bo nie moge na sztywno 400mhz ustawic (albo synchro albo 333) (2.5-3-3-7 (CL-RCD-RP-RAS))

aktualne stery ktore mam to vxg 67.65 (duza roznica moze byc?)

hyperiony mam oryginalne z plyty dostarczonej od producenta 4in1 4.49... zainstalowac najnowsze?

Share this post


Link to post
Share on other sites

W sterownikach 66.67 jest wybór przy instalncji; wybierz NV3X performance (albo jakoś tak). A najnowsze 4w1 nie zaszkodzą.

1256642[/snapback]

 

moglbys podac jakiegos linka dotych sterow?

 

nie moge takowych znalezc :(

na guru3d.com nie ma :(

w googlach nie ma :P

Share this post


Link to post
Share on other sites

1256789[/snapback]

 

tez tak myslalem i sciagnalem te 66.67 i je zainstalowalem... 3dmark03 i quake3arena bez roznicy :P

hl2 pozniej sprawdze :)

 

 

edit: mam wersje jednak 67.66 bez a na koncu...

duzo waznych zmian bylo w tym z a?

bo nie wiem czy sciagac i znowu kombinowac... :/

niestety roznicy i tak wielkiej nie ma :(

Edited by rzufik

Share this post


Link to post
Share on other sites

zmieniajac taktowanie rdzenia i pamiatek karty graficznej trzeba to robic synchronicznie czyli jak pamiatki chce miec powiedzmy 1000 to rdzen musi miec 500 czy moge sobie obojetnie to wszystko poprzestawiac??

Share this post


Link to post
Share on other sites

zmieniajac taktowanie rdzenia i pamiatek karty graficznej trzeba to robic synchronicznie czyli jak pamiatki chce miec powiedzmy 1000 to rdzen musi miec 500 czy moge sobie obojetnie to wszystko poprzestawiac??

1257713[/snapback]

:D W przypadku 59xx podkręcanie synchroniczne nic Ci nie da. Kręć na max pierw rdzeń, a potem pamięci.

A może przyszłą już pora wymienić kartę ?

Share this post


Link to post
Share on other sites

Ustawiam w RivaTuner taktowanie powiedzmy 485 rdzen pamiec 875 i zapuszczam NFSU2 full detale 1024x768 oprocz aa i filtorwanie tekstur ktore mam na 1 poziomie (nie zerowym). Wlaczam gre i po paru sekundach gra zamraża się na pare sekund po czym rusza dalej ale wolniej - zegar wraca do ustawien domyślnych, pamiec pozostaje podwyższona. Z czego to wynika? temp rdzenia przy przetaktowaniu do 485 wynosi 68 stopni. Może to wina zasilacza? mam procka podkreconego z barton1833MHZ na 2200MHz (żadne napiecia nie podnoszone) a zasilacz to huntkey 300W. A może po prostu karta wiecej nie da rady?

Edited by zajkos

Share this post


Link to post
Share on other sites

Ustawiam w RivaTuner taktowanie powiedzmy 485 rdzen pamiec 875 i zapuszczam NFSU2 full detale 1024x768 oprocz aa i filtorwanie tekstur ktore mam na 1 poziomie (nie zerowym). Wlaczam gre i po paru sekundach gra zamraża się na pare sekund po czym rusza dalej ale wolniej - zegar wraca do ustawien domyślnych, pamiec pozostaje podwyższona. Z czego to wynika?

Gierka jest skopana i tyle.Jak nie pixelolza to krzaki albo obniżanie zegara na rdzeniu.U mnie po ostrym podkręceniu śmigały czysto wszystkie marki i giery oprócz nieszczęsnego NFSU2 .

Share this post


Link to post
Share on other sites

Czesc jestem nowy i dopiero zaczynam przygode z oc =]]. Ale mam dziwna sytuacje z moim Fx5900xt Gigabyte na agp8x

standardowe zegary w fx5900xt to 390/700 o ile sie nie myle, a umnie jak wlaczylem 3dmarka03 napisalo ze:

VGA Memory Clock 702.0 MHz

VGA Core Clock 300.9 MHz

Jak ustawilem w sterownikach wyzsze zegarki to napisalo tak:

VGA Memory Clock 780.0 MHz

VGA Core Clock 300.9 MHz zeby bylo smieszniej w sterownikach jest napisane ze to jest 390

Pomozcie bo juz sily nie mam :(

 

 

Tak btw to nie moge edytowac swojego profilu chyba jestem dzieckiem pecha.

 

 

Barton 2500@3200 Tt SilentBoost MSI K7n2 delta-l

Kingston teoretycznie 400 ale chodzi na 333 512 cl3

Chiftec atx360W active pfc dual fan

Seagate Baracuda 160Gb

Share this post


Link to post
Share on other sites

Wiem ale ta plytka gloowna inaczej nie obsluguje jednej kosci, jak ustawilem ram na 400 to restarty kompa byly podczas gier, mam wsadzona jedna kosc 512. Wszystko dobrze dziala o ile siedza 2x512 na 400 a narazie nie stac mnie na drooga, a fpsy w grach sa wmiare dobre i nic sie nie psuje i nie ma restartoof ani zawisoof.

Share this post


Link to post
Share on other sites

post-104799-1107709412_thumb.jpgCZeść!!! Mam problem z moim GF FX 5900XT leadteka... :unsure: W grach Doom 3 i Chronicles of Riddick w miejscach łączenia tekstur widać biale kropki (jest to dobrze widoczne w miejscach zaciemnionych np tam, gdzie sa cienie...) Probowalem juz roznych sterowników-od 56.72-66.93 i efekt ten caly czas wystepuje...dodam tylko, ze karta nie jest podkrecona... Prosze forumowiczów, ktorzy mieli z czymś takim do czynienia o pomoc! Pozdrawiam

Share this post


Link to post
Share on other sites

V studios extreeme 71,24poporoboj z tymi sterami badz innymi
He he he-dzieki za link :) trochę dziwna sprawa z tymi sterami...ustawiam jakikolwiek antyaliasing w grze i kropki znikaja...dziwna rzecz... wie ktoś może, gdzie można kupić taśmy przylepne, zeby samodzielnie wyciete radiatorki przykleic do pamieci..? :D

Pozdrawiam wszystkich forumowiczów!!! :)

Share this post


Link to post
Share on other sites

jak podłaczyć ta karte (konkretnie winfast 5900xt) do TV? podlaczam kablem porzez przejsciowke , w sterach wymuszam tv, wlaczam drugi monitor (w zasadzie telewizor) i nic, skanuje w telewizorze kanały i nic nie znajkduje, wprawdzie tv stary bo 14calowy biazet ale ma euro wiec i wszystkie kanały chyba łapie

Share this post


Link to post
Share on other sites

jak podłaczyć ta karte (konkretnie winfast 5900xt) do TV? podlaczam kablem porzez przejsciowke , w sterach wymuszam tv, wlaczam drugi monitor (w zasadzie telewizor) i nic, skanuje w telewizorze kanały i nic nie znajkduje, wprawdzie tv stary bo 14calowy biazet ale ma euro wiec i wszystkie kanały chyba łapie

1263844[/snapback]

Jaja sobie robisz?

Jeżeli nie to powiedz o co Ci właściwie chodzi.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.





×
×
  • Create New...