Jump to content
Vader_

Geforce Fx 5900 / U / Xt / 5950u

Recommended Posts

Jeśli ściągniesz orginalne chłodzenie nie uszkadzając go to w razie awarii założysz je z powrotem... zapytaj Suchego... on miał troche przygód... ja swoje ściagnełem gwoździem, ale nie zależało mi na nim, wiec sie "troszki" rozwaliło... A jeśli masz zmodowany bios to nie wiem czy w razie awarii da sie przywrócić orginalny, bo to zależy chyba od tego co sie zwali... ale jeśli masz zmodowany to raczej na gwarancje nie przyjmą...

Share this post


Link to post
Share on other sites

No nad tymi też sie zastanawiałem :)  ale radiator zakrywa troszke pamięci :-|  i nie wiem jak to rozwiązać a mam gware na grafie :?

1320343[/snapback]

Też mam Winfasta i nie mogłem wybrać odpowiednich radiatorków, żeby pokrywały całkowicie pamięć i nie były jakoś dziwnie poskręcane...można to uzyskać...samemu tnąc i piłując radiatorki.

Moje powstały z czegoś takiego:

 

http://www.barwkomp.pl/index2.php?id2=menu...PRAM&kat=&pkat=

 

jak pożycze od siostry aparat cyfrowy to umieszcze fotke jak to teraz wygląda u mnie :wink:

Pozdro!!!

PS. jak kiedyś stwierdził qqrydza cooler od winfasta jest wystarczający i nie ma co go wymieniać.

Share this post


Link to post
Share on other sites

ok :wink:

a czy po tym zabiegu ramki ci sie lepiej podkreciły, bo słyszałem ze raz koleś załozył radiatory to zamiast lepiej sie podkręcić na gorszych zegarach sypało artami z 940 zjechał z radiatorami do 900 czy to możliwe?

Share this post


Link to post
Share on other sites

ok :wink:

a czy po tym zabiegu ramki ci sie lepiej podkreciły, bo słyszałem ze raz koleś załozył radiatory to zamiast lepiej sie podkręcić na gorszych zegarach sypało artami z 940 zjechał z radiatorami do 900 czy to możliwe?

1322498[/snapback]

Wiesz większej podkręcalności nie uzyskałem...ale stabilność tak!!! Bez radiatorków też mogłem ustawić takie częstotliwości na mem ale kości baaardzo szybko sie nagrzewały-za szybko ;-) i np. podczas sesji w Far Cry w pewnym momencie kolorowe kropeczki sie pokazywały-czyli jak chcesz bezpiecznie używać karty na "wyższych obrotach" to bez radiatorków się nie obędzie...od czasu, gdy mam te radiatorki nie miałem już tego problemu-nawet jak gram cały dzień :D

A co do tego kumpla-może radiatorki jakoś źle przylegały...wydajność chłodzenia nie ma prawa spaść skoro zwiększa się kilkakrotnie powierzchnia oddawania ciepła-może się tylko podnieść :wink:

Pozdrawiam!!!

Share this post


Link to post
Share on other sites

czy w Gainwardzie 5900XT GS (450/780) warto zmieniac bios na 5950 ultra?

 

i czy chlodzenie Zalman ZM80D - HP z wentylatorem bedzie to bez problemu chlodzic? prosze, niech ktos odpowie..

1322530[/snapback]

Działa bardzo dobrze :D Radiator jest chłodny a rurki heatpipe bardzo gorące.

Wniosek taki że działa poprawnie.

Lecz gdybym teraz miał kupować to zastanawiał bym sie nad tym http://sklep.komputronik.pl/pelny.php?id=16046 :wink:

Share this post


Link to post
Share on other sites

Działa bardzo dobrze :D Radiator jest chłodny a rurki heatpipe bardzo gorące.

Wniosek taki że działa poprawnie.

Lecz gdybym teraz miał kupować to zastanawiał bym sie nad tym 1323723[/snapback]

no wlasnie tez sie zaczolem zastanawiac nad tym po przeanalizowaniu paru faktow.

1. to jest prawie to sama wydajnosc. z tego co czytalem to Zalman ZM80D (z wiatrakiem na 5V) jest lepszy o 1-2 stopnie od AlCu na 12V. a z kolei Cu na 5V jest o 1 stopien lepszy od AlCu 12V.

2. nawet jesli kupie Zalmana ZM80D na allegro za powiedzmy 80zl to musze do niego dokupic paste (20zl), wiatrak (20zl), fanmate (20zl) wiec wyjdzie tyle samo kasy albo i drozej... a w dodatku wszedzie czytam ze instlacja jest toporna :/

 

chociaz kolega z kolei namawia mnie na chlodzenie woda... za 260 zl moglbym schlodzic calego kompa...

 

ale wrocmy do OC - na czym polega ten bios luksa??? i kiedy warto flashowac biosa

Edited by archaon

Share this post


Link to post
Share on other sites

ale wrocmy do OC - na czym polega ten bios luksa??? i kiedy warto flashowac biosa

1323843[/snapback]

W biosach luksa są zmienione timingi i latencje tak aby uzyskać wiekszą wydajność pamięci na grafie (jest to opisane na poczatku temetu :mur: ).

Dowiesz sie czy warto jak sprawdzisz na własnej karcie.

Pozdro...

Share this post


Link to post
Share on other sites

Corso... nie wiem jak u Ciebie, ale jeśli masz sporą bude to wymień wentylka na grafie... na 80*80/25mm, lub tak jak ja na 92*92*25mm... sa duuuuuż wydajniejsze niż op1... poziom hałasu ten sam, albo i ciszej, a o ile lepiej wieje... wiem bo sprawdzałem u siebie... a biosu raczej nie warto zmieniać... lepsze wyniki daje bios made in Luks... niz od 5950...

Edited by Oles07

Share this post


Link to post
Share on other sites

Witam.

Mam Maly problem.

Posidadam Karte ASUS V9950 GeForce FX 5900 podobno pamięci 2.2ns

Na testy wzieło mnie jakieś 5 dni temu z nudów (L4). Testowałem już dużo wcześniej jak kupiłem karte jakieś 7 miesięcy, ale pózniej nie było już czasu żeby siedzieć przed komputerem więc nie było okazji. Nawet nie wiedziałem wtedy że z tą kartą można wydziwać takie cuda.

Ale do rzeczy.

Używam sterowników 56.72 od dawna. Chodzą elegancko :-> tylko DX9.0b ;-/

W 3Dmarku2003 mam 5884 na standartowych ustwieniach 400/850.

Po podkreceniu do (STANDARTOWE CHŁODZENIE)500/940 wynik wzrasta do 6862 :-/ Sredni wynik :-/

Co do 500/940 chodziło na standartowym chłodzeniu ale przy otwartej obudowie, otwartym oknie i

wentylatorze domowym przyłożonym do obudowy :->

Karte podkrecalem na standartowych sterownikach + coolbits_forceware.reg dla właczenia dodtakowych ustawień miedzy innymi dla możlłiwości podkręcania karty.

Ale problem tkwi w tym że chciałem przetestować na innych sterownikach.

Odinstalowałem sterowniki, restart. Po ponownym uruchomieniu odpaliłem program Nasty File Remover 0.7.2 do usuwania pozostałych sterowników nvidi w systemie.

Następnie zainstalowałem sterowniki 61.77.

Odpaliłem 3Dmarka na standartowcyh ustwieniach (400/850) żeby sprawdzić

czy wzrośnie wynik i wzrósł do 5896, niby nic 12pkt :-/.

A to myśle sobie podciągne teraz do 500/940 i zobacze ile będzie.

Ale wpierw odpaliłem coolbits_forceware.reg dla ponownego właczenia opcji do

podkręcania. (Po usunięciu sterowników reg też jest usuwany z rejestru. Trzeba za każdym razem od nowa dodawać reg'a) Wreszcie ustawiłem i właczyłem.

Ale............ patrze...... 1 test Wings of fury klatki pokazuja nie wiecej niz 50 - 100 k/s i zarywa obraz !!! CO jest grane myśle.

Reset Kompa odpalam jeszcze raz 3Dmark2003 ale na stand.ustaw. i wszytsko normalnie. Podkręcam znowu do 500/940 ORT: ORT: ORT: <span style='color: red;'>ORT: włancza</span>m 3DM2003 i znowu wynik spada do 50-100 k/s i zarywa obraz.

Myśle do Bani pewnie sterowniki zainstaluje inne. I Znów usunołem sterowniki jak opisałem powyżej i zainstalowałem 66.93.

I znowu ta sama sytułacja. Gdy nie podkręcam idzie normalnie, gdy podkręce traci się 50% mocy (tak to nazwe). Próbowałem ze sterwnikami 65.73, 66.00, 66.32, 62.11, 66.72, 71.84 i w każdym przypadku to samo.

Pózniej już nie odpalałem coolbits_forceware.reg tylko właczyłem RivaTuner 2.0 RC15 i ustawic taktowanie ale ta sama sytułacja.

Jedynie po powrocie do sterowników 56.72 wszytsko było OK. Bez problemu mogłem podkręcać!!!

 

Możwcie mi wytłumaczyć czego to może być wina ??????????????

Będe chciał jeszcze przeinstalować system ale wątpie czy to coś pomoże.

 

 

Co do sprzętu to mam:

 

P4 2.8@3.5Ghz Prescott 250x14 Napięcie 1.4125v

Wnent. Thermalright SP-94 Intel Heatpipe + ZALMAN ZM-F2 92x92x25mm

Gigabyte 8IK1100 Rev2.0 (Brak możliwości zmiany timingow, do bani i wymiany na IC7-G :->)

ASUS V9950 GeForce FX 5900 (400/850) chce zmenic bios :->

GeIL DDR 1024/500 PC4000 CL2,5 2x512

Obud. CHIEFTEC DRAGON ATX FULL TOWER 3 x 80x80 nawiew + 2 x 80x80 wyciąganie

Zasilacz CHIEFTEC HPC-420-302-DF.

SB Live! Value :-P (Do wymiany).

 

Teraz Prośba do Luks__PL.

Chciałem wgrać jakiś optymalny bios do swojej karty.

Jedna osoba na forum PCLAB napisała mi żebym nie wgrywał biosów z ULTRY tylko zmodyfikowany moj ewętułalnie jakiś inny.

Podał mi strone do biosu z Creative FX5900Ultra 500.950 1,5V timing,latencys mod i powiedział żebym zmienił na ten.

On twierdzi ze ma tą samą karte co ja i pracuje cały czas na tym biosie na standartowym chłodzeniu i śmiga bez problemu.

Ja narazie nie wgrywałem tego biosu, bo chciałem się dowiedziec co wy macie do powiedzenia na temat tego biosu lub jakiegoś innego dla mnie :->

Luks__pl miałbyś coś dla mnie ????

Teraz będe zmieniał na podobne chłodzenie jak masz ty. :-) Zrobie Fotki.

Narazie bez artefaktów w sposób opisany wyżej na standartowych chłodzeniu karta wyciąga 500/940

Gdy zmieniam na 510/940 3Dmark2003 nie przechodzi testu. Wychodzu przy Battle of Proxycon.

Zmieniałem napięcie na wyższe w biosie ale nic to nie dało.

Co do Pamięci idą nawet na 980 ale wyskakują artefakty.

W poniedziałek, wtorek będe już miał wszystkie częsci do modu karty, tak więc może wyciąne jeszcze coś z niej :-/ Mam nadzieje.

Aha i jeszcze kwestia temperatury.

Gdy mam zamknięta obudowe to w idle karta ma temp 60-65 stopni (400/850) w stresie nawet do 75.

Po chłodzeniu w sposób jak wyżej przy zegarach 500/940 zaledwie 70-72 stopnie.

Jestem ciekaw jak bedzie po zmianie chłodzenia.

 

Tak apropo wasz Post znalazłem dopiero 3 dni temu. Pewnie gdym znalazł bym ten post wcześniej to już bym dawno pracował na nowym biosie i chłodzeniu.

Czytam ten post od początku ale jestem dopiero na 39 stronie. Dośc troche się już nawet dowiedziałem :-> LUKS_PL jesteś wielki :->

 

Prosze tylko o Bios dla mnie :->

I porade co z tymi sterownikami i tym podkręcaniem.

 

Ake się rozpisałem........................

Share this post


Link to post
Share on other sites

mam geforce 4 ti kupionego jako uszkodzony i odrazu po uruchomieni pojawiaja sie kreski. Wyglada to na cienkie kreski dlugosci ok. 5cm na calym ekranie i nie wiem co moze byc przczyna tego :? jesli ktos wie prosze o odpowiedz. Z gory THX

 

Zapomnialem dodac ze chlodzenie jest revolteca i jest przlapane z jednej strony na opaske a z drugiej na plastikowy bolczyk

Edited by surix

Share this post


Link to post
Share on other sites

mam geforce 4 ti kupionego jako uszkodzony i odrazu po uruchomieni pojawiaja sie kreski. Wyglada to na cienkie kreski dlugosci ok. 5cm na calym ekranie i nie wiem co moze byc przczyna tego :?  jesli ktos wie prosze o odpowiedz. Z gory THX

 

Zapomnialem dodac ze chlodzenie jest revolteca i jest przlapane z jednej strony na opaske a z drugiej na plastikowy bolczyk

1325540[/snapback]

pamieci siadly

mialem pasy na ekranie na 5700 i wymienili na 5900

 

moze mi powiedziec ile max wyciagneliscie z pamieci po zmianie timingow na

64/67 12 15 9 5 5 ???

mi max poszly na 800mhz na standardowym chlodzeniu :/

a na 64/67 17 19 11 6 6 doszly do 936mhz bez artow

pamieci to hynixy 2.2 910mhz

Edited by luchuma

Share this post


Link to post
Share on other sites

Witam czy jest moze ktos w stanie zrobic dla mnie biosik do karty by wydusic z niej wiecej ?? Jesli chodzi o zabawy z timingami itp. to ja jestem nOOb :P Najlepiej jak by to byl zmodyfikowany bios od 5900 XT MSI. Chcialbym mniec tylko lepsze timingi na pamieciach zeby wydusic min to 800 :D i na rdzeniu 1.5 V dla 500 na gpu.

 

Pozdrawiam.

 

Nie wiem czy wam to cos pomoze, ale karta smiga caly czas na 475/780 wiec pamieci sa 2.8 (tak mi sie wydaje).

Edited by DarkArrow

Share this post


Link to post
Share on other sites

moze mi powiedziec ile max wyciagneliscie z pamieci po zmianie timingow na

64/67 12 15 9 5 5 ???

mi max poszly na 800mhz na standardowym chlodzeniu :/

a na 64/67 17 19 11 6 6 doszly do 936mhz bez artow

pamieci to hynixy 2.2 910mhz

1325589[/snapback]

U mnie na 68/12/15/9/5/5 max to 925.

Pamięci Hynix F28(prawdopodobnie 2,2ns).

Zmierz napięcie bo 800 to strasznie mało na te pamiątki.

Na moich jest 2,83V (jeszcze bez moda

:twisted2: )

 

@DarkArrow

Jezeli zależy Ci na wysokich zegarach, to wgraj bios od jakiejs ultry po uprzedniej zmianie zegarów na odpowiednie - na Guru3D jest ich mnóstwo.

Ale prawdopodobnie przyniesie to efekt odwrotny do zamierzanego.

Edited by suchyjastrzab

Share this post


Link to post
Share on other sites

zrobilem sobie dzisiaj maly tescik OC mojej karty w dokladniej testy pamieci.

config: win xp sp2, barton 180*11@1,675, 512 ram no i oczywiscie 5900XT GS Gainwarda. korzystalem z forceware 71,80. wszyskite testy byly od razu po sobie.

 

wyniki:

faza 1

390/700 4380

450/780 5528

450/800 5571

450/820 5622

450/840 5677

450/860 5597

450/850 5595

450/840 5584

przerwa 10 minut, bo pamieci staly sie dosyc gorace

 

faza 2 -> pod karta (jakies 2-3 cm) umiescilem na kablach wiatrak 80mm tak by na nia dmuchal

450/830 5664

450/845 5667

450/835 5655

450/830 5636

 

z tych wynikow wynika chyba ze mam pamieci 2,5. czy warto trzymac 830 czy obnizyc jeszcze do 825? bo wieksze czestotliwosci nic nie daja jak to widac. poza tym czy dluzsze granie na takim taktowaniu ich nie uszkodzi jakos?

 

a tak przy okazji - moj kolega tez na 5900XT GS 500/950 w polaczeniu z PIV 2,66 i 768mb ramu uzyskal 6200. czy to dobry wynik jak na takie wysokie taktownie karty? czy moze oplacaloby mu sie zmienic bios na jakis bios luksa?

Edited by archaon

Share this post


Link to post
Share on other sites

zrobilem sobie dzisiaj maly tescik OC mojej karty w dokladniej testy pamieci.

config: win xp sp2, barton 180*11@1,675, 512 ram no i oczywiscie 5900XT GS Gainwarda. korzystalem z forceware 71,80. wszyskite testy byly od razu po sobie.

 

wyniki:

faza 1

390/700 4380

450/780 5528

450/800 5571

450/820 5622

450/840 5677

450/860 5597

450/850 5595

450/840 5584

przerwa 10 minut, bo pamieci staly sie dosyc gorace

 

faza 2 -> pod karta (jakies 2-3 cm) umiescilem na kablach wiatrak 80mm tak by na nia dmuchal

450/830 5664

450/845 5667

450/835 5655

450/830 5636

 

z tych wynikow wynika chyba ze mam pamieci 2,5. czy warto trzymac 830 czy obnizyc jeszcze do 825? bo wieksze czestotliwosci nic nie daja jak to widac. poza tym czy dluzsze granie na takim taktowaniu ich nie uszkodzi jakos?

 

a tak przy okazji - moj kolega tez na 5900XT GS 500/950 w polaczeniu z PIV 2,66 i 768mb ramu uzyskal 6200. czy to dobry wynik jak na takie wysokie taktownie karty? czy moze oplacaloby mu sie zmienic bios na jakis bios luksa?

1326025[/snapback]

Ja bym ustawił na 820/825.

Co do kolegi, to nie/tak

Edited by suchyjastrzab

Share this post


Link to post
Share on other sites

hmm czyli zeby wiecej wydusic to trzeba timinigi zwiekszyc... jak sie orientuje czym nizsze timingi tym lepsze osiagi, wiec czy by dalo rade znalesc/zrobic taki bios, zeby mnial timingi zmiejszone, a taktowania zostaly takie jakie sa ?? Nie wiem wogole czy jest jakis sens u mnie instalowania innego biosu jak i tak moje pamieci maja tak lipne osiagi ;/

 

Pozdrawiam i czekam na dalsze rady...

Share this post


Link to post
Share on other sites

Pozostanie przy tym samym taktowaniu ale zmniejszając timing'i może dać lepsze rezultaty(tak mi się wydaje, niech ktoś to potwierdzi lub nie).Zwróć się do Luks_pl.Facet może coś zaradzi jeśli znajdzie trochę czasu i będzie miał ochotę.Zresztą jest tu tyle użytkowników, którzy mają bios fx'a w małym palcu.Niech ktoś przygotuje Ci bios(najlepiej wychodzi edycja oryginalnego bios'u) i testuj.Ja zanim trafiłem na optymalny to przeleciałem ze trzy biosy od Luks'a.

 

Pozdro.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.





×
×
  • Create New...