Jump to content
Vader_

Geforce Fx 5900 / U / Xt / 5950u

Recommended Posts

taki offtopic => czy shima na procku tez powinno sie smarowac pasta? bo tak mnie jakos dzisiaj olsnilo ze chyba tak :)

1341151[/snapback]

ty raczej zacmienie masz a nie olsnienie :lol:

shima smarowac :mur:

coppershima sie nigdy nie smaruje :D taka rada na przyszlosc

Share this post


Link to post
Share on other sites

a czy to nie powinno polepszyc przeplywu ciepla i w ogole styku z coolerem?

1341274[/snapback]

nieeeeeeeee

cooler ma chlodzic tylko jadro a nie caly proc bo to niema sensu

a shim spelnia role gumek dystansowych tylko znacznie lepiej

i ma zapobiec ukruszniu jadra i niema nic wspolnego z chlodzeniem :/

Share this post


Link to post
Share on other sites

nieeeeeeeee

cooler ma chlodzic tylko jadro a nie caly proc bo to niema sensu

a shim spelnia role gumek dystansowych tylko znacznie lepiej

i ma zapobiec ukruszniu jadra i niema nic wspolnego z chlodzeniem :/

1341299[/snapback]

Lachuma podkładkę faktycznie stosuje się w celu ochrony jądra procesora przed ukruszeniem. Jest to podstawowa funkcja podkładki tego typu ale dodatkowo usprawnia ona tez odprowadzanie ciepła z laminatu procesora-gdyby tak nie bylo to robiliby je z taniego żelastwa lub plastiku, bo jest to przecież dużo tańsze niż miedź.

Pozdrawiam!!!

 

PS. chyba też bym jej nie smarował pastą (przynajmniej od spodu) i tak poprawia juz przewodnosc cieplna.

Share this post


Link to post
Share on other sites

Ja nie smarowałem pastą płytki coppershim, lecz jeśli ktoś lubi eksperymentować to droga wolna. :wink:

1342349[/snapback]

Od spodu to bedzie raczej na pewno Fatality dla procka...bo nowsze AMD'ki maja mikro wypustki, zabezpieczajace przed operacjami olowkowymi :D Od gory nic sie nie powinno dziac...ale po co tak packac jak glowny grzejnik to rdzen..? :wink:

Share this post


Link to post
Share on other sites

Ponowię pytanie

 

Czy ktoś sprawdzał czy daje coś podniesienie taktowania portu AGP ?

Dawno, dawno temu .... podniesinie taktowania PCI z 33MHz na 40MHz dawało widoczyny wzrost wydajności dla całego systemu. Może podobnie byłoby teraz z AGP ?

Share this post


Link to post
Share on other sites

Ponowię pytanie

 

Czy ktoś sprawdzał czy daje coś podniesienie taktowania portu AGP ?

Dawno, dawno temu .... podniesinie taktowania PCI z 33MHz na 40MHz dawało widoczyny wzrost wydajności dla całego systemu. Może podobnie byłoby teraz z AGP ?

1344257[/snapback]

to raczej wplynie destruktywnie na karte graf

Share this post


Link to post
Share on other sites

Własnie przed chwila zmodowałem swoja grafe na FX Quadro 3000 wyniki w srodowisku dx bez zmian, ale za to w opengl wzrost :) w domie na ustawieniach UltraHight mialem w timedemo ~ 31 fps, a teraz ~38 fps :)

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Sory że odkopuje ten temat ale problem nie zniknął a ja chce zadać jeszcze jedno pytanie.Czy te komunikaty mogą być spowodowane grzaniem się mosfetów na płycie ?Próbować dac na nie jakieś chłodzenie ?Jesli tak to jakie byście doradzili?

 

A co do grafy to dam jeszcze pare innych informacji które być może dużo mogą powiedzieć .Trzy sytuacje:

-gram w nwn, grafa niepodkręcona a komunikat mimo wszystko wyskakuje juz po paru minutach.Dodam ze przy tej gierce napęd jest mocno wykorzystywany

-grafa podkręcona,puszczam timedemo w doomie3 i zawsze pod jego koniec ,prawie ze zawsze w tym samym momencie komunikat wyskakuje

-gram w nfsu2 grafa mocno podkręcona , komunikat nie wsytepuje wogle

Share this post


Link to post
Share on other sites

Na rdzeniu ustawionym na 510,3 wszystkie marki chodzą normalnie. Jak ustawię na 513 czasem testy zatrzymują się na ok 5 sek, a czasem cały test przejdzie. Jak ustawię na 516 to w całym teście zatrzymania występują kilka razy.

 

Czym to jest spowodowane ? Podejrzewam że GPU dostaje za mało prądu ale nie jestem pewien.

Czy zmiana sterów coś da ?

Czy stery mają wpływ na max taktowanie rdzenia i pamięci ?

Może lepsze chłodzenie GPU ? (obecnie temp max 80 stopni)

Edited by Weteran

Share this post


Link to post
Share on other sites

Na rdzeniu ustawionym na 510,3 wszystkie marki chodzą normalnie. Jak ustawię na 513 czasem testy zatrzymują się na ok 5 sek, a czasem cały test przejdzie. Jak ustawię na 516 to w całym teście zatrzymania występują kilka razy.

 

Czym to jest spowodowane ? Podejrzewam że GPU dostaje za mało prądu ale nie jestem pewien.

Czy zmiana sterów coś da ?

Czy stery mają wpływ na max taktowanie rdzenia i pamięci ?

Może lepsze chłodzenie GPU ? (obecnie temp max 80 stopni)

1349079[/snapback]

Mało prundu, a te 80*C to sporo (taka graniczna temp.) w lato może się coś zagotować :) Zmiana sterowników na starsze od 7x.xx może pomóc ale nie wiele.

Zmień chłodzenie albo chociaż paste i dorzuć jakiś wentyl do budy.

Share this post


Link to post
Share on other sites

Sory że odkopuje ten temat ale problem nie zniknął a ja chce zadać jeszcze jedno pytanie.Czy te komunikaty mogą być spowodowane grzaniem się mosfetów na płycie ?Próbować dac na nie jakieś chłodzenie ?Jesli tak to jakie byście doradzili?

 

A co do grafy to dam jeszcze pare innych informacji które być może dużo mogą powiedzieć .Trzy sytuacje:

-gram w nwn, grafa niepodkręcona a komunikat mimo wszystko wyskakuje juz po paru minutach.Dodam ze przy tej gierce napęd jest mocno wykorzystywany

-grafa podkręcona,puszczam timedemo w doomie3 i zawsze pod jego koniec ,prawie ze zawsze w tym samym momencie komunikat wyskakuje

-gram w nfsu2 grafa mocno podkręcona , komunikat nie wsytepuje wogle

1348907[/snapback]

:zonk: ale o czym jest rozmowa :zonk:

Share this post


Link to post
Share on other sites

80 stopni to jest max w 3D Marku 2003 przy zamkniętej obudowie. W grach jest w okolicach 70-75, a w niektórych nawet 60-65. GPU powinno chyba wytrzymać nawet 120 stopni ? Przynajmniej przy tej temperaturze ma włączyć się ostrzenie w sterownikach.

Co do chłodzenia to nie wiem czy jest sens w tej chwili w to ładować kasę. Mam 2 dodatkowe wentyle do chłodzenia karty. Jeden z góry i jeden z dołu. Jeśli mam zainwestować kasę w parę MHz więcej to raczej nie ma sensu. Na V-moda się raczej nie zdecyduję, bo żeby było więcej prądu to to muszę zrobić.

Zastanawiam się nad chłodzeniem pamięci ale to chyba też mi wiele nie da MHz.

Najprawdopodobniej mam pamięci 2,2 ns więc dużo więcej nie pójdą.

Na 940 MHz na razie chodzą stabilnie bez radiatorów w testach i grach. Nie wiem ile by mi dało chłodzenie ale chyba więcej niż 20-30 MHz nie wycisnę dzięki chłodzeniu (w cenie ok 50 zł).

Pozostaje mi jescze modyfikacja biosu ale chyba nie przekroczę 7k w 03.

Z podkręcania i tak jestem zadowolony bo inwestując w 2 dodatkowe nawiewy za 20zł (choć i tak nie wiem czy były takie konieczne) zyskałem na wydajności 25% w 03 i 35% w 05.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.





×
×
  • Create New...